After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. RAM Preview not real time on MacBook Pro M1 Max

    I'm currently having to use After Effects 2021 instead of 2022 because 2022 will not RAM preview in real time. I'm running a brand spankin' new 16" MacBook Pro M1 Max with 64GB Unified Memory & 4TB of space. The system is screaming fast so this AE issue is evidently a bug. Please fix as soon as possible Adobe because AE 2022 looks amazing and I'm dying to dive in.

    41 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    37 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi all,

    Thank you all for your feedback on these playback performance issues. As you may have seen, the latest update to After Effects 2022 ( 22.3 ) brings native support for Apple silicon to the release version. While we are not considering this playback performance issue fixed yet, but we do need some clarity around the exact conditions that can cause the playback performance to degrade, given that it appears to have originally been reported against After Effects running under Rosetta. With that in mind, please do the following:

    If you have been running into slow previews while using After Effects 22.2.1 or earlier on Apple silicon under Rosetta, please update to 22.3 and see if the playback issues persist when you run After Effects natively. Let us know with a comment whether you continue to see any playback issues when running After Effects natively or under Rosetta.

    If…

  2. 8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  5 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. AE 22.4.0 is horrendously slow

    Sorry, I'm not sure what else to say about this other then AE 22.4.0 is EXTREMELY slow in performance all round. I mean the timeline takes forever to cache and render just a single frame for the viewport.

    I rolled back to 22.0 and the speed difference is chalk and cheese. 22.0 is an order of magnitude faster.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Shatter Effect Performance V22.5.0

    Having major issues with V22.5.0 performance when trying to use the Shatter effect

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. After Effects error: Keylight out of memory. (4) (25::241)

    After Effects error: Keylight out of memory. (4) (25::241)

    Keylight (1.2) Playback error, Pops up after every play and pause action

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Roto Performance Abysmal

    I don't understand why when I have 128GB, and 18 core processor, and a RTX 2080TI with 12GB of video ram that rotoscoping a 4k clip thats 10 seconds long, the performance drags down so much I have to wait 20 seconds to be able to add a add/subtract roto brush mark.

    I look at my computer usage and After Effects is barely using 5% of my cpu and gpu.

    The rendering of the frame not to mention the propagation takes SO long on a complicated roto, it's barely usable in my opinon.

    Adobe PLEASE bump up CPU/GPU usage for…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Multi-frame Rendering Stops Working

    [AE 22.1.1 (Build 74)]

    About 2/3'rds of the way multi-frame rendering seems to stop working when rendering my project. Initially it renders around 10 - 13 frames at the same time. This then drops down to only rendering 1 frame at a time (sometimes going up to 2 frames, but then down again to 1). Nothing in the project changed. This happens during the actual render. Seems this thread (https://community.adobe.com/t5/after-effects-discussions/help-with-multi-frame-rendering/m-p/12603954#M189246) is experiencing like-wise behavior from AE. Definitely think this is a bug, so really not gonna waste time trying to re-install, etc as the thread above have tried…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Thanks for filing this. Could you please try the latest release of After Effects? The most recent release from last week was After Effects 22.4.


    In the past few months there were some bugs where workspaces would not save correctly when restarting After Effects. Apologies for the disruption As of 22.4, all the bugs around this issue that we're aware of have been fixed.


    If you're still experiencing a problem, please reply here with more detail so we can investigate. We will need to know:

    1. What exact version of After Effects you're using.
    2. What OS you're using.
    3. Any error messages you're receiving.
    4. A description of the behavior. i.e., The steps that you take so we can follow and determine where the problem is.
    5. Screenshots or screen recordings are super helpful for error messages or before/after states.
  9. BIB Error (83::3) is not letting me work

    BIB Error (83::3) is not letting me work

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  10. Hi CPU Usage at ilde in version 2022

    Since I update to version 2022 AE always push the CPU to the maximum when i open file without doing any action, and this cause the fun to run to the maximum also, and on activity monitor it show AE use 300% CPU. and this happen in 2 different MAC devices, iMac 4.2 GHz Quad-Core Intel Core i7, Radeon Pro 580 8 GB Mac OS big sur, and macbook pro, i7 with Mac OS big sur
    right now I just roll back to the previous version,

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Roto Brush

    Roto Brush freezes composition after applying edges and clicking on the freeze button to track edges. Then a pop-up saying "After Effects waring: Unknown Exception." I've been trying to work a project for 2 hrs and same results. Even uninstalled and re-installed, no changes. I have 32 gb of ram and a rtx 3070. I'm even running the footage at half res.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. No preview playback under 5 fps

    In After Effects CC2020 (Windows 10), I get no playback when I set the preview frame rate below 5. At 5 fps the preview works, anything below it doesn't.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Ram preview still doesn't work

    Ram preview has been broken since you overhauled it in what 2016? Still doesn't work. Wth?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Ridiculously slow and laggy interface

    I almost can't work in it. Third party effects are useless and the overall responsiveness of After Effects 202 is terrible. If I didn't keep getting the ridiculous drawing error in the 2019 version, I'd be using it. You HAVE to fix this issue fast. Your application is almost useless right now. People are going to switch. Right now, I totally regret upgrading to CC 2020.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Error 37::3 + Error 37::13

    it would be great if i could save the project, so I don't loose everything I did because of this combination error.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. There's a bug - when you add a horizontal guide, performance slows way down. Hiding them improves it. Very weird!

    There's a bug - when you add a horizontal guide, performance slows way down. Hiding them improves it. Very weird!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    10 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. Still can't use 4K monitors with AE

    We are up to v16of this program and I am still unable to use my 4K monitors to the fullest (or close to it) because I get random black vertical lines on my timeline when scrubbing or previewing, and also RAM preview does not work. It just won't preview in real time.

    I have to set my monitors to the Windows recommended scaling of 200%, which makes everything bigger, but I would like to set it to 150%-175% to have more real state. I think this is something that should get attention as i'm pretty sure many people have this…

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Bug Report: masks in AE 2019

    Whenever I edit a mask, the mode goes from add, subtract et al to none. This happens with every project and is massively frustrating. I'm using the latest version of AE on Windows 10, i9 9900k, 64GB RAM and a 980ti. Here's a link to a screen recording of the glitch https://www.csmotion.co.uk/wp-content/uploads/2018/12/2018-12-06_10-57-18.gif

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Thank you for filing this bug report, and for providing a screen recording of the problem in action.

    I do not reproduce this problem on my computer, so I suspect this problem is configuration-specific.

    Have you tried resetting the preferences for After Effects? To reset the preferences for After Effects, do either of the following:
    - (Preferred) Choose Preferences > General > and click on Reveal Preferences in Finder (macOS) or Explorer (Windows). Then quit After Effects and move the parent folder of these files (the version number, ex. 16.0 or 15.1) to your desktop. If this step helps, you can try moving your individual preference files back one at a time, or if does not resolve the problem, you can move the entire folder back.
    - Hold the Option (macOS) or Alt (Windows) key while launching After Effects.

    One thought that occurs to me: when modifying a mask in…

  19. After Effects brush bug

    After Effect's pen pressure for the brush isn't compatible with the latest Wacom tablet drivers. I've seen this topic a lot in the Adobe forums, but it seems that Adobe has not yet addressed this issue.

    In the attached picture I've selected Brush 19. When Size is set to Pen Pressure (as in the photo), I can only draw those very thin and almost invisible lines on the left. When the Size is set to Off, I can only draw those two thicker lines in the middle. This seems to be a common issue in AE with no fix yet,…

    14 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    10 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. Huge Perfomance Problems with after effects

    Since the Update to Adobe CC2019 we have huge perfomance issues with After Effects, every slight render takes forever and even the smalles actions are lagging and dont perform well at all. We got HP Z440 Workstations with Intel Xeon E5-1620 v4 @3.50 Ghz, 64 GB of RAM and an nVidia Qadro M2000 GPU. The interesting thing is that the pc isnt stressed at all, we got 60 gig RAM reserved for AE but it uses only 4 – 6 at a time.Any else got this problem and hopefully a soltion?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
← Previous 1
  • Don't see your idea?

Feedback and Knowledge Base