After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Slow GUI and preview. + aep file causing BUG

    I'm having this problem since the first release of AE 2020 (still bad in 17.0.5). I prepared "issue.aep" file with one composition. It works ridicilously slow.

    https://www.dropbox.com/s/wf6zbwqjqnnimj3/issue.aep?dl=0

    Every action requiring redrawing UI takes a lot of time and strongly loads CPU - impossible to work. "Hardware Accelerate ... Panels" option doesn't do any change. This project has many Shape Layers with Trim Paths and Fill Colors animation but works FINE and pretty fast on my machine in previous versions of AE (2019 for example).

    My system: Windows 10.0.18363 Pro, Gigabyte Z390 M Gaming, i7-9700K, 32 Gb DDR4 3466 Mhz Dual-channel,…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. thats insane dude. why i am getting that error in 2020 yet?

    thats insane dude. why i am getting that error in 2020 yet?: cached preview needs 2 or more frames to playback? i did all ways and tried everything but didnt worked. i dont know what im gonna do right now

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. fix grid subdivisions

    subdivision in grid is still broken, since about 2014.
    good design really really needs single pixel grid to be crisp and consistent. You can't make a proper credit roll without it
    Set to 1px 1 sub to use.
    set to 10px with 10 subdivisions cause slow performance
    assume something up with subdivision code
    this is xeon 287Wv2 and Nvidia 1070Ti x 2
    so could be CUDA, or maybe it is a retina doubling setting?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Bug: Ram Preview not real time

    Here are my computer spces:

    MB: Asus X299 Prime Deluxe
    CPU: i7-7820X 3.6GHz
    RAM: 128GB DDR4 (16GB x8)
    GPU: Asus strix 1080ti OC x2
    Harddisk: SSD 960 EVO M.2 1TB

    Since the last year version, I've just noticed that the Ram preview is not in realtime, even though the green bar already filled up. Now i am working on version 17.0.4, the problem still here.

    No matter how simple of my composition, it just happened when the "Project Window" contain many stuffs. Especially there are many footage imported inside the project, even though I didn't use them all.

    By the…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Missing fonts not reported in CC2020

    The program doesn't alert the user when a font is missing - just replaces the font with Myriad Pro. Then, when one clicks on the font, it doesn't update with the parentheses, so you can't see what font you need to add.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. bug report: add to media encoder queue is broken

    On After Effects 2020 when I tried to send my compositions to Media Encoder Queue, Media Encoder started and opened but nothing was added to the queue list. I tested this several times with different projects and several compositions.
    I also tested sending Premiere Pro 2020 sequences to Media Encoder Queue and everything worked fine - so my conclusion is that something in Dynamic Link from After Effects is broken.
    I'm working on a MacBook pro 2018 on iOS Catalina.

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. Add an option in settings to automatically purge Disk Cache when AE is closed and/or opened.

    Would be great to constantly have the disk cache cleared when I don't need it. Clear it out every time I open and/or close After Effects and it will keep things running smoothly and not have 300gb of cache sitting on my hard drive. Thank you very much!

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. "Collect files for Queued Comps" no longer properly collects all files.

    This issue appears to have started up with AE 2020 (17.*), and is still present in AE 17.0.4 as of this posting date.

    I work with a lot of large AE projects that I often need to collect from a server to as local file in order to more efficiently render them. Generally, I've done this over the years by setting up a render queue and going to File-->Dependency-->Collect Files... and selecting "Collect Source Files: For Queued Comps."

    With the latest versions of AE, using "For Queued Comps" now results in only a small handful of the necessary files being…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Rebuild AE from the ground up so everything runs on the GPU

    Last night I had to wait 5 hours to render out a 7min sequence on a 6core i7 with 2 x nVidia1070. GPU usage never went above 4% for GPU 0 and 0% for GPU 1. CPU thread 2 never went above 35% whilst all other threads stayed around 10%. Network usage never went above 350Mbps on a 10GBe connection. Every year users request that AE uses more system resources yet it still never seems to happen. By your own words AE is the industry standard for motion GRAPHICS yet it hardly utilises the GRAPHICS processing unit at all. Every…

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. using after effects when Premiere is rendering linked comps!

    So if Premiere is rendering linked Comps there is no display in After Effects at all. That is not useful, especially as it takes so long if continuous rasterisation is on. Needs to be using a background process. You remember them, from 2014 when the program worked. Assume it is a dynamic link thing and it has to use that thread but it needs to work so you can still work

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. BUG premiere doesn't release decklink when switching to After effects

    BUG
    Can't get video preview in After Effects when switching from Premiere.
    Think when Premiere is rendering it locks the video out

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. After Effects doesn't allow me to click on other screens

    Often, when I'm working in After Effects, I'll try to click on a different window outside of the program and won't be able to. It won't allow me to click anywhere but in After Effects until I hit Ctrl+Alt+Del

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. SWF playback and render speed improvement

    Playing and rendering SWF files is super slow and it should match the performance of that of shape, vector and video file footage playback when played as apart of a composition's timeline. Even matching/relative speed as Animate's sluggish timeline playback would be of benefit.

    This has been tested with continuous rasterising on and off at resolutions between 1080p and 4k. No effects were applied. Also tried both software and hardware rendering (already known lack of support).

    I can check that "optimise for After Effects" button all I want, it doesn't fix the playback speed issue. I just feel that Animate>AE…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. After Effects regularly missing keystrokes

    After Effects is regularly missing keystrokes. I have tried to type slower, give the system time to catch up, and when I'm typing text in a composition it just randomly does not register keys. Occasionally it happens when I'm typing values into a panel (Setting font size to 150 and it will miss a number so it will be 10 or 15 or 50). This only seems to occur regularly in AE 2020. This is creating huge problems with clients on larger text blocks because AE is introducing typos because of this bug.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Bug: After Effects 2020 crashes on zoom

    After Effects 2020 keeps crashing when I use my Apple Wireless Magic Mouse 2 to zoom in. As soon as I slide my finger, the application crashes. It seems like it's isolated to one specific pre-comp.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. GPU most work with GeForce RTX 2080 Ti series too

    GPU most work with GeForce RTX 2080 Ti series too.

    I have a couple of GeForce 2080 Ti cards in SLI and they are no longer compatible for after GPU, it only recognizes 1 and not at 100% of its capacity, I know about your agreement with Quadro, but it is important that you guys reactivate the compatibility of these cards with the After Effects GPU, because we are many users who have this type of graphics card, Thank you

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. Roto Brush needs to be optimized, keeps beachballing and making it's own strokes

    Roto Brush is so incredibly slow. I am working on 3.2K ProRES HQ Amira footage on an iMac Pro 3GHZ 10 Core with 64 GB of RAM and a VEGA 64x 16GB and I get constant beachballs and freezes, and often when I get a beachball while painting, I get a stroke that I didn't draw. I was drawing the little stroke at the top of this image when it beachballed, and it drew the long long line to the left. And I it processes for at least 10 minutes after a stroke, and then if I undo I have…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. GPU Driver Unsupported

    Quadro 2000s for both desktop and mobile have gone belly up for Premiere and After Effects in the last couple of weeks. They were working fine and now they are getting error messages for drivers. Drivers are all up to date. So the Adobe system is causing a failure that is not seen in other sofware.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. BATTERIES DRAINING SUPER FAST...

    When will Adobe adjust this problem once and for all??? most of its software EAT space and batteries...

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base