After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. BUG - Can't render in premiere pro with after effects open

    I've noticed lately that I can not render Ae comps in Pr while the relative project in Ae is open. Also, upon closing Pr after a successful render of my comps I lose the render files after relaunching Pr and have to re-render the comps.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. roll and scrollbar on layer control

    on any layer control fx (like lut on lumetri) the hability to change it using the scroll and add a scrollbar if the list its to long! PLEASE!

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. FASTER CINEWARE

    CINEWARE could be really faster than now, for a more fluid workflow between After Effects and Cinema 4D.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. There's a bug in the most recent update;

    There's a bug with the new update; half of the window appears offscreen.The window appears to be maximized, but there's no way to esc out or move the window. I tried everything from quitting, resetting the workspace, restarting ae, restarting my mbp, etc. Finally I re-downloaded the older version and everything worked perfectly. Please fix this!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Purge/release RAM during rendering

    When rendering in After Effects, the RAM is filled up to it's maximum (if needed) and then continues to cache to disk. This usually makes the computer completely useless for the time After Effects is rendering and until RAM has been purged afterwards.
    Why not purge/release the already rendered frames? Not only could the computer be used during rendering to some extend but this should probably speed up rendering as well.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. FASTER SAVING

    After Effects, which saving is really slow, should have a saving as fast as Premiere Pro.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. Media encoder distorting audio timing bug

    When I render out of After effects through Media Encoder sometimes the audio warps and the timing is off. The audio is fin in AE just not after being rendered through AME.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. 3D Drifting Camera Tool Bug

    I am experiencing an issue when using the camera tool to track xy. I am using a late 2013 Mac Pro with 32 gigs of RAM; OS 10.11.6. This issue only occurs when using AE CC 2018. It doesn't occur in any of the older versions. I have found this issue with each CC2018 update. I have been using After Effects daily since 1995 and have been using the 3D capabilities since they were released in 2001 and never experienced the problem I am having. See attached video; every time the cursor stops moving I have completely removed my hand…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. Major issue with resizing!

    In the latest version I've had an issue where resizing comps, footage or using resize at export results in a video file that is either unplayable or distorted. Only unresized footage seems to export properly, and yes I am using uncompressed AVI and square pixels. I talked to support and they recommended I roll back.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Some fonts still not displaying.

    Thanks for fixing some of the postscript font issues, but now I have lost some ttf fonts.
    Weirdly I can get one weight only in a three or four family.
    eg. Berlingske Sans is only showing me demi bold when I also have extrabold activated
    HighSierra

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. After effects reverts monitor display profile

    After Effects 2018 is reverting my calibrated monitor's look profile back to the default profile whenever it is loaded

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. After Effects CC scaling glitch in Ae Render & embedded MOGRT

    I've found a bug in the current build of After Effects CC2018 (Version 15.1.1, Build 12). There's a scaling glitch that manifests such that Ae Render Queue setup treats the scaled preview resolution as the composition maximum resolution (SD for a UHD comp), and treats a UHD output as an upscale of the SD preview size. It also appears to affect MOGRT files exported to use in Premiere Pro.

    I've been troubleshooting this all day today and made little headway, but after finding this thread the proposed solution (to set the "Resolution/Down Sample Factor Popup" to "Full") allows the comp…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Por favor agreguen soporte: Nvidia GeForce 940MX (dispositivo incompatible o controlador de gráficos antiguo)

    Por favor agreguen soporte: Nvidia GeForce 940MX (dispositivo incompatible o controlador de gráficos antiguo)

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. PLEASE fix this bug ASAP!!!!! (Solution needed)

    So I was working as usual, and suddenly AE showed up an error: "Cant ... Audio and Video... different..." so the program told me that 16 Videos aren't available anymore so they were set offline. Heres the thing... After I relinked them (even though they were still saved at the same spot in the same folder and I didn't chance a thing about them...) AE said that all the files changed their size from 1920x1080 to 1x1... 1x1?!?! How/why should I even do that?? Also the text told me that I need to do the motion tracking, camera tracking stabilizer…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. Random crashes

    No matter what project i open, after a while out of nowhere AE will crash. i'm not given an error message and the computer function fine but i have to restart the software every time, sometimes every 5 minutes. Often it'll happen while i am selecting something and am trying to drag it around.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. smart cache in background while working simultaneously

    smart cache in background while working simultaneously like the one we have in Davinci resolve

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. Bug

    Not able to use certain files after upgrading to 15.1.1. h264 quicktimes mostly. I rolled back to 15.0.0 and everything works as it should.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We would like to examine one or more of the files. Would you be willing to share them with us? If you prefer not to post them publicly, you can send a link (no attachments) to aebugs@adobe.com.

    Also, please tell us which application or device wrote these files.

    The April 2018 release of After Effects CC (version 15.1) no longer supports legacy QuickTime processes:
    https://helpx.adobe.com/x-productkb/multi/quicktime7-support-dropped.html

    H.264 is still a supported codec for After Effects 15.1, including inside of a QuickTime container file. However, some applications can write QuickTime files (regardless of codec) using features of the QuickTime format that could only be read by using the now-removed legacy QuickTime processes, and such files can no longer be supported natively in After Effects. We have also encountered QuickTime files where the header data was not written to specification, which After Effects could not…

  19. Keying in After Effects is mega slow

    How can something like this, using effects running on Ae for many versions work so badly...
    When will adobe get serious and start making their software good again? Its so so annoying...!

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. I have an ASUS Geforce GTX 1070 OC 8Gb GDDR5 256 Bit Video Card - DUAL-GTX1070-O8G When you enable ACUDA from it it displays a message "Unte

    I have an ASUS Geforce GTX 1070 OC 8Gb GDDR5 256 Bit Video Card - DUAL-GTX1070-O8G
    When you enable ACUDA from it it displays a message "Untested GPU, no acceleration of the 3D ray traced renderer
    happens only in the after effect, in other adobe editors work perfectly.
    no more thank you
    I would like you to help me solve it.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base