After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Interface is Slow and Laggy

    Dear Adobe,

    Me again.

    Please stop everything that you're doing with the development of new bells and whistles and doodads and put all your resources and firepower into resolving the years-old issue of the Slow and Laggy Interface in After Effects. Seriously. It's been YEARS. I kept thinking, "ah, they'll fix it soon.." and hope for the best and I end up feeling like Charlie Brown trying to kick the football every time a new update for After Effects comes out. "Maybe they fixed it!" And it's still not fixed.

    When I contact Support I'm told, "the issue that you…

    141 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    28 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. GPU should be used more especially when using shape in animations.

    GPU should be used more especially when using shape in animations.

    GPU utilization too low while working.I want you to use about 80% of the whole.

    GPUの使用率が低すぎるので70~80%ぐらいは常に使う様に処理を改善して欲しい。現状ではかなり使用率が低すぎる。

    435 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    18 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. After Effects (and Media Encoder) RAM not freed after project closed (specially with javascript expression engine)

    UPDATE : This problem seems to happen mainly with the javascript expression engine (and not the legacy extendscript expression engine)

    Hi everyone,

    We've noticed a weird RAM behavior in After Effects 2020 (17.5.1 - Build 47) and Media Encoder (14.0.1 - Build 70). When closing and opening a project multiple times, After Effects’ RAM usage is continuously growing especially when the project contains expressions (even the simplest one). Closing the project and purging memory (and Disk Cache) do not reduce the RAM usage! The only way to make the RAM usage drop seem to be closing After Effects! The same…

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Exporting in AE Needs to Have Way Better GPU Acceleration

    Exporting in After Effects or In Media Encoder (From AE) Needs to Have Way Better GPU Acceleration like in the Premiere Update (when using H.254, HEVEC H.265 or Mov) that uses up to %100 percent of the GPU

    39 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. No preview playback under 5 fps

    In After Effects CC2020 (Windows 10), I get no playback when I set the preview frame rate below 5. At 5 fps the preview works, anything below it doesn't.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. eGPU on Mac makes AE extremely sluggish and laggy

    I added a Radeon 5700XT graphics card in a thunderbolt eGPU enclosure to my iMac Pro. This has been supported in macOS since 10.13 High Sierra. I am now running 11.2.2 Big Sur, with the current version of After Effects. We all know it's too much to ask for AE to utilize this extra GPU power, but can I at least run the program normally? I cannot even get a smooth RAM preview while having the eGPU connected. The checkbox to "Prefer External GPU" in the get info dialog does not change anything. In fact it seems worse when I…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. Ram preview still doesn't work

    Ram preview has been broken since you overhauled it in what 2016? Still doesn't work. Wth?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Hide Layer controls while scrubbing

    Simple option in preferences to Hide Layer controls while scrubbing.
    Why, because it improves performance by order of magnitude!

    Also, Hide Layer controls while handling layers in timeline, same reason!

    Or rewrite layer controls overlay.

    We all know that AE became browser engine, but please don`t be internet explorer!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. On this current version (17.1.4(build 37)), if you don't clear your cache between renders, it will cook the previous version.

    It's left me in an awkward spot with clients a couple time. Fortunately for me, I just talked to them and they're experiencing the same issue

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Draft 3D ground plane bug

    Just tried the new draft 3d and ground plane and I am getting this on my viewport (see the following image). It seems like there is no refresh on the viewport.
    Win 10
    Gtx 1060
    Ryzen 9 3900X

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for reporting this bug. We’re already working on a fix for a future update to After Effects.

    This is a problem with the new Draft 3D previews that occurs only on Windows if the project is set to Mercury Software Only and the comp has a transparent background. (i.e., There are no layers behind the layers being rendered.)

    You can work around this a couple of different ways:
    1. Set the project to use Mercury GPU. File > Project Settings > Video Rendering and Effects
    2. Create a new 2D solid layer with the same dimensions as your comp and move it to the bottom of the layer stack. Set the color of the solid to whatever you want the background to be (black, etc.).

  12. Ridiculously slow and laggy interface

    I almost can't work in it. Third party effects are useless and the overall responsiveness of After Effects 202 is terrible. If I didn't keep getting the ridiculous drawing error in the 2019 version, I'd be using it. You HAVE to fix this issue fast. Your application is almost useless right now. People are going to switch. Right now, I totally regret upgrading to CC 2020.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Resolver problema Wacom

    Trava ao usar o com a caneta Wacom... mudo para o mouse USB e funciona, com a caneta não consigo nem mexer direito. Estou usando o sistema macOs Big Sur, e o drive da mesa Wacom está atualizado.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Performance for Automation

    Please fix performance for Automations with .csv datasheets.
    It's horrible that you need to save/load for minutes to use it.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. After Effects Software Bug - Version 18.1.0 (Build 38)

    In this build, there's a bug that causes this error: "After Effects error: could not parse mask shape on clipboard." This occurs when ever there is any content from Illustrator in the clipboard. The error repeats consistently until the clipboard is replaced with non-Illustrator content. Please fix.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. offset effect stops alpha matte working in 32 bit AE2020

    working in 4k, 32 bit, full res, and using the offset effect has caused the alpha matte to stop working in this example AE project. the "shadow" layer dissapears entirely instead of being matted, not always, but most of the time. changing to 16 bit fixes the problem. also opening in 2019 fixes the problem.

    AE example here
    https://www.dropbox.com/s/n1gs6lcy3vxj9gq/32bit%20matte%20error%20with%20offset%20effect.aep?dl=1

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. time to add items to the render queue from AE to ME takes too long+ freezes

    Items added to the ME queue from AE or PR take a long time, and often freeze one or all adobe programs using the task.

    ME needs to be sped up and sped up to work better with PR and AE, so using it to render is actually faster than just rendering from AE or PR.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. Doesn't start rendering

    I press "Render" and it sits at 0% for too long for me to wait. Cores power up though, all of them, to about 50%, but nothing seems to happen.

    After Effects Beta build 23
    iMac Pro
    Big Sur 11.2.2

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Each Character Animator import into AE splits available RAM memory

    I work on e-learning projects animated in Ae with some scenes using scenes prepared in Character Animator.
    Last project had 14 scenes from Ch imported via Dynamic Link into Ae. The more imports, the shorter preview time was in timeline. With 64 GB of RAM, 56 GB reserved for CC apps, and 6 GB for system and only Ae in memory I had only 12 seconds of preview and RAM for preview finished! On machine with CPU Intel i9 10850K, 64 GB RAM (DDR4 3200), GPU: nVidia RTX 2060 6 GB DDR6, 3 SSD: 2 x very fast M2 PCIE…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. project open got a lot slower in AE 2020 17.7.0

    After the update projects open a lot slower than previous versions on the same system.

    macOS Catalina 10.15.7

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 12 13
  • Don't see your idea?

Feedback and Knowledge Base