After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. BUG REPORT - JSON file with Greek Character do not work.

    I’m creating a data driven Graphics in After Effects. I have created a JSON file with excel and I have tested the file if the syntax is OK, and everything is fine. I have all my DATA in the file. If I save the file in ASCI format, the After Effects works fine for the English text, but the Greek Text do not show up. If I save the file in UTF-8 format, I get an error when I import the file in After Affects

    “ After Effects warning: Problem encountered with file “D:Win 10...\Data.json”. Data File: Parsing error:”dataOutline[0]”, Invalid…

    2 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Animation  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Which version of After Effects are you using?

    Can you provide us with a sample JSON file that causes this error?

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  2. Bugs everywhere

    The new versione 2019 is the buggest version ever. The undo/redo function 80% of the time doesn't work properly. The new puppet tool's starch is pretty useless without control for choose the control area. Expecially for rigging purpose. All the puppet tool, after insert 1 or 2 pin, don't let you to insert any other pin and don't update your action, at least you don't zoom or restart after effects. I'm an after effects lover, but this release is bringing me to seriously evaluate to leave all the Adobe products. Any new version is worst than the previous one.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Animation  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    It would be most helpful if you broke out these different problems into different reports. This UserVoice platform is most useful when every post represents a single problem or feature request, and thus can be voted on individually.

    For each of these issues, can you please also provide more details?

    For the Undo/Redo problem, when does the problem occur? What steps do you take before Undo/Redo does not work? What specific step are you trying to undo or redo?

    For the Puppet effect problems, can you elaborate on what you mean by “pretty useless without control for choose the control area”? With the problem of placing pins, what steps do you take before the problem occurs? It would probably be helpful if you provided a project that demonstrates the issues, or at least a screenshot or screen recording.

  • Don't see your idea?

Feedback and Knowledge Base