After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. After Effects Suddenly Quits when manually typing numbers into current-time display box

    After Effects Suddenly Quits when manually typing numbers into current-time display box. This bug has been plaguing me for over a year now on multiple different computers (all macs), multiple updates of After Effects. When I enter manual timecode into the current-time display box in the upper left hand corner of the timeline, After Effects will often suddenly quit. This happens very regularly. It happens to me on macs I've used at offices. It happens on my old computer, it happens on my laptop, I just bought a new computer and installed a fresh version of the latest program and…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. Hi, just seems the layer sequencer isn't working

    See attached photoshop file, I took screenshots and pasted them in with a walkthrough of what I''m doing on.

    I've been a tester on a few softwares so just thought give a brief run down. Wasn't end of world, just had to do a lot of layer duplication.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  4 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  3. mpeg 2 video failing to import

    Version 17.1.3 is no longer importing MPEG 2 Long GOP HDV 720P footage. I have older footage from a JVC GY HD250 that still opens in Premiere, but the After Effects project will no longer conform the footage. So, I open AE to check the project, to find that footage, and any MPEG 2 I try to import, will import without error, but only displays black. Brand new Wintel machine with RTX 2080 super card. Other AE projects work fine, just not ones with this footage. Any workaround? I don't even think I can re-render the footage in Media Encoder,…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  4. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. BUG: Expression Breaks RAM Preview/Memory Leak

    I have been working on a project for 10+ hours. It uses nested compositions and expressions referencing between compositions. One of the expressions is a for-loop that runs the sampleImage() expression four times - this expression in particular seems to be causing a lot of problems and throwing "internal errors."

    The project has reached a point where it loads fine if all expressions are disabled - the preview updates immediately when I move the time indicator - but as soon as the expression is activated the property color changes from blue to green and hangs there instead of turning red.…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Late to the party, updated to 16.1

    Late to the party, updated to 16.1 and I'm having all sorts of issues with text layers (sometimes they crash it completely, other times if it's a text layer on top of another layer, the text layer disappears.) Also, any project from a previous version crashes when I try to update it so I have to import it into a new project and pray the comp I open doesn't crash.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    A bug where After Effects may crash when opening a project if there are missing fonts was fixed in the April 2019 bug-fix patch for After Effects (version 16.1.1). You can install this patch via the Creative Cloud desktop application.

    If the 16.1.1 update does not resolve the problem you’re experiencing, it would be helpful if you could provide us with one or more project files that demonstrate the issues you’ve described.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  7. Any 29.97 fps footage crashes AE 16.1

    Hi After Effects 16.1 crashes continuously while adding any 29.98 fps footage to the comp.
    It imports to the project ok, opens in the footage window, allows to trim but Ae immediately freezes as I insert -edit it to the composition.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Rendering frames to DPX fails randomly prior to completion after the latest update, sits idle, must reset render options & click render -BUG

    Updated to latest After Effects update on 4/6/19. Rendering is not reliable. Render creates a random number of complete DPX frames before ending prematurely and returning to a normal GUI working state. Programs does not crash, only the render stops and has to be set up again and the render button must be clicked again. Fails multiple times during the course of rendering 300 frames of DPX. Very high aggravation, factor please fix.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report. We need additional information before we can investigate this problem.

    What OS and version are you using? (ex., Windows 10 or macOS 10.14.3)

    Do you receive any error messages? Is there a log file in the render output folder that indicates which frames were rendered or not?

    Are you rendering via the render queue in After Effects with the UI open? Or are you using the command-line renderer, watch folder rendering, a distributed rendering solution, or other?

    It may help if you provide us with a project file that demonstrates the problem (with the item queued and ready to render) and a screen recording of the problem in action. Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files,…

  9. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  10. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for filing this bug report.

    Can you please provide more detailed steps to reproduce the problem? I presume that by “vectorizing a child comp” you mean you’re enabling the Continuously Rasterize switch for the pre-comp layer, but I don’t want to assume. I also need clarification on which comp you’re referring to by “lengthen this comp”.

    Perhaps you could provide us with a sample project in the “before” state and instructions or a screen recording of what to do that causes the problem. Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  11. ADD LEFT-TO-RIGHT-SUPPORT

    Just do it already! Many of us been waiting patiently for for this feature that takes just about F-O-R-E-V-E-R. Don't search what to add on to any of your software's until you give users basic-typing-capabilities within your software.

    1.It hinders productive time when having to use 3rd party tools to convert text to the right direction.


    1. any mistake in the text, just takes, you've got it! MORE TIME TO CORRECT.


    2. It's basic. L-a-n-g-u-a-g-e. make every ADOBE software COMPATIBLE!


    3. Year 2020. We've waited long ENOUGH from October 1995.


    Just do it already!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this request.

    Right-to-left text support was added to After Effects 14.2 (June 2017 release; current version is 16.0.1).

    Details on how to change text direction is here:
    https://helpx.adobe.com/after-effects/using/creating-editing-text-layers.html#change_the_direction_of_text

    If there is additional functionality for text direction support that you’re looking for, please provide specifics.

  12. Alpha + RGB is missing!

    I don´t know how Adobe where thinking but this in fact risk do harm and damage my business.

    Where is the old RGB+Alpha function when rendering AVI and other formats?

    Please restore the Alpha render functions in After Effects immediately!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    Nothing has changed in the ability of After Effects to render RGB + alpha channels to AVI or other formats.

    As always, the availability of alpha depends on which codec you are rendering to. Not all codecs support alpha channels. Depending on your workflow, you may need to open the Format Options dialog and change the codec you are rendering to.

    When rendering to the AVI format, very few codecs support alpha channels. The AVI None (uncompressed) codec does, and is the default format and codec on Windows.

    When rendering to the QuickTime format, there are more codecs that do support alpha channels, but not all do. For example, most Apple ProRes codec flavors do not; only ProRes 4444 supports an alpha channel. Other codecs that do support an alpha channel include Animation, GoPro CineForm, and None. Some flavors (“resolutions”) of Avid DNxHR support…

  13. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. video preview overlapping second monitor

    I have a Windows 10 machine with a 2-monitor setup. Whenever I enable mercury transmit on the second monitor to use it as a client monitor, it creates a preview that's too large for the screen and extends onto the screen I'm working on. (I've attached a file that shows what I mean.)

    I'm working on a Windows 10 Pro machine with 2 Geforce GTX 1080 TIs bridged together. Admittedly, the screens are different resolutions - but that never seemed to affect anything when I used these exact screens with a Mac. Any help would be greatly appreciated.

    Thanks!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  15. Enable After Effects to run in a Windows Service Enviroment

    Enables you to start After Effects in Render Engine Mode as a Windows Service or in a Windows Service environment without Windows login. This allows After Effects to be used with render management programs such as AWS Deadline in a render farm. We also comply with the European DSGVO, as After Effects starts without logging on to Windows and the computer itself can therefore remain password-protected.

    Currently, After Effects crashes when, for example, it is executed using the Windows Task Scheduler directly after system start, but without physical user logon.

    Informations about RE Mode: https://blogs.adobe.com/creativecloud/installing-after-effects-cc-render-engines-with-adobe-creative-cloud/

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Missing Plugin ERROR

    Not an idea - but how about a fix for the silly bug which occurs when opening a project with a missing plugin. Fine, I'm opening a project with a missing plugin, not a problem. I accept then prompted and move past the notification, and the project loads. I later come to opening another project in the same session, again I know this has a missing plugin, but instead of prompting me, this now doesn't work. No prompt, therefore the APP totally crashes, none responsive, spinning wheel of death.

    I cannot get out of the loop now, and cannot get…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for submitting this bug report.

    Does the Adobe Crash Reporter dialog appear when this crash occurs? Have you submitted the report, including your email address? If not choose Help > Adobe Crash Reporter from inside After Effects. We like receiving crash reports, and prefer that you use the “Always show this dialog” option so that you can fill in the additional information after the crash. When the Adobe Crash Report dialog appears, please ALWAYS provide notes about what you did before the crash occurred. If you have filed the bug on UserVoice, include a link to the report. We also appreciate if you both fill in your email address and check the “Yes, Adobe can contact me” option; you must add these options in order for us to be able to find your reports by your email address in our database, or to contact you to follow up…

  17. Bug Report: Color shift on Save Frame As

    When I do "Save Frame As" I am getting weird color shifts, crazy amounts of tint and saturation that are not in the comp on the exported jpeg. I have Videocopilot's FX console installed and if I use that to export the exact same frame as a jpeg everything in the resulting jpeg appears as it does in the comp.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. Faulty composition preview

    I was working on a project today when the preview window of my composition went completely blank, when I moused over the layers of my composition, the bounding box appeared but the artwork was not viewing. I recall having this problem before and its clearly frustrating to say the least. Several hours of work have been lost.

    I reset the preferences with command shift and alt and the composition still won’t view. Other compositions will show. Its just this one that is faulty. I will have to incrementally save from now on to prevent this issue becoming a minor disaster

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Top/First Text Layer Acts as a Mask

    When creating multiple text layers, randomly, the first text layer creates starts acting as a weird mask layer that makes all the rest of the independent text layers disappear. Turning off this first layer will make the second layer in the index appear, yet the other ones will remain "masked out".

    Interestingly, if you move this aforementioned text layer to the top, all text layers merge and After Effects crashes.

    Please look at the screenshots to understand progression to replicate this bug.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you share the project file with us that causes this problem? Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  20. I have a probleme with composition panel

    I installed after effects cc 2019 trial version a day ago, it worked fine. But today, I launched it and open an existing project but nothing appear in composition panel. How can I fix this ?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base