After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bug

    Not able to use certain files after upgrading to 15.1.1. h264 quicktimes mostly. I rolled back to 15.0.0 and everything works as it should.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We would like to examine one or more of the files. Would you be willing to share them with us? If you prefer not to post them publicly, you can send a link (no attachments) to aebugs@adobe.com.

    Also, please tell us which application or device wrote these files.

    The April 2018 release of After Effects CC (version 15.1) no longer supports legacy QuickTime processes:
    https://helpx.adobe.com/x-productkb/multi/quicktime7-support-dropped.html

    H.264 is still a supported codec for After Effects 15.1, including inside of a QuickTime container file. However, some applications can write QuickTime files (regardless of codec) using features of the QuickTime format that could only be read by using the now-removed legacy QuickTime processes, and such files can no longer be supported natively in After Effects. We have also encountered QuickTime files where the header data was not written to specification, which After Effects could not…

  2. If I am ram previewing in "4 View" and a switch to active "camera" AE crashes everytime.

    If I am ram previewing in "4 View" and a switch to active "camera" AE crashes everytime.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Horrible Display Bug Crashing 15.1.1 15x Day

    I'm not sure what's going on, but this new version has made dragging text or other layers around the screen a ****-shoot as to whether it crashes AE or not. The small silver-lining here (very, very small) is that it saves your project before it crashes with a "1" at the end of your original project name. As a result, I have several projects with a "11111" at the end of the name. FRUSTRATING.

    Hard to tell what the culprit is. GPU settings? Other MacBookPro (2016) issue? All I know is that AE 15…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you provide us with a link to a project file that demonstrates the problem? Crash reports (/Users/you/Library/Logs/DiagnosticReports) and also system information about your computer will also be helpful. If you prefer not to post publicly, you can send it to aebugs@adobe.com.

    We do not reproduce the problems you describe, which usually indicate that the problem is either project- or system-dependent. With more information we can investigate. Thanks.

  4. Latest version of After Effects won’t read DNX HD Quicktimes? Not sure if I’m affected by the QuickTime Drop in the latest version.

    Latest version of After Effects won’t read DNX HD Quicktimes? Not sure if I’m affected by the QuickTime Drop in the latest version. The QT file is good since I can open it in QT player. After Effects shows a gray frame and the audio, no error messages. Tested it on 6 machines we have in here, all of them QT with DNXHD is broken, I have countless projects that do not work anymore, Had to roll back to version 15. Please fix

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug. Can you provide us with a link to a file that will not import into After Effects 15.1? Send it to aebugs@adobe.com if you don’t want to post publicly.

    After Effects 15.1 does support DNxHD and DNxHR codec QuickTime files. The problem you are experiencing is likely either a limitation of this support, or a damaged file.

    Since the release of After Effects 15.1, we have seen reports of similar cases where QuickTime files using natively supported codecs will not import. When files are available to us we can inspect them; mostly what we are finding is that the QuickTime file in question is structured in a way that is no longer supported. As the QuickTime format was developed over many years, it incorporated a number of unique features that are not supported natively by After Effects. (For example: complex edit lists, where the…

  5. After Effects isn't importing a multi-layer tiff file as a composition.

    After Effects isn't importing a multi-layer tiff file as a composition. It goes through the motions but nothing appears in the project window.

    I can import as footage and allow it to select a layer or flatten the image, and it imports as expected.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  6. rotobrush 2 crashes w/ Linearize Working Space Checked

    Was experiencing crashes when using Rotobrush 2 - AE would instantly crash when clicking a rotobrush selection (green brush). Cleared prefs, purged cache, saved media and project to desktop...nothing worked - finally tried disabling Linear Working Space in project settings - FIXED. Rotobrush 2 does not seem to be stable in a Linear 1.0 working space.

    After Effects 17.7
    Windows 10
    256GB Ram
    Titan RTX

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. BUG - Internet connection speed may cause AE to lock up with INVALID MENU OPERATION msg

    BUG - Internet connection speed may cause AE to lock up with INVALID MENU OPERATION msg.

    Title says it all, can reproduced 100% of the time by lowering my internet connection speed (i.e. downloads and/or uploads). This is a critical productivity issue that has started occurring today 2021-02-23 and reproduced on both latest versions of AE (had it occur before and after updating the application).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Gaussian Blur (GPU) artifacts and quality issues

    Gaussian Blur (new GPU based one) has unexpected/poor results compared to the legacy one. Visual artifacts occur in 32-bit mode on adjustment layers, and in general it has a less natural, more blocky look than the traditional Gaussian Blur.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. 17.7 crashing opening project with missing files

    AE 17.7 crashing when opening [AE 17.6] project file with 2 missing assets (2 small prores422 mov files). Had to roll back to AE17.6. Opened same project file in 17.6 and it also said that 2 files are missing, but did not crash like 17.7 did.
    I'm so tired of this. It's like walking through a minefield. Before Creative Cloud AE versions were more stable - someone there was responsible for the product they are shipping.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Render Error: -1609629695 due to Levels Effects on one of the layers.

    I could not render my work in After Effects or in Media Encoder. I get the error message:

    Export Error
    Error compiling movie.

    Render Error

    Render returned error.

    Writing with exporter: H.264
    Writing file type: H264
    Around timecode: 00:00:00:08
    Rendering at offset: 0,000 seconds
    Component: H.264 of type Exporter
    Selector: 9
    Error code: -1609629695

    So I started to disable layer by layer one by one and render again until I narrowed down the problem - This was due to layer that had "Levels" effect. Once I turned off the Effect everything worked fine. Your welcome.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  11. In After Effects 17.7 the mercury transmit does not work ....in Premiere 14.9 instead it works.

    In After Effects 17.7 the mercury transmit does not work ....in Premiere 14.9 instead it works.
    I have MacBook Pro (16 pollici, 2019)
    2,3 GHz Intel Core i9 8 core
    16 GB 2667 MHz DDR4
    AMD Radeon Pro 5500M 4 GB
    Intel UHD Graphics 630 1536 MB

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  12. BUG. Liquify effect in 32bit inverts alpha. Please FIX

    BUG. Liquify effect in 32bit inverts alpha.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  13. TEXT cursor BUG / ERROR

    When using the "all caps" feature in the character panel, the cursor in the composition window inserts a double space after the last character.

    The other very annoying bug is when I have the text cursor selector hovering over 3 text layers in a composition (two or more text layers are HIDDEN, only the TOP one remains visible) the text selector ALWAYS selects the HIDDEN text layer, even though a) they are BEHIND, AND b) HIDDEN.

    I'm so done with Adobe's monoply honestly.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  14. CTRL+ALT+A no longer selects all visible properties

    Pressing this combination used to select all visible properties. now it just causes random windows to open and close. Appears to be a bug.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  15. Ram preview still doesn't work

    Ram preview has been broken since you overhauled it in what 2016? Still doesn't work. Wth?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. Fix the **** 17 :: 19 overflow error. No real number should ever be allowed to save where an integer is expected.

    Fix the **** 17 :: 19 overflow error. No real number should ever be allowed to save where an integer is expected.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. PLEASE FIX the dreaded "unable to obtain dynamiclink project"

    I am getting an “unable to obtain dynamiclink project” error when I try to reapply Warp Stabilizer to a clip that had to be extended in length.

    As Dynamic Link has caused problems for me in the past, my workflow for the past 3+ years is to copy/paste footage from Premiere Pro into a new After Effects timeline, and render a ProRes file. This has worked flawlessly for me, and no need to mess with Dynamic Link once I had the files in AE.

    Today, I opened a project that contained some previously warp stabilized clips, one of which had…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  18. [BUG] Roto-brush freezing errors


    1. Paint Roto-brush to good result

    2. Freeze

    3. Freezing produces different and wrong result

    4. :(

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  19. Error 37::3 + Error 37::13

    it would be great if i could save the project, so I don't loose everything I did because of this combination error.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Black preview

    The preview frame is black. It no longer has a predefined size. When zooming in / out, the frame does not move, nothing happens. As if there is a black composition of infinite size while I have layers.
    I restarted my pc for the first time, everything is back to normal. Then by relaunching the software to continue the project, the bug returned.
    The preview takes into account the sound, but not the image.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base