After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Mercury Transmit issue in 16.1

    Just upgraded to 16.1 and I can no longer access my external monitor. Mercury transit automatically switches to "monitor 2" when I need it to stay on "monitor 1" even after I reset my preferences.

    59 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    54 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. AE keeps crashing since update

    I did the update yesterday, everything worked fine, untill suddenly AE crashed. Since then it keeps crashing the moment I click on anything, no matter which project I open. I then get the following report:

    <140735969784704> <BEEWorkQueue> <5> BEEProject::TimestampGetNext ZANZIBAR-3: cannot produce timestamp, frozen=0, open=0.

    Any ideas how I can fix this?

    26 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    15 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Master Properties bug (String Memory Leak)

    If I use Master Properties to edit text inside a pre-comp, I get a "string memory leak" error when I quit After Effects. If I then clear the custom text by clicking the "Pull from Master Comp" icon, and then save and re-open After Effects, I no longer get the error (at least until I edit the text again through Master Properties).

    As an example, I have attached two files. The file with text edited through Master Properties gives me the error upon quitting AE. The other file is identical, except that the text has not been edited through Master…

    17 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Faster saving

    Since 2018 saving projects randomly takes forever.

    14 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Roto brush is causing a 33:4 data not found error.

    I have discovered that in the latest version of After Effects 2020, I get a "data not found error (33:4)" message when trying to open a file where the roto brush was used. I've tested this extensively, and it's definitely the roto brush that is causing the issue. Any file which uses the roto brush effect will not open after being saved. I suspect AE is having trouble finding the roto brush data, but there is no way to fix the problem as the files won't open at all. This has caused a fair amount of lost work.

    13 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Bug report: no audio during Puppet tool animation

    Just tried to animate a puppet pin on a layer using the animation/sketch function. I have a video track with audio that I wanted to animate the pin to (a moving mouth) but when I start the recording (holding down the command key) there's no audio playback. Apparently this has been a bug since CC2015?

    FYI I followed the direction on this page, which indicates that I should be able to animate to audio. Animating the pin worked as expected, just no sound from the audio track in the comp.

    13 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Dividing by zero in Expressions.

    Have anything divided by zero, default to zero value instead of undefined.

    In expressions when you divide by zero, it causes the expression to break. it would be cool if AE was smart enough to ignore this and just pretend that anything divided by zero had the value of zero. so we don't have to put if/then statements into our code to avoid this.

    an example is if you are using expressions to keep the stroke of a shape layer constant as it scales. the expression looks somewhat like this.

    stroke/scale/100

    if scale is zero, it breaks, but if the…

    11 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. RAM Preview Broken

    In the latest update, RAM preview is broken. It will cache frames but never finish or get stuck locking existing frame. even when cached, playback is not working. I have to scrub everything right now. I've reset the RAM preview pane state but same results.

    10 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. CRITICAL: Cannot launch After Effects since update to 2019

    Cannot launch After Effects since update to 2019! After Effects crashes the second I launch After Effects. I log the crash report through the Adobe dialog that appears then After Effects displays the splash screen saying it is initialising MediaCore but never gets past this. Premiere Pro and Media Encoder work fine.

    9 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. BUG: Master Properties Time Remap

    I've noticed this issue, and have finally figured out the cause. Now I hope you can fix it.

    If you use time remap on a layer that has Master Properties that you wish to keyframe, the keyframes may behave erratically. They won't do anything if you extend the layer past it's original length. In fact, they only work during the original un-remapped time of the layer.

    Further—and this is the part that led to this discovery—the timing of those keys is tied to the original layer, and then retimed. So for example, if your original layer is retimed, so that…

    8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. 15.1 (Windows) is unable to properly import Quicktime MOVs

    AE is unable to import Quicktimes Properly on version 15.1 for Windows.

    Upon importing the asset, sometimes the error "Source file has no importable streams" appear. Sometimes the MOV does import, but only has the audio stream available.

    Downgrading to 15.0 fixes this issue.

    8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Are you still experiencing this problem in After Effects 15.1.2 (July 2018 release) or After Effects 16.0 (October 2018 release)?

    Many issues with importing QuickTime .mov files were fixed in these releases.

    If you continue to experience problems, please post or link to a sample file that is not working as you expect.

    Note that After Effects 15.1 was the removed support for legacy QuickTime formats and codecs. After Effects 15.1 and later remain capable of importing and exporting QuickTime .mov files with common codecs, like Apple ProRes, Avid DNxHD/HR, and others. The main difference now is that After Effects supports these codecs natively instead of relying on external QuickTime components.

    More detail and a list of supported codecs is here:
    https://helpx.adobe.com/x-productkb/multi/quicktime7-support-dropped.html

    If a codec you want to use is not on that list, please post a new request here with the specific…

  12. Windows' beta Unicode UTF-8 setting breaks After Effects

    When enabling the administrative region setting "Beta: Use Unicode UTF-8 for worldwide language support" under Windows, After Effects fails to start up displaying an error over the splash screen. (See screenshots.)

    Note: The setting in question is available under the release version of Windows; however, I am running the Insider edition of Windows, and, as such, can't say if this affects only Insider or the released version as I have not tested that case. It would be nice if someone could test this to confirm. Please note that toggling the setting requires a reboot.

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Preview is stuck in a loop and is unresponsive

    RAM Preview becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE or close the application.

    Build 17.0.4 Build 59

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Fix AE CC 2019 Auto-Trace Memory Leak

    More than half the time I try to run auto-trace I get a crash due to running out of memory. I've tried this on two systems. One is a Mac with 16gb of memory the other is a PC with 32gb of memory.

    My process is:
    1. Keylight 1.2, just selecting the color
    2. Auto-trace alpha for the work area

    I've tried increasing and decreasing the memory allocated to Adobe products and toggling the reduce cache option in the memory settings.

    Nothing has improved this issue.

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Please fix the 3rd party font bug in the latest update!

    PLEASE fix the bug that does not recognize third party fonts and forces you to manually update every single text layer to the correct font. It's an issue in the latest versions of After Effects and Premiere and in typography-heavy projects, this has been an absolute nightmare that is costing our team hours of work.

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Bug - I cannot open JSON data project in CC2018 update 15.1.1, created in 15.1.0

    Cannot open a previously created data driven project, it says: Problem encountered with file. Conversion to MGJSON using converter JSON with id com.adobe.sensor.jsonConverter failed

    ?????????????????

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Legacy Puppet causing consistent hard crash

    CC2018 (15.1.0-build166)
    Ive been able to recreate this error consistently on MacOS 10.12.6:
    1. apply a puppet mesh to a comp
    2. Switch to Legacy Puppet
    3. Adjust to desired mesh density
    4. Duplicate the comp layer
    5. further interaction with these layers results in hard crash

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Wacom tablet issues Mac OSX.

    While using my Wacom tablet, I have run into an issue. The best way to describe it, is that the interoperability becomes "Sticky". While I am working suddenly when I try to perform an operation, After Effects errantly panel moves for the current comp I am working on. If I attempt to make a selection after this, it moves the comp panel to whatever window I have selected next, and then, the track selection box continues to be active until I right click. It doesn't happen with my mouse, only with my Wacom. I have had this problem with version…

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Will not open projects

    I have Mac OSX 10.13.4 and after effects will not open the project in 15.1. I have to revert back to 15.0.1

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. BUG: version 15.1.0 of Ae crashes when converting .psd and .ai files to layered comps, also when converting psd files to editable text.

    BUG: version 15.1.0 of Ae crashes when converting .psd and .ai files to layered comps, also when converting psd files to editable text.

    Pleas fix these issues.

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 11 12
  • Don't see your idea?

Feedback and Knowledge Base