After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. aerender fails on Mac OS 11.4 with error -1701 "AEGetParamPt failed at line 918"

    in Mac OS 11.4, aerender fails. The rumor is it's a permissions issue, but it occurs despite all permissions granted to After Effects and Terminal.

    $ '/Applications/Adobe After Effects 2021/aerender' -project SHOW1154.aep
    aerender version 18.2x37
    PROGRESS: Launching After Effects...
    aerender ERROR -1701: AEGetParamPt failed at line 918
    $ /Applications/Adobe\ After\ Effects\ 2020/aerender -project SHOW1154.aep
    aerender version 17.7x45
    PROGRESS: Launching After Effects...
    aerender ERROR -1701: AEGetParamPt failed at line 918

    62 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    37 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Fix 3d camera tracker in AE

    3d camera tracker no longer completes the solve and doesn't have any progress metre.

    62 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    16 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. String memory leak

    Error 83::2 - String Memory Leak
    I get this error message every time I log out of AE 2019 whilst using one particular project that involves a lot of imports. Will not open the files again later. I can work around it by importing the file into a new project, but once I save the NEW project, under a different name and go to quit the program, I get the same error message and rinse and repeat. I don't know which, if any, files are corrupt and the program otherwise acts normally until I try and close out the program.It…

    47 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    19 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. rotobrush crashes on m1 macbook pro

    Hi, I've read on other issues of when rotobrush crashes on first stroke. This is NOT my issue. I'm able to generate as many strokes as I want.. but only on the first frame. As soon as I move forward (or backward), AE crashes. Help!

    I am using the latest AE on the M1 Macbook Pro — I've attached my specs.

    13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  11 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. BUG - pen tool crash

    Weird bug where when using the pen tool, if the footage panel is open, passing over it freezes then crashes AE. Submitted the crash report and posting here in hopes it can be duplicated and fixed.

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    26 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Bug Report: v22.1.1 Can not export PNG

    Can not export PNG thru render que. Works with AME.
    sRGB 16bit comp.
    Windows10...latest build...super-user workstation.

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. BUG: Install Script... causes endless window popups, cancel button doesn't work

    BUG - After selecting Install Script.. from the menu, an endless amount of popup windows occured. Pressing cancel does nothing. I had to End Process via task manager to stop it and relaunch. Please fix.

    AE CC 2019, Win10

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    12 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. BUG: AE v.18.1- Shape and Mask vector line doesn't align to shape or mask

    In v.18.1 After Effects, the editable vector line describing a shape or mask does not align to the shape or mask. It is offset by 1-2 pixels, which makes accurate work difficult.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. Bug Report: AE 22.2.1 Project considered corrupt in AE 22.3. Opens fine in 22.2.1

    I have an AE Project created in v22.2.1 that works fine in that version. If I update and try to open it in v22.3 I'm met with a message stating that the project is corrupt as I have too many cameras. If I rollback and open it in 22.2.1 the file is fine.

    Please help, I need to be able to update but also need to be able to work on this file.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi all,

    This issue has been fixed in the 22.4 update of After Effects 2022, released today ( May 10, 2022 ). Please let us know if you continue to experience any issues opening projects after updating to After Effects 22.4.

    Thanks again for reporting this issue,

    - John, After Effects Engineering Team 

  10. [BUG] Master Properties can't be changed with expression

    I put this simple expression on a master property that cycles through some items. It shows 1, 2, 3, 1, 2, 3, etc. on the control, but it only shows the item #1.

    timeToFrames(time/50) % 3 + 1;

    This wasn't working on another master property, but it started to at some point on it's own. I've tried purging, recreating the property. About the only thing I haven't tried so far but sometimes works is recreating it all in a new comp.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Extractor BUG, 2019

    with the new update of AE 2019, whenever we are using extractor on exr passes, extractor is not going away, so at the end of the project we end up having like 55 extractor menus open on the second monitor, which is a bit funny. please fix, thanks.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. BUG: Essential Graphics Stalls Timeline Scrubbing

    I have a fairly large project that uses the Essential Graphics panel to control about 20 properties across 10-12 comps. When the EG panel is closed, everything works perfectly. But as soon as I open the EG panel and attempt to scrub in the Timeline AE freezes for about 25-30 seconds.

    One workaround I've discovered is that if I group the properties into folders, as long as the folder is collapsed I can scrub freely. But as soon as I expand the group of properties the problem returns.

    Coworkers with smaller projects and fewer EG properties are experiencing the same…

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Bug report: Scripting command to add comp marker with comment fails with CSelectron error

    in AE 22.2.0 (Mac), the scripting function comp.markerProperty.setValueAtTime() no longer works. It now results in the error CSelectronASSERT fail: CSelectron: layer is null

    I have a script with this function that has worked correctly in previous versions of after effects, but now results in this error. I have found no workaround.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Crash When Editing Text CC2019

    I had written too much text and it went outside of the bounding box, so to fix it I was going to change the font size. So I hit Shift + Up and I got an immediate crash.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. Mercury Transit Preview still crashes in latest AE V 22.0.1

    After Effects V 22.0.1 still crashes while using a 3rd preview monitor via Mercury Transit.

    My setups: Mac Pro trashcan (Late 2013) 12 core with 64GB and AMD FirePro D300, now running MacOS Monterey. I have 3 monitors- 2 4K Dell P2715Qs over mini Displayport and a JVC DT-v24L1 broadcast preview monitor over HDMI

    Also occurs on new 2021 Macbook Pro 16 running Monterey

    Repeatable crash: Preferences-> Video Preview -> Enable Mercury Transit ->Video Device: Adobe Monitor 2: 1920x1080

    In a project that has different sized comps, say 1920x1080 and 1080x1080, AE will crash when switching between comps of different…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. There is an issue with Key Cleaner.

    After Effects crashes unexpectedly after applying key cleaner weather you use Keylight or color range without a message or warning.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  17. bug report - playback issue

    Having an issue with the new 2020 update that was not happening with 2019. First off, a lot of things are quite laggy when clicked so take a long time to react. Sometimes it's a second or two, sometimes it's so long I start thinking AE is locked up. I can start playback on a section and then it won't stop (by hitting 0, clicking the playhead, hitting Space). Sometimes it takes a few seconds to respond and sometimes up to a minute. Several times now I actually had to force close AE just to make it stop playback.

    I…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  18. Everything disappears from view at certain comp sizes

    I'm experiencing a strange bug. At certain comp sizes, everything disappears from view. I have a project that needs to be 768x192, but nothing shows up at this size (though at 769x192, it's magically fine). Does anyone else have the same issue? Is there any way to fix this?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  19. BUG Report: Track mattes broken in AE 2021

    I just updated to AE 2021 (18.0) and track mattes are suddenly not working in the timeline. It's an incredibly basic thing, I have footage on layer 2 and I want to use layer 1 (directly above it) as the matte. Pretty straightforward. But when I set layer 2 to Alpha Matte, nothing happens. It does turn Layer 1 off, as it's supposed to, but Layer 2 is still visible even outside the bounds of Layer 1. I can move Layer 2 around the frame and it's not being masked at all by layer 1, it just shows the entire…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  13 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  20. The latest After Effects crash when installed the Joystick N Slider Ae Script

    When I open my After Effects this morning, and every time when i opened it would crash and give me an error message wrote some issues with Joystick N Slider script. It would work when I delete the script from Ae. Please check this out because this script is quite important for animators and motion designers who use Ae for everyday working. Thanks

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    The underlying issue of ScriptUI panels set to the “Use Legacy UI” caused a crash has been fixed in the March 2021 ( version 18.0 ) release of After Effects. Please let us know if you continue to see any crashes when opening script panels.

    Thanks,
    - John, After Effects Engineering Team

← Previous 1
  • Don't see your idea?

Feedback and Knowledge Base