After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 15.1 (Windows) is unable to properly import Quicktime MOVs

    AE is unable to import Quicktimes Properly on version 15.1 for Windows.

    Upon importing the asset, sometimes the error "Source file has no importable streams" appear. Sometimes the MOV does import, but only has the audio stream available.

    Downgrading to 15.0 fixes this issue.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Are you still experiencing this problem in After Effects 15.1.2 (July 2018 release) or After Effects 16.0 (October 2018 release)?

    Many issues with importing QuickTime .mov files were fixed in these releases.

    If you continue to experience problems, please post or link to a sample file that is not working as you expect.

    Note that After Effects 15.1 was the removed support for legacy QuickTime formats and codecs. After Effects 15.1 and later remain capable of importing and exporting QuickTime .mov files with common codecs, like Apple ProRes, Avid DNxHD/HR, and others. The main difference now is that After Effects supports these codecs natively instead of relying on external QuickTime components.

    More detail and a list of supported codecs is here:
    https://helpx.adobe.com/x-productkb/multi/quicktime7-support-dropped.html

    If a codec you want to use is not on that list, please post a new request here with the specific…

  2. Bug - I cannot open JSON data project in CC2018 update 15.1.1, created in 15.1.0

    Cannot open a previously created data driven project, it says: Problem encountered with file. Conversion to MGJSON using converter JSON with id com.adobe.sensor.jsonConverter failed

    ?????????????????

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Some conflict between cuda and AE 2018/2019 and transform effect

    Error GPU out of memory appears when I use "transform" effect on a solid layer, if I disable GPU acceleration or work in AE CC 2017 all is fine.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information about the conditions you experience the problem.

    • What OS and version are you using? i.e., Windows 10 or macOS 10.14
    • What graphics card is installed? What driver version?
    • Does the this problem only happen in your existing projects, or does it occur if you create a new comp and a new solid, and apply only the Transform effect?

    Update 26 Nov 2018:
    Could you share a project with us that exhibits the problem? I think we need to inspect the specific conditions of the comp that you’re using. We’re not able to reproduce the problem with a simple comp + solid.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked;…

  5. Cineware fix on first start

    A lot of time, when I open an .aep file with a .c4d in the project, the cineware plugin have an error. I have to restart AE to work fine.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Unspecified Drawing Error When Text Layer contains Code

    When a Text a text layer contains code a message pops up stating "Unspecified Drawing Error" when you close it, it pops up again

    I believe that this may be because ae thinks that the text in the text layer is a part of it's own code. but it would be in a string wouldn't it?

    Although if the code contains a string of it's own then maybe that's ending the string in AE's code?

    attached is the text in the layer that was doing this

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    In a quick test, I was unable to reproduce the problem you describe.

    Could you provide us with a project file that demonstrates the issue? Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  7. Bug copying/pasting position data from face track to a null

    This is a bug where copying the mask motion data from face tracking and pasting it into the position of a null causes the application to crash.

    This is a repeatable event, please fix.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    In simple tests, I was unable to cause a crash by copying the Mask Path property of a face-tracked mask to the Position property of a null layer.

    Can you provide us with a project, with footage, that reproduces the problem?

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  8. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Create Editable Text Bug

    I've discovered and confirmed a bug with the help of your support team.

    In AE 2019.1, (I tested on Win10, another user was on MacOS with same result) when you right click on a PSD layer that was text and hit convert to editable text, it was crashing for me about half the time, with no indication why since it was working on the same fonts and same projects sometimes.

    When i tested one of the crashing layers INSTEAD of right clicking and going to the MENU Layer>Reveal>Create Editable text, it worked flawlessly.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    In a simple test, I can not reproduce this problem.

    Can you provide us with a PSD and an After Effects project that causes the crash? This will help us investigate.

    Please post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  10. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information in order to investigate this problem.

    • What OS and version are you using? i.e., Windows 10 or macOS 10.14
    • Are you able to reproduce this problem, or does it only happen once?
    • Do you get any error messages associated with this crash? If so, what do they say?
    • Do you get the Adobe Crash Reporter dialog? If not, choose Help > Adobe Crash Reporter from inside After Effects. We like receiving crash reports, and prefer that you use the “Always show this dialog” option so that you can fill in the additional information after the crash. When the Adobe Crash Report dialog appears, please always provide notes about what you did before the crash occurred. If you have filed the bug, please include a the bug number in the notes. We also appreciate if you fill in your email…
  11. pre compose

    When pre-composing by going right click > pre-compose, AE crashes.

    AE 16.0.0
    macOS High Sierra 10.13.6

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for filing this bug report.

    We need information about this problem:
    - Does the problem only happen in a specific project, or does it happen in all projects? Does it happen in a new project with a simple comp that only contains a solid or shape layer?
    - If the problem doesn’t happen in a new project, or happens in a specific project, what is in the comp that you are pre-composing? What types of layers or footage are being used? Effects? Expressions? Does the composition have properties in the Essential Graphics panel?
    - Do you choose to Leave All Attributes or Move All Attributes? Does that affect the problem?
    - Is the problem persistent after resetting the preferences for After Effects? Hold Command + Option + Shift while starting After Effects.

  12. Detect incompatible plug-ins that hang loading After Effects and offer to disable them

    Since wasting my time with After Effects 2019 hanging at start-up and recently figuring out that one of the plug-ins must be incompatible, as per the following issue, I wish that After Effects would be smarter and run a watchdog when it enumerates plug-in and offer to disable the loading of plug-ins that appear to have hung.

    https://adobe-video.uservoice.com/forums/911311-after-effects/suggestions/35855626-critical-cannot-launch-after-effects-since-update

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Can you give us more detail on specifically which plug-ins were causing After Effects to hang during launch?

    After Effects already does this when it can, but detecting the cause of crashes is not as simple as it seems as first. The cause of the crash may not always be clear, and may not necessarily be the plug-in itself but After Effects crashing due to a bad (or valid) request.

    For example (theoretically; this is a simplified example, not a real-world case), using the After Effects API, a plug-in may request After Effects to allocate some memory that is more than is available on the system. The bug is clearly the bad request from the plug-in, but if After Effects doesn’t trap that request and reject it, After Effects could end up in a bad state and crashing.

    That’s why we need to know what specific plug-in is causing…

  13. Fix GPU errors with curves & mask composites.

    Since AE 2019 using curves along with composite masks occasionally (and quite often) causes GPU errors which brings up a pop telling me to use software rendering. I'm using a 1080Ti so have plenty of spare memory. I believe curves has just moved to GPU since the 2019 update so it make sense that this bug has only just surfaced.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Is this on Windows or Mac? Which version of the OS?

    Can you provide us with specific steps that cause the crash? ex., Apply Curves with X settings and add X number of masks. Or whatever steps lead to the crash.

    Or, could you send us a project file that demonstrates the problem? You can post a link here, or if you prefer you can send it to aebugs@adobe.com. Please post back if you send an email, as we need to check that inbox manually.

    A crash log would also be helpful. Do you get the Adobe Crash Reporter dialog? If not, please choose Help > Adobe Crash Reporter, and set it to always show the dialog. When you get the crash, make sure to add a comment. We also like it (but it is not required) when you include your email…

  14. AECC2018 on Mac has a problem about mp4& MOV

    AECC2018 on Mac has a problem about the 60fps mp4 & MOV.
    When I imported the 4 60fps mp4 files to new 30fps composition, AE preview screen caused the missing frame (or replace different frame) and insert the green or red screen that I don't add.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you please post a sample MP4 or MOV that causes this problem? We will need a sample in order to investigate.

    What camera shot this footage? Does this footage use variable frame rate (VFR)?

    You can determine if an MP4 file uses VFR by doing the following:
    1. Select the footage in the Project panel.
    2. In the File menu, choose Interpret Footage > Main.
    3. Click the More Options button at the bottom of the Interpret Footage dialog.

    In this dialog, if the Variable Frame Rate Mode can be changed, then your footage uses VFR. Try changing the VFR mode to Smooth Video Motion, which will preserve the frame rate of the video, but potentially lose audio sync.

    Either way, please let us know if your footage uses VFR.

  15. If I am ram previewing in "4 View" and a switch to active "camera" AE crashes everytime.

    If I am ram previewing in "4 View" and a switch to active "camera" AE crashes everytime.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. BUG - Internet connection speed may cause AE to lock up with INVALID MENU OPERATION msg

    BUG - Internet connection speed may cause AE to lock up with INVALID MENU OPERATION msg.

    Title says it all, can reproduced 100% of the time by lowering my internet connection speed (i.e. downloads and/or uploads). This is a critical productivity issue that has started occurring today 2021-02-23 and reproduced on both latest versions of AE (had it occur before and after updating the application).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Gaussian Blur (GPU) artifacts and quality issues

    Gaussian Blur (new GPU based one) has unexpected/poor results compared to the legacy one. Visual artifacts occur in 32-bit mode on adjustment layers, and in general it has a less natural, more blocky look than the traditional Gaussian Blur.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. 17.7 crashing opening project with missing files

    AE 17.7 crashing when opening [AE 17.6] project file with 2 missing assets (2 small prores422 mov files). Had to roll back to AE17.6. Opened same project file in 17.6 and it also said that 2 files are missing, but did not crash like 17.7 did.
    I'm so tired of this. It's like walking through a minefield. Before Creative Cloud AE versions were more stable - someone there was responsible for the product they are shipping.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Fix the **** 17 :: 19 overflow error. No real number should ever be allowed to save where an integer is expected.

    Fix the **** 17 :: 19 overflow error. No real number should ever be allowed to save where an integer is expected.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1
  • Don't see your idea?

Feedback and Knowledge Base