After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Audio playback is choppy - Bug

    Audio playback is choppy and sometimes slows to a crawl in After effects. This happens even without any video in the comp on my win7 PC.
    My configuration is 2x8 core Xeon E5-2630
    32GB RAM
    SSD cache disc
    Audio works fine in all other applications so I assume this is an AE bug.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    We need more information before we can investigate this problem.

    Is the audio choppy only while After Effects is rendering previews, or after the composition is cached in RAM and playing back?

    While After Effects is rendering a preview, audio playback may be choppy or slowed down, as playback at this point may not be real-time.

    Once the preview is rendered and cached (the rendered frames are represented by green marks in the Timeline panel), playback should be real-time and audio playback should be smooth.

    You can determine whether or not playback is real-time in the Info panel.

    If the problem is only that audio is not smooth while previews are being rendered, you can disable audio during rendering in a couple of different ways:
    - In the Preview panel, enable the Cache Before Playback option. This causes After Effects to not attempt playback…

  2. Motion Blur Bug: Motion Blur is randomly on when switches are off

    In a large animation project, I have all motion blur switches turned off for all individual layers, sub comps, and master switches within them. When ram previewing, it plays just fine, but when I go to render it puts motion blur on random layers, not all. I have triple checked all layers and effects, adjustment layers, there is nothing that has motion blur turned on, built in, or is forcing it. The only way around it has been to turn off motion blur for all layers in the render settings above the output module.

    This is in CC 2019, on…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    When exporting via the Render Queue, there is an option in the Render Settings dialog which determines whether or not motion blur will be rendered. By default, the Motion Blur control defaults to On For Checked Layers, which will render motion blur for any layer on which the layer’s motion blur switch is enabled, regardless of the state of the comp’s “master” motion blur switch.

    Are you changing this setting in the Render Settings? Does its behavior otherwise align with your experience of which layers do or don’t render motion blur when exported via the Render Queue?

  3. Bugs everywhere

    The new versione 2019 is the buggest version ever. The undo/redo function 80% of the time doesn't work properly. The new puppet tool's starch is pretty useless without control for choose the control area. Expecially for rigging purpose. All the puppet tool, after insert 1 or 2 pin, don't let you to insert any other pin and don't update your action, at least you don't zoom or restart after effects. I'm an after effects lover, but this release is bringing me to seriously evaluate to leave all the Adobe products. Any new version is worst than the previous one.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Animation  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    It would be most helpful if you broke out these different problems into different reports. This UserVoice platform is most useful when every post represents a single problem or feature request, and thus can be voted on individually.

    For each of these issues, can you please also provide more details?

    For the Undo/Redo problem, when does the problem occur? What steps do you take before Undo/Redo does not work? What specific step are you trying to undo or redo?

    For the Puppet effect problems, can you elaborate on what you mean by “pretty useless without control for choose the control area”? With the problem of placing pins, what steps do you take before the problem occurs? It would probably be helpful if you provided a project that demonstrates the issues, or at least a screenshot or screen recording.

  4. Fix audio playback using period (.) key

    When using the period (.) key on the numpad to play audio only, it doesn't play the audio from the start but cuts off the first second or so. This has been a bug for a while now and I'm surprised it's still in there and noone reported it before.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information in order to investigate this problem.

    - What version of After Effects are you using? From the About After Effects screen, ex. After Effects 16.0
    - What OS and version are you using? ex., Windows 10 or macOS 10.14
    - What type of audio files are you using in your composition?

  5. BUG REPORT - JSON file with Greek Character do not work.

    I’m creating a data driven Graphics in After Effects. I have created a JSON file with excel and I have tested the file if the syntax is OK, and everything is fine. I have all my DATA in the file. If I save the file in ASCI format, the After Effects works fine for the English text, but the Greek Text do not show up. If I save the file in UTF-8 format, I get an error when I import the file in After Affects

    “ After Effects warning: Problem encountered with file “D:Win 10...\Data.json”. Data File: Parsing error:”dataOutline[0]”, Invalid…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Animation  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Which version of After Effects are you using?

    Can you provide us with a sample JSON file that causes this error?

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  6. Render Items all greyed out

    Since the install op 2019, both 2018 and 2019 no longer hilight items to be rendered in the Queue. All is dull and grey...

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  7. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information to be able to investigate this problem. Can you please provide us with a project file that causes this error, as well as a System Info report? (Apple menu > About This Mac > System Report, then File > Save)

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  8. AE 2019 unable to allocate ram error popup then crash

    Getting a lot of this error with AE 2019. No issues previously. Not great for a machine with 128GB ram. Usually happens when I open a project with an existing project open already.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this report.

    We need more information before this report can be investigated.

    If the problem occurs when you open a project, can you send us the project? It would also be helpful to get an After Effects Log file.

    To generate After Effects Log.txt, choose Help > Enable Logging. Restart After Effects, then choose Help > Reveal Logging File. Cause the problem to happen, then retrieve After Effects Log.txt from the folder. Note that logging will automatically disable after 24 hours.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

    Also, do you get…

  9. Export Motion Graphics Template to CC Library without having to have the Libraries panel open

    Reporting a bug. This bug has also been verified by support.

    When you try to export a Motion Graphics Template from the Essential Graphics panel to your CC Library - you have to have your Libraries panel open for it to export properly. If you don't have the Libraries panel open, nothing is exported.

    Solution/Fix: You should not have to have the Libraries panel open to be able to export Motion Graphics Templates to your CC Library.

    CRM:00061001672474
    Case Number: ADB-4379439-Y1M9
    Issue: CC Storage and Sync

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We reviewed this issue with our support and development teams, but are not able to reproduce this issue After Effects 16.0.

    If you are still able to reproduce this, can you please record a screen capture video of the problem in action and send it to us?

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  10. Remember output folder for every project

    My life would be days longer if After effects was able to render to the same folder the project rendered to last time instead of switching to the last place chosen regardless of wether it was a different project file (which makes no sense to me)

    Having to work quickly on multiple projects in the same timeframe leaves me with scatterer render files that swell the hard drive and take an age to sort through down the line.

    36 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  11. Some conflict between cuda and AE 2018/2019 and transform effect

    Error GPU out of memory appears when I use "transform" effect on a solid layer, if I disable GPU acceleration or work in AE CC 2017 all is fine.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information about the conditions you experience the problem.

    • What OS and version are you using? i.e., Windows 10 or macOS 10.14
    • What graphics card is installed? What driver version?
    • Does the this problem only happen in your existing projects, or does it occur if you create a new comp and a new solid, and apply only the Transform effect?

    Update 26 Nov 2018:
    Could you share a project with us that exhibits the problem? I think we need to inspect the specific conditions of the comp that you’re using. We’re not able to reproduce the problem with a simple comp + solid.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked;…

  12. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information in order to investigate this problem.

    • What OS and version are you using? i.e., Windows 10 or macOS 10.14
    • Are you able to reproduce this problem, or does it only happen once?
    • Do you get any error messages associated with this crash? If so, what do they say?
    • Do you get the Adobe Crash Reporter dialog? If not, choose Help > Adobe Crash Reporter from inside After Effects. We like receiving crash reports, and prefer that you use the “Always show this dialog” option so that you can fill in the additional information after the crash. When the Adobe Crash Report dialog appears, please always provide notes about what you did before the crash occurred. If you have filed the bug, please include a the bug number in the notes. We also appreciate if you fill in your email…
  13. Still can't use 4K monitors with AE

    We are up to v16of this program and I am still unable to use my 4K monitors to the fullest (or close to it) because I get random black vertical lines on my timeline when scrubbing or previewing, and also RAM preview does not work. It just won't preview in real time.

    I have to set my monitors to the Windows recommended scaling of 200%, which makes everything bigger, but I would like to set it to 150%-175% to have more real state. I think this is something that should get attention as i'm pretty sure many people have this…

    10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Zoom tools in the graph editor

    There are great tools to zoom in Audition and Premiere. How come no zoom tools in the graph editor? Yes, mouse wheel and alt+mouse wheel work, but why are there no buttons in the UI?

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this request.

    Can you please elaborate on which zoom tools you’d like to see added to the graph editor? Please be specific.

    At the bottom of the graph editor, there are four existing zoom tools:

    • The Zoom In – Zoom Out “mountain range” buttons and slider, which is present for the Timeline panel whether you’re viewing the graph editor or time layout.
    • The Auto-zoom Graph Height button (magnifying glass with double vertical arrow).
    • The Fit Selection to View button (graph box with one wavy line).
    • The Fit All Graphs to View button (graph box with three wavy lines).

    More details about the graph editor is here:
    https://helpx.adobe.com/after-effects/using/animation-basics.html#the_graph_editor

    Keyboard shortcuts for zooming (- and + keys, or Alt/Option + mouse wheel scroll) or panning (hold spacebar or H key to temporarily change to the Hand tool) in the Timeline panel also work when the graph editor view…

  15. Bug Report: AE 2019 Write-On Effect not working.

    I am unable to get the write-on effect to work with any stability. I noticed this in a 2018 file I was editing. It seems I can set up the keyframes, but then after scrubbing the timeline or working on other write-on reveals, it fails. See attached file.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Update 14 Nov 2018 – I received the files, thank you.

    After playing with the project for a little bit, I see how the Write-on effect is not behaving correctly. But I’m not able to deduce what the cause of the problem is. I’m not able to reproduce the problem from scratch, and if I make modifications to your project, it starts to render correctly.

    My best guess is that the keyframe data of the Write-on effect in your project became corrupted somehow. It’s relatively easy to fix, although a bit tedious:

    1. On each keyframe, modify the property value. (I made small adjustments, like rounding fractional X or Y values up to the nearest integer, or increasing the brush size by 1. Any change to the keyframe’s value should work here.)
    2. Edit > Purge > All Memory & Disk Cache.

    If…

  16. BUG: Lumetri Colour

    When I put Lumetri Colour directly on footage it starts to glitch and with every playback in a different way. The problem is that when exporting it also has the glitches and with every export of the same video and the same lumetri settings the glitches are different.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information to understand what is happening. Can you please share:
    - Screenshots of the problem.
    - A project file and/or rendered result that demonstrates the issue.
    - Information about the computer you are using, including OS and video card details.

    Also, is GPU acceleration enabled? Open Project Settings > Video Rendering and Effects. If this is set to Mercury GPU Acceleration, try setting it to Mercury Software Only. Or vice versa. After making the change, make sure to purge cached frames, via Edit > Purge > All Memory & Disk Cache.

  17. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Please provide more detail about the problem.
    - What OS and version are you using? ex., Windows 10 or macOS 10.14
    - What exact steps do you take before the problem occurs?
    - Do you get an error dialog or crash report dialog?
    - If you get a crash report dialog, have you submitted the report? If you’re not seeing the crash report dialog, choose Help > Adobe Crash Reporter in After Effects, and choose Always Show. When the crash report dialog appears, we appreciate if you fill in your email address and check the box that allows us to contact you about the crash.
    - What directories are your media and disk cache set to?
    - Have you tried resetting the preferences for After Effects? Hold Cmd/Ctrl + Option/Alt + Shift while After Effects starts.

  18. pre compose

    When pre-composing by going right click > pre-compose, AE crashes.

    AE 16.0.0
    macOS High Sierra 10.13.6

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for filing this bug report.

    We need information about this problem:
    - Does the problem only happen in a specific project, or does it happen in all projects? Does it happen in a new project with a simple comp that only contains a solid or shape layer?
    - If the problem doesn’t happen in a new project, or happens in a specific project, what is in the comp that you are pre-composing? What types of layers or footage are being used? Effects? Expressions? Does the composition have properties in the Essential Graphics panel?
    - Do you choose to Leave All Attributes or Move All Attributes? Does that affect the problem?
    - Is the problem persistent after resetting the preferences for After Effects? Hold Command + Option + Shift while starting After Effects.

  19. AE 2019 Clips with Trillions+ of colors don't properly display alpha.

    Clips with Trillions+ colors will not show alpha even if the file has an alpha.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more detail about the problem you are describing.

    What format and codec are being used by these clips?

    Where is the alpha not visible? Is it in After Effects, or in a different application? If in After Effects, what is the color depth of the project set to? (8-, 16-, or 32-bpc?)

    I suspect that you may be encountering this problem:
    https://adobe-video.uservoice.com/forums/911311-after-effects/suggestions/35769118-bug-report-after-effects-cc-2019-can-t-read-alpha

    Please confirm if that is the case.

  20. Give us a proper bug reporting tool.

    If I am posting a bug report, I am not giving Adobe an "idea." Everything about this reporting page indicates that anything posted here will be completely ignored. Honestly, it's insulting that a subscriber giving Adobe almost $60 a month should be treated this disrespectfully. Put in a proper bug reporting mechanism that prioritizes bug reports and offers some kind of feedback to indicate whether the bug has been addressed or deemed invalid.

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Flag idea as inappropriate…  ·  Admin →

    What additional features would you like to see in a bug reporting tool?

    The UserVoice platform is a new tool (as of 2018) that Adobe DVA product teams are using to track user feedback, and allow public voting and commenting on suggestions. Prior to this, reports were not visible to the public, so no voting or discussion could occur on a given report.

    Submissions to this site are reviewed by the Adobe DVA product teams. Not every submission will receive a response, but we are reading the submission and using the feedback in our planning process for future updates to After Effects, Premiere Pro, and our sibling applications. We’ve closed many submissions to this site as completed after a new update has been released, when the submission was addressed by the update. Other submissions are closed as not actionable, or declined, if the request does not align with our development…

  • Don't see your idea?

Feedback and Knowledge Base