After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. custom frame skip

    Shift + pg dn/pg up now jump 10 frames forward/back. I'd love to have this little bar where you can type how much frames you want to skip.
    Basiclly every animation i do have different tempo, but frames interval remain constant. If i'm doing animation that everything happens on 7 frames i just have to press shift+pg down/ pg up/pg up/pg up. Would be awesome i can just type "7" and then just press shift+pg down and voila :)

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Hello Adobe, I found a bug in building templates on the german After Effects version.

    I build a template with the expression effect dropdown menu, and copied the final template from a Windows machine to a Mac workstation, and got an expression error, because the type designation of the effect changed from "Menü" to "Men,", as you can see in the screenshot.
    Because I can't change the type designation in After Effects, I have to replace the effect on Mac. This is a problem for the exchange of templates. I would be very grateful if this bug can be fixed.

    Best regards

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Make the connection to AME Render Queue faster

    A simple Comp with a single Solid takes minutes to add to the Media Encoder Queue.

    Even clicking a Preset in the Queue takes a lot of time 'Connecting to Dynamic Link Server'. Why? I Guess the preview in the Export Settings panel is the cause. Can we have an option to skip that?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  4. BUG: unable to import PSDs with video layers

    I'm importing PSDs with rotoscoped and affected video layers into After Effects. If one of the video layers in the PSD comes from a video file (in photoshop: Layers>Video Layers>New Video Layer From File.../or file>open and open a video file) and I try to import that PSD into After Effects I get any number of errors. See screenshots. If I remove the MP4/MOV layer in Photoshop and try to import then the error/bug doesn't happen.

    Even if I save the PSD with video layer hidden I still get the errors.

    I was able to reproduce these errors both on the…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  6. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  7. universal expression language

    Why is AE not translating expressions for itself in the background?!
    Come on, not being able to translate is really embarrassing!!!
    It's 2020!!!!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  8. 5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Trimp a Comp/PreComp to Mask size

    Trim a composizion / Pre Composition size to the size of a mask on a layer., this might be a bit complicated but I found my self exporting separate parts of a main image, masking them, pre comping them and using the "crop to ROI" function which wasn't as precise as I wanted it to be, I would love for a selected Mask to become the comp size with a button.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  10. select multiple renders in the queue and change all of the "Output to:" with one click, same as "output module" works

    What if the sotware let us select multiple renders in the queue and change all of the "Output to:" with one click? This is how "output module" works, maybe its a good idea to aplly the same function to "Output to:".

    I'm having trouble changing one by one when I render my comps again, they create new files with numbers extension. I only wanted to substitute my pre rendered files easier, like before this update.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Fix bug and allow composition start timecodes later than 23:57:33:15

    This seems to be a bug. Composition start timecodes later than 23:57:33:15 (if comp fps is set to 23.976) automatically resolve to 23:57:33:15. If the comp is made from a footage item with a start timecode later than that, it will display the correct start timecode but entering the Composition Settings box will cause it to revert to 23:57:33:15.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  12. Bug: When adding an expression to the Source Text property of a Text Layer, the text auto right justifies and can't be changed.

    Bug: When adding an expression to the Source Text property of a Text Layer, the text auto right justifies and can't be changed.

    This occurred while attempting to set up motion graphics templates for lower thirds. I originally found the issue when I tested with multiple types of expressions to be certain. While any expression is applied to the Source Text property, all text in the layer is locked to right justify. This happens even if the Source Text on that layer is parented to the Source Text on a different layer that is left or center justified.

    Ideally, text…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Magenta Color Shift when exporting ProRes4444 with AE2020 on Windows

    In AE2020 Exporting a clip as ProRes4444 Millions of Colors on Windows results in an Output with a color shift towards Magenta. This can only be resolved by changing the codec to Trillions of colors.

    Also when Using ProRes 4444 XQ with the same color settings the color shift gets an additions Gamma shift problem.

    On AE 2019 this issue was not there. Also on Mac this issue can not be seen.

    We tested it on multiple Windows machines and on all of them the problem appears with AE 2020 v.17.1.4

    Please fix this problem

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  14. AEC Import Improvements

    AEC file data should be imported / be able to be dragged into a selected folder hierarchy as you do when importing images / videos rather than always being created at the root level. At least this is how it has performs on Mac OS

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Import a "Large canvas size" Illustrator file to After Effects

    Hi,

    When you import a "Large canvas size" Illustrator file to After Effects the illustrations are 10x smaller. Please fix this with an option like "Honor scale" in After Effects.

    Why I want these Large canvas size Illustrator file in the first place? I create 2D explainer animations in Illustrator and animate them later in After Effects. Before the Large canvas option I was only able to create max. 15 artboards (the scenes of the animation) from 3840x2160 each in Illustrator. Now I can scale this up to more then 100 artboards, so I only need one Illustrator file in…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  16. mpeg 2 video failing to import

    Version 17.1.3 is no longer importing MPEG 2 Long GOP HDV 720P footage. I have older footage from a JVC GY HD250 that still opens in Premiere, but the After Effects project will no longer conform the footage. So, I open AE to check the project, to find that footage, and any MPEG 2 I try to import, will import without error, but only displays black. Brand new Wintel machine with RTX 2080 super card. Other AE projects work fine, just not ones with this footage. Any workaround? I don't even think I can re-render the footage in Media Encoder,…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  17. The space Bar preview does not work and I hope future patches can fix that issue

    The space bar as a shortcut has been the default for previewing/playing and so far with the current version it does not work despite using different keyboards and I hope that can be fixed

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  18. edit tools for editing video

    Hey ,

    it would be great if we could have some of the basic editing tools of a editing software directly in AE.
    Why?

    Because sometimes it's easier to just do the editing in AE and not going back and forth to PP CC.

    What we need?
    A Razor tool
    ( I know there is a shortcut, but sometimes its easier to just let the machine play and add the edits on the fly, cmd shift d)
    Insert edit
    Overwrite
    Select all left right
    replace edit
    sync edit
    ripple edit

    would be great to have these tools natively.

    I hope…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  19. H.265 footage got pixelated and lost details

    I found some specific H.265 footages imported into AE/PR partially (e.g. the clouds I marked in the red box) got pixelated after few frames, but the first frame (which I think it is the keyframe) is ok, when you zoon in, you can see the obvious pixelated blocks both in viewer and final output. But it will not happen in DaVinci Resolve nor I exported the footage to ProRes them imported into AE/ PR.

    The PSD file is exported from the video, you can zoon in 300% and switch the layer to see what happened.

    This issue happens in both…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Keyframe Velocity shortcut (alt + double click) doesn't work, why?

    That shortcut has been deleted and it was really useful!!!!

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 21 22
  • Don't see your idea?

Feedback and Knowledge Base