After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Grid subdivisions uses way more performance as it should

    After Effects CC 2020 (ver. 17.0.5)

    For example: Using a grid line every 10px is better performing than a grid line every 40px with a subdivision of 4.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. save as file name error

    When I do "Save as", the file name comes up in some encrypted font of random numbers/letters

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. shape layer vertex point jumps off screen when zoomed in at 800%

    I'm encountering an issue when trying to move vertex points on a shape layer. I select them and move my mouse, the vertex point then jumps way off screen. It seems to happen when I have my second monitor on, and goes away when I turn it off.

    UPDATE: It seems the issue is actually related to how zoomed in I am. At 800% the issue occurs, but <=400% it doesn't happen.

    I'm on Win 10, with a 4K monitor, scaling set to 125% in windows

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Bring back AE 2017 please.

    This is so useful when needing to work on old projects as later versions don't open the projects well, or at all.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. BUG: After Effects hangs on project open

    The open project dialogue which normally shows a progress bar is white. The error is unresolvable and the app must be forced to quit.

    After Effects 17.0.4.
    OSX Catalina 10.15.3

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. AE 2020 stuck playing after space preview

    This is very unique.
    Create a composition, let's say HD.
    Switch to 32bit mode.
    Turn the composition viewer exposure control on - set the little exposure icon to any value, lets say +1.
    Now this happens at different zoom levels depending on composition resolution, but if you're at 50% now if you press space to preview the comp, it works. You press space again and it stops.
    But zoom in to 100% maybe 200% and press space.
    The preview starts but you can't stop it. Pressing space, esc or anything other doesn't work.
    Here are the requirements:
    - 32bit
    -…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Preview is stuck in a loop and is unresponsive

    RAM Preview becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE or close the application.

    Build 17.0.4 Build 59

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. full cache causes different problems

    if after effects runs into its cache limit (on my machine i configured 200 GB) different errors arise because of the full cache. the viewport is not correctly updated, wrong cached frames are displayed, or even a app crash can happen when using the mask tracker with a full cache. to have a normal functional after effects i clean the cache. why are the oldest cache files not removed automatically to avoid the problem? clearing or thinking about a full cache many times a day should not be a users business : )

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. Composition panel turns all white, refreshes only after toggling gpu acceleration on or off

    Happens randomly, so far on every project I've worked on since installing the first 2020 release. Still present with the latest update.

    Happens with both gpu acceleration (CUDA) on or off, but when I toggle between it after this happens, the view comes back. It seems to force a refresh.

    Windows 10, updated my GeForce drivers (442.50) and AE version to the most recent, the issue persists and might be getting more common.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Team Projects cause After Effects to crash if they contain .srt captions files

    After Effects crashes when loading a Team Project which contains .srt captions files imported in Premiere Pro.

    Team Projects are supposed to work across applications, however opening a Team Project which has .srt Caption files used in Premiere seems to prevent the project being opened in After Effects.

    When opening the Team Project After Effects throws the following Error:
    "After Effects error: file '***' cannot be imported because it is not a recognised file type. ( 39 :: 7 )".
    The project does not open even after clicking OK. It just hangs.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. BUG - AE 2020 Viewport glitching out with Transform effect

    The viewport intermitently glitches out when using the transform effect with new Macbook Pro 2019. Similar to my previous viewport glitching out bug report.

    I've tried uninstalling and reinstalling AE 2020 and updating to latest version as told in previous report.

    I get similar issues with the transform effect in AE 2019.

    Hardware specs:

    Mac OS Catalina
    Macbook Pro 16" 2019
    AMD Radeon Pro 5500M 8 GB
    Intel UHD Graphics 630 1536 MB
    64GB RAM

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Deadline Render Failing - Error: 0xc000a000 (-1073700864)

    I've been having serious issues rendering After Effects through deadline/commandline for the last few weeks. Sometimes it works fine for an hour or so, and then jobs start failing all over the place.

    My theory is that it's to do with running multiple instances or the render simultaneously, but I've never had issues with this before.

    This is the main error message:

    CryptVerifySignature failed

    Error: 0xc000a000 (-1073700864)

    Occasionally it's this one:

    CryptVerifySignature failed

    Error: 0xc000a000 (-1073700864)

    Using DXGI: Device: "NVIDIA GeForce RTX 2080" has dedicated video RAM (MB): 7920

    ERROR *** IVCAutoReleasePool: Object 0000000024277A20 of class vcfoundation::data::DataWrapper autoreleased with no…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. 4K

    I have worked with AE since version 3, so I am used to it's idiosyncrasies. Lately it was pretty stable but now I am getting requests from clients for a lot of 4K work and we're back to memory crashes and frequent restarts. So as in the past, the software is still behind hardware in speed and efficiency. That said, I am in no mood to switch to something else and there are a lot of pretty good things I still like about AE. But I'm hoping you guys are working as ******* basic stability and efficiency and speed fixes…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Fix XML import on Catalina

    XML import is currently broken on AE, with the following error message:

    After Effects: AEGP Plugin Pro Import:

    "Fatal internal AAF/OMF/XML error.
    Please contact customer support." (0:1134) ( 5027 :: 12 )

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. AE 2020 (17.0.2) Color shifts when rendering

    Starting with AE 2020 (on macOS Catalina 10.15.3) we're running into the following issue:

    Whenever a live action footage comp in is rendered straight from AE to ProRes, there is a slight color shift and diagonal jagged line artifacts which were not in the original footage/comp.

    As a workaround, we've tried rendering via AME. This solved the jagged lines but introduces an unexpected color shift to the footage.

    This happens regardless of the render module (both Metal and Mercury Software Only).

    Attached is a portion of the scopes in each case showing the color shift and the jagged lines and…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. repeatable bug in expressions

    Below expression in text layer source text will cause instacrash. Seems to be on the 'sort' part but I really don't want to keep opening and crashing to figure out.


    var str = text.sourceText;
    var shuffled = str.split('').sort(function(){return 0.5-Math.random()}).join('');

    shuffled

    osx AE, 17.0.2 build 26, system report attached.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. BUG Preview/playback is extremely glitchy

    BUG Preview/playback is extremely glitchy

    It simply doesn't work. Nothing happens when you press the spacebar. Tried a lot of troubleshooting already.

    Turning on Cache before playback helped for a few minutes. Then it plays back in what seems to be 2x as fast. Then it bums out again and nothing works. When I quit the software stops responding and you need to force quit.

    Problems started on Fri 31 Jan on a Late 2013 iMac (High Sierra) 3,2 GHz Intel Core i5.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 11 12
  • Don't see your idea?

Feedback and Knowledge Base