After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Screen glitching when RAM previewing (22.0.1)

    Since updating to AE 2022, my screen keeps glitching when I'm doing RAM previews. See attached screenshot. I've cleared my cache, restarted, and even tried turning off MFR. It renders fine, but is causing issues and preventing me from properly seeing how my comps look. I just updated from 22.0 to 22.0.1 and the problem is still persisting. Any thoughts?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. changing leading on a text layer caused a crash on mac

    (ver 22.0.1) when i selected a text layer and try to change the font or kerning or leading, Ae freeze and i got a beachball.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Essential Graphics vanishing properties bug

    I am using a composition in AE with a complex Essential Graphics that has dozens of properties, many using expressions to work, all organized and labeled. But a bunch of the properties moved out of the subfolders they were in, won't move back into them, or are just missing entirely. When I try to fix it, other properties move or break entirely. Even simple ones that don't use any expressions at all. There needs to be more stability for EG in AE, and better support for complicated EG comps, and ones using expressions. It took days to build this, and…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. CRASHES when I try to use Trapcode Particular!

    AE 2022 Crashes Every Time I try to use Trapcode Particular and select PRESETS. Please fix ASAP

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. FIX After Effects 2022 V22.0.1

    After Effects 2022 v22.0.1 DOES NOT EXPORT TO MEDIA ENCODER on Windows. This problem was reported for Mac, but it was directly stated that others have the same problem on Windows. Exact same symptoms, exact same behaviour. You try to export a video from After Effects using the Media Encoder Queue, and nothing happens. Media Encoder opens and just sits there doing absolutely nothing.

    57 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    24 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. In AE 2022, the Composition window that displays your scene frequently will stop working!

    In AE 2022, the Composition window will frequently will stop displaying my scene. Won't even try to show you a preview render at any resolution. It just appears grey. The only solution is to quit and relaunch the program.
    I am on macOS Big Sur, on a 2020 iMac with the AMD 5700XT graphics card and 64 gb of RAM. Please fix.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Bug: Path Group Mistaken for Mask Crash

    (MacOS - AE version 22.0) When selecting multiple path groups (not the properties) and attempting to hit the shortcut to arrange a layer forward or backward, the program will crash.

    I only came across it accidentally when I thought I had the layer selected and not the path groups.

    I've also attached an error message that pops up when only one of the groups is selected.

    It seems that what's causing it is when path groups are selected, it's confusing them for masks, as seen in the menu command for arranging layers.

    This doesn't seem to happen on Windows from…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Projects created through "collect files" cant find any mp4 files when rendered through aerender

    When you create a new project through the "collect files" option, and try to render any output from that newly created file through AErender, it will fail to render. It appears that any mp4 used in the original project can be found initially - but doesn't have the correct icon which is strange - and then as soon as that file is called to be rendered, for example when the layer the file is on starts, the render crashes with the error that the cannot be found.

    The issue goes away if you open the file manually once, to have…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Everything disappears from view at certain comp sizes

    I'm experiencing a strange bug. At certain comp sizes, everything disappears from view. I have a project that needs to be 768x192, but nothing shows up at this size (though at 769x192, it's magically fine). Does anyone else have the same issue? Is there any way to fix this?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. CCXProcess Crashes

    After Effects and now Media Encoder have been crashing my whole Mac OS and according to the crash reports Adobe_CCXProcess.node is the culprit. This has only been happening in the last week.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Scripting: Not able to read keyName on Windows if OS language is Japanese

    If I'm running AE on Windows and the OS lanugage is Japanese, it is not possible to read the currently pressed keyname. It doesn't matter whether I use the ScriptUI.environment.keyboardState.keyName variable or whether I try to read it via a keydown eventListener, it always fails. It seems to affect all Adobe applications, see here:
    https://community.adobe.com/t5/indesign-discussions/scriptui-environment-keyboardstate-keyname-is-returning-undefined-in-windows/m-p/11274854

    If I switch my OS language to US or similar, it all works perfectly. If I switch it to Japanese again, reading the variable fails.

    It would be really good if this could be fixed, as this is quite an important variable to read and…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. [BUG]: adding a mask to an EXR layer with the Cryptomatte effect crashes ae

    Import an EXR sequence with a crypto matte channel.
    Apply the crypto matte effect.
    Apply a mask to that layer.
    The app will soon crash. (no option to save work)

    Current version as of 9/10, updated windows 10. EXR sequence from 3DS Max via Arnold.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. AE 18.4.1 When I play or ram preview the video and audio was play but other things are freeze

    When I press space bar or 0 to review. Audio and video was play as usually. But playhead and time indicator was freeze.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Fix the CC Foam cartoon coffee bug that prevents you from rendering the video with this effect by simply exiting After Effects.

    I've been stuck in a loop of AfterFX closing on its own because I had a CC Foam in Cartoon Coffee for part of the video. I changed Cartoon Coffee to Default Foam, and the bug went away. This was a wasted day that didn't need to happen.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Bug: Changing Windows causes preview to stop/go black/freeze

    Been having issues with latest AFX version (18.4.1) where the preview will freeze, or eventually become black, or not even display.

    Latest NVIDIA drivers installed (471.68). Swapping between CUDA or Software rendering makes no difference. Same with hardware accelerating the interface.

    As a side note, I am currently utilising Roto Brush 2, it's occurring when working on the layer or back into the main comp.

    I am having to restart AFX to clear the issue and it's wasting a lot of time.

    Update 23:05 - It seems to be more problematic when using the tilde key to expand the preview…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Fix issues of importing PSD as composition (its not working on the actual version).

    After Effects crashes while import PSD file as composition (installed the latest version of 20aug2021) It shows the popup windows to select the layers but after I click ok it simply crashes on the loading (it stays loading forever).I have a highend pc (ryzen 9 5950x, 64gm ram, rtx 3090 and 2 m2 2tb, so its not a slow hardware issue. On After Effects BETA 22.0.0 (build 56) it is working fine.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Cannot read utf-8 file name in scripting

    Hey Adobe, I have a script where I'm reading utf-8 file name but I'm always getting this error: "Cannot switch to URL". I remember that it used to work and it still works in AE 2020 (17.0) but in AE 2021 it fails. I'm using decodeURIComponent(escape(filename)) to decode it. Can you help me with that?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. 18.2.1 paint bug

    when attempting to paint on a photoshop layer in the layer window of 18.2.1 to quickly patch an image without opening photoshop, paint tool would not allow me to alter the brush. i just wanted to take it down from 115pt to 20pt, but all attributes were grayed out... I haven't painted in ae in years because the tool is in serious need of update, but i opened up AE 17.7 to see if the error was there too. That version not only worked fine but by launching and using that brush tool, the current version became functional. perhaps this…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. [Bug] .setPropertyParameter() stops working when inputing foreign characters

    If we use any of the characters in this string "äõšž" inside the item list stops the workflow.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. BUG: none latin language issues in release 2021 (18),

    Error "After effects warnin: Unknown BIB Error. CT bad param. NULL font instance, BRV,0. " followed by a crash.

    Happens on multiple machines, diagnosed by an adobe agent and found that the issue is in AE not anything else.

    there are no fonts installed other than the windows fonts...

    Adobe AE 2020 works fine ... middle eastern text engine is a little slow but does not crash.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 18 19
  • Don't see your idea?

Feedback and Knowledge Base