Skip to content

After Effects

ANNOUNCEMENT - This forum has been moved


In an effort to improve communications between you and the After Effects team, we are moving this feedback forum to the After Effects page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and are combining our forums to help remedy that. All ideas and their attached comments from this UserVoice forum will be migrated based on how many voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!

24 results found

  1. Different Fonts in a one text layer

    Can i please use different fonts for specific words in one text layer!

    ****, IT'S 2022!

    This shouldn't even been mentioning

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  2. (BUG) aerender -reuse => Illegal argument flag | v22.1.1x74

    Please support it back or provide some info in the doc to explain why this option was removed ?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    This issue has been fixed in the August 2022 release of After Effects, version 22.6. In that version, you will need to grant aerender permission the first time you use the "-reuse" flag, but once that permission is granted it will continue to work.

    The full list of issues fixed in After Effects 22.6 is available here: https://helpx.adobe.com/after-effects/kb/fixed-issues.html

    Thanks again for reporting this issue,

    - John, After Effects Engineering Team 

  3. Bugreport: wrong colors with PNG import since AfterEffects 17.7.0

    Since AfterEffects 17.7.0 the colors of PNG files will be shown not correctly. It seems the the PNGImporter ignores the colormanagement of the files or does something else wrong.
    Attached you can find screenshots with wrong and correct result.
    I also wanted to upload a sample scene so that you can test it on your site, but an upload of zip or aep is not possible.

    20 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  9 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  4. 3d workspace

    The camera views option is only available when there is a camera present. However, sometimes I open a comp with no camera in the scene and the viewer is locked to 2 or 4 panels. Would like to stop this without having to add a camera, change the view, then delete the camera

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this request. The issue you’ve described has been addressed in the latest releases of After Effects, with more refinements available in After Effects Beta.

    Please update to the latest release of After Effects (the current release in version 18.4.1).

    For a summary of the changes, please read this post:
    https://community.adobe.com/t5/after-effects-beta-discussions/feedback-request-changes-to-3d-view-settings-for-new-comps/td-p/12216674

    Summary of the changes relevant to your request:

    • The 3D View Layout menu (i.e., 1, 2, or 4 views) is now accessible via the application View menu > Switch View Layout.
    • When you create a new comp, it will always be set to Draft 3D off, View Layout at 1 View, and 3D View at Active Camera (Default Camera).
  5. BUG: Cant paste text from other apps into After Effects

    Since the last update I cant paste text from other apps (browser, word, etc) into After Effects. Looks like AE doesnt recognize I have something in my clipboard. CTRL+V doesnt work, if I go to "edit" the paste option is greyed out.

    Using latest AE (v18.4) on Windows 10.

    If I revert to v18.2.1 everything works as it should.

    80 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    49 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Hi everyone,

    This bug has been fixed in the latest version of After Effects 2021 ( 18.4.1 ). See https://helpx.adobe.com/after-effects/kb/fixed-issues.html.

    Please install the latest version and let us know if you are continuing to see issues with pasting from other applications. You should no longer need to use the workaround of opening After Effects first before selecting a project file; pasting into Text layers should work when opening AE by double-clicking a project file.

    Thank you all again for reporting this issue,
    - John, After Effects Engineering Team

  6. BUG: AE 18.2 on Macs cannot read jpg sequences: file format module could not parse the file (45 :: 36)

    I am a template creator. My customers who are using Macs cannot open my After Effect projects that use jpg-sequences. I received the error from 3 customers and one colleague who has access to a mac did confirm it to me. JPG sequences cannot be opened on AE 18.2 on a Mac. On windows, it works fine.

    The error message is
    After Effects Error: the file format module could not parse the file (45 :: 36)

    Please fix this bug asap.

    37 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    36 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    This issue has been fixed in the latest After Effects 2021 release ( v18.4 in July 2021 ). Older projects with JPEGs and JPEG sequences should open and render as expected. If you continue to experience this issue, please let us know here or in a new UserVoice report.

    Cheers,
    - John, After Effects Engineering Team

  7. I want to get the values ​​of Duration, Stretch, outTime of a layer with an expression

    Currently, there is no way to get the Layer's Duration, Stretch, and outTime values ​​in an expression.
    I want you to add this method to Expression.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  8. Expression Control Menus Should not Reset

    If you do not set a keyframe all of the dropdown menus reset to the default when duplicating a comp.

    They should stay where you set them.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  5 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  9. "V" shortcut does not work in AE 18.1

    After update to 18.1 the "V" key is not working to choose the selection tool.

    21 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  12 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  10. A bug in After Effects with importing ProRes 4444 files with alpha

    After Effects is not correctly interpreting the alpha Chanel of ProRes 4444 files - if there is an alpha fade in the imported 4444 video, a black shadow can be seen under the fade - this is the same whether premultiplied is selected or not. I have loaded the same files into Motion and Millumin and they work correctly. See the attached still - the text should be fading from transparent to white but is showing as transparent black during the fade.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  11. Major Bug in AE 17.7 Related to Illustrator and Color

    Imports from Illustrator are showing colors that are way off. This appears both in the imported illustrator layer and when the Illustrator layer is converted to shape the color is wrong. I was not having this problem in 17.6 and when I downgraded and opened the exact same project the colors were magically fixed. This is a major issue that needs to be fixed immediately.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  12. Bug in 17.7: unable to open .hdr radiance files

    Starting with version 17.7, AE (and Premiere) fails to open any .hdr file with error message: "After Effects error: Couldn't find main entry point for Radiance.8BI (48::72)" and "After Effects error: unbalanced unprep. (48:30)".

    This bug is not present in 17.6, nor in the latest beta. When persisting with version 17.7, one workaround is to use Photoshop to convert the HDR file to an EXR, which does work properly.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  13. Disabling Time Remapping should remove expressions applied to the property

    If you have an expression applied to Time Remapping (eg. loopOut), and you disable Time Remapping, you can get an expression error which is unresolvable since the property no longer exists. If we're removing the property itself, it makes more sense to a user to also remove any expressions.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  14. 기능 개선 요청

    프로젝트의 오디오 하드웨어 설정이 자꾸 멈춘다.
    즉, 미리보기 실행시 멈춰버리며, 이를 해결하기 위해 오디오 하드웨어를 매번 다시 설정하고 있다.
    작업중에 가장 많이 사용하는것이 audio hardware 이다.
    이것은 개선된 아이디어의 제안이 아니라, 문제해결을 요청하는 것이다.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  15. Bug: aerender command line rendering broken in 17.5

    After updating AE to 17.5 aerender stopped working with the error:
    "aerender ERROR: After Effects can not render for aerender. Another instance of aerender, or another script, may be running; or, AE may be waiting for response from a modal dialog, or for a render to complete. Try running aerender without the -reuse flag to invoke a separate instance of After Effects"
    Re-installing the previous version makes it work again. Please Adobe, I am not asking a lot here. But especially after outlawing older versions, please at least stop breaking things with updates. That would be just great.

    Thanks.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  16. Change the camera rotation tools back!

    What happened to the orbit camera option? You used to have a tool that did all three camera movements with all three buttons on the mouse and now they are 3 separate tools?! Why fix something that isn't broken? That was a marvelous tool that's been in after effects forever and worked just fine?! Please change it back in the next update! Thanks

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    The universal camera tool has moved to a keyboard shortcut for faster access. Hold alt/option and use your mouse buttons to navigate (left = orbit, middle = pan, right = dolly, same as before). This means you can now access the camera navigation anytime, without having to switch tools.

  17. Rotation tool seems broken

    With the latest version (17.1.3) the rotation tool freaks out when using it for the layer transform rotation. Somehow it does work fine for parametic shapes. Just by dragging a little bit, it rotates like 2000 times.

    49 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    27 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  18. AE 2020 - double click on footage opens a blank screen; no roto brush; just a small black frame in the upper corner. Huge issue.

    It's a bug, not a feature request - double clicking on footage in a comp opens to a blank white screen with a small black rectangle border in the top left corner, no footage. OSX 10.14.6, Mac Pro 2013, 64GB RAM

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  19. scroll through fonts with arrows (v17.0)

    In version 17.0 it seems like the ability to preview fonts with the arrows keys is, once again, broken. It's crazy how much this slows down a workflow. Can we get this fixed please?

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  20. [BUG] When a new keyboard shortcut file is generated, i and o for layer in and out points don't work

    When a fresh shortcut text file is made in CC2020, then going to in and out points doesn't work when pressing i and o. Tested by using a previous custom shortcut text file which works fine. Then removed to generate a new fresh one and the buttons don't work

    AE version 17.0.0
    Mac OS 10.14.6

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1

After Effects

Categories

Feedback and Knowledge Base