After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  0 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Bug Report - Fractal effect not working properly in AE 2022.

    The Fractal effect (not the Fractal Noise effect) is buggy in AE 2022. It works fine until I try adding another effect to the layer. For example, if I start a new project, create a new comp, add a new solid layer, and then add the Fractal effect to it, it looks fine. But if I add a Glow effect to the layer (after the Fractal effect) the effect disappears.

    Almost all other effects will have the same result when used with the Fractal effect, but the bug is inconsistent. So If you have trouble recreating the issue, try adjusting…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Rotobrush 2.0

    The new Rotobrush 2.0 does improve the spline you draw or brush to outline what you need to separate from the background. However, in the latest updates, the propagation and freeze steps hang up on long frame scenes. After much searching on the forums other users have found we need to uninstall the updates for After Effects and go back to 18.1. I just did that and now Rotobrush 2.0 is performing naturally!

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  2 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. Update for preview bug when at aspect ratio 6x pixels in height

    I am not the only one who is experiencing this. In version 18.4.1 of AE when you make a comp height size 64 pixels the comp goes black. No matter what you try it goes black. I installed an older version 17.5.0 and it works fine as it should. This has wasted so much of my time on a paid job for which I had to create a comp at 960x64 and it would not let me. What is worse is your so-called Technical experts told me that some ratios were not possible which was a lie as he didn;t…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  2 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  5. interpret Footage -> Premultiplied not working

    My Prores 4444 Footage w Alpha that is premultiplied on Black, only acts normal when I am in Half resolution preview. As soon as I switch to Full Res or Render, the Alpha is treated as Straight/Unmatted.

    Interestingly… if I select the interpret footage option "invert Alpha", the Alpha is only inverted when previewed at Full Resolution, not at reduced resolutions.

    When I employ the workaround of adding the effect "Remove Color Matting" (Black) myself manualy, I also get very weird halos and artefacts when previawing at half resolution, which are not a side-effect of simply downscaling.

    This occurs in…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  6. Make expression controls inside composition accessible to the layer instance outside

    I have a composition of a keyboard with each key to light up on a note. I make the keyboard and several checkbox controls for the highlight. Now I put the keyboard composition as a layer in a composition that has all the note info.

    Why can't I make the checkboxes inside the composition available to the layer so that I can have multiple note arrangements using the same keyboard composition? I can't make this link without hard-coding the composition name into the keyboard composition. So I have to make a duplicate keyboard for each composition I want to use…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  3 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  7. Set Channel’s alpha with masks does not work if set to same layer

    The Set Channel effect does not seem to respect masks for the alpha source anymore, if the layer refers to itself.

    When „Source Layer 4“ points to the same layer it is applied to, with the dropdown set to „Masks“, the effect would apply the layer’s alpha, but only within the layer’s masks. Now, it does not respect the masks at all and won’t apply the alpha.

    Simple Setup: red shape layer with a mask, „Solid Composite“ with green color applied, then „Set Channels“ with „Source Layer 4“ set to the same shape layer, using „Masks“. See attached images for…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  8. URGENT BUG - Effects on 3D shape layers don't show at all - 2020 17.0.2

    This is a crucial bug that needs to be fixed IMMEDIATELY!

    Any shape layer that's 3D doesn't show any effects. If 3D is disabled on the layer, the effects show.

    This is a crippling bug introduced in the latest update and it needs to be fixed ASAP!!!!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Resolved  ·  2 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  9. BUG: Pickwhip in expression editor

    When Pickwipping a slider inside and expression with brackets, the auto expression will miss the closed bracket because of the outside brackets. This means you need to add another bracket on the end which is fine, but some people may not see it get missed until an error spits out.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi Josiah,

    Thank you very much for reporting this issue. As of After Effects’ March 2021 release ( version 18.0 ), pick-whipping between brackets properly preserves all existing brackets and no longer results in an expression that needs correcting. Please let us know if you continue to see any issues with pick-whipping in the expression editor after updating to AE 18.0.

    https://helpx.adobe.com/after-effects/user-guide.html/after-effects/kb/fixed-issues.ug.html

    - John, After Effects Engineering Team

  10. баги в варп стабилайзере

    на варп стабилайзере не могу выделять мышкой несколько трек поинтов. выделяющая маска рисуется где то в левом верхнем углу. поправьте плиз этот баг. а то очень неудобно по одной точке выделять с зажатым шифтом((

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  11. Bug - Roughen Edges doesn't work the same in 2020 as it does in previous versions

    In AE CC 2020, the Roughen Edges effect still shows the original edges of shapes and vectors. It also produces oddly colored edges.

    This wasn't the case before this version. It used to produce nice rough edges.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  12. CC Vignette bugs

    Found a very easy way to replicate buggy behavior with CC Vignette.
    1.Put any image or media in the timeline
    2.Create an adjustment layer on top of it and add CC Vignette.
    3. set a couple position keys on the adjustment layer and animate it.
    4. You should see lots of strange behavior on the layers beneath the adjustment layer.

    I ran into this issue lots when working with full-screen comps that had to shift over to split-screen.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  13. Bug report: Exposure effect > Gamma Correction control is broken

    The Exposure effect in the latest version gives a different result with the same exposure values as before. For example, in my project I have the Exposure effect with the Exposure value set to 3. If I open the project in the latest AE version it looks so much brighter. To get the same look in CC 2014, I have to set the Exposure value to 15 instead of 3.

    I found that the Gamma Correction slider in the Exposure effect behave inconsistently with the previous versions of AE. If the Exposure value is set to 0 and you drag…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  14. Fix "Work Area" preview functionality

    When I have a Work Area delineated in my composition, I hit Preview (Numpad 0). Currently, under the Preview Panel, I have the Range set to "Work Area" for Numpad 0. I would expect this to then just render preview frames in that Work Area. Instead, it renders those preview frames -- and then continues to render frames until the end of the composition, causing a massive slowdown. I contacted Adobe support and they directed me here.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  15. After Effects Crash on .TGA import to comp. Also get better customer service that can actually answer questions regarding a specific product

    Latest version of After Effects. Import a .TGA sequence fine. Import a single .TGA and After Effects crashes and requires I close the app. The .TGA sequence that imports fine is 8192 X 8192. The single .TGA is the same size. One crashes after effects the other does not. This BUG just showed up today after update. Additionally I attempted to contact support and was directed to a person that was reading from a web page trying to assist, zero experience with After Effects. We pay a monthy subscription and the only time I have ever contact Adobe about a…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  16. apply color LUT strength slider

    I use the "Apply color LUT" effect all of the time. However more often than not I need to adjust the strength of the LUT, so it would be very handy to have a "strength" slider build right into this plug-in.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Thank you for filing this request.

    In the Timeline panel, every effect has a Compositing options section, which includes an Effect Opacity control. (This is also the set of controls you would use to add a mask to the effect.)

    Does this do what you want for the Apply Color LUT effect? Or are you asking for a different result? If something different, please elaborate.

    Update 4 Dec 2018:
    Based on your comment below, I’m going to close this as resolved. Glad the effect opacity control works for you.

  • Don't see your idea?

Feedback and Knowledge Base