After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. RAM Preview Broken

    In the latest update, RAM preview is broken. It will cache frames but never finish or get stuck locking existing frame. even when cached, playback is not working. I have to scrub everything right now. I've reset the RAM preview pane state but same results.

    10 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Don't Auto-Select the Expression Auto-Fill

    When you start typing an expression and the Auto Fill pops up it also Auto Selects it so when you just want to press enter to close the expression it actually auto-fills and closes it at the same time. This is rage inducing. (just sayin). Please don't auto select the auto fill.

    12 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  3. BUG: AE cc2020 - Wrong levels with ProRes files if project is set to 32 bits/channel

    ProRes and ProRes(HQ) files are too dark in AE if the project Color Depth is set to '32 bits per channel (float)'. ProRes 4444 and h264 files are read fine. All works fine with a color depth of either 8 or 16 bit. All color depths work fine in cc2019.

    AE Version: 17.0.2
    OSX Version: 10.14.6

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  4. Missing fonts not reported in CC2020

    The program doesn't alert the user when a font is missing - just replaces the font with Myriad Pro. Then, when one clicks on the font, it doesn't update with the parentheses, so you can't see what font you need to add.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. repeatable bug in expressions

    Below expression in text layer source text will cause instacrash. Seems to be on the 'sort' part but I really don't want to keep opening and crashing to figure out.


    var str = text.sourceText;
    var shuffled = str.split('').sort(function(){return 0.5-Math.random()}).join('');

    shuffled

    osx AE, 17.0.2 build 26, system report attached.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. AE CC 2020 (17.0.2): Transform Effect Glitch on Render (Rotation)

    AE CC 2020 17.0.2 Build 26
    macOS Catalina 10.15.3 (19D76)
    MacBook Pro (16-inch, 2019)
    2.4 GHz 8-Core Intel Core i9
    64 GB 2667 MHz DDR4
    AMD Radeon Pro 5500M 8 GB

    There is a glitch that is especially noticeable with the TRANSFORM effect in AE CC 2020. Easily reproducible:
    New composition
    New solid
    Add transform effect
    Add rotation keyframe
    Add second rotation keyframe further down (1x cycle)
    Render

    There are random black glitches on rotation. This does not happen with the native transform (non-effect version).

    Does not appear to be reproducible with RX580 in 10.14.6.

    Issue disappears with Mercury Software…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. URGENT BUG - Effects on 3D shape layers don't show at all - 2020 17.0.2

    This is a crucial bug that needs to be fixed IMMEDIATELY!

    Any shape layer that's 3D doesn't show any effects. If 3D is disabled on the layer, the effects show.

    This is a crippling bug introduced in the latest update and it needs to be fixed ASAP!!!!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  8. Possible bug with timecode override checkbox in a ProRes output module

    Bug Report:

    I suspect a bug in Quicktime Format options when setting custom start timecode (vs using timeline timecode).

    "Output Module Settings"> set to Quicktime ProRes422 > "Format Options">"Quicktime Options">"Set Start Timecode" checkbox and customize value.

    If you check the checkbox, customize the value, click "ok", reopen "Format Options" checkbox is unchecked and value default.

    This is on Windows 10 with AE v16.1.3 & v17.0.0.

    Please let me know if this is a reproducible bug, or if this setting is not expected to work with certain codecs, like ProRes422, as I'm testing it with.

    Thank you.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  9. Change to custom workspace -> CRASH

    When changing to a custom workspace, no project open,
    AE is crashing.

    I thought we got rid of this problem 2 years ago....?!

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Display release number in 'About After Effects'

    When updating, sometimes I have to work in two versions side by side. It's hard to find out which version is active, since the 'About After Effects' info panel lacks the release number (2019. 2020).

    White space enough to add it :-)

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  11. AE v17.0.2: No Metal GPU Acceleration available - MacPro 2013 (Dual AMD500)

    Since a few days I simply can't pick Metal GPU acceleration in AE v17.0.2. Also AE is taking AGES to start up.
    Metal support is working fine with v16.1.3 (check the screenshots).

    It seems to be related to the issue I've been having with PR not being able to "...find any capable video play modules" (check this thread here:
    https://community.adobe.com/t5/premiere-pro/premiere-pro-could-not-find-any-capable-video-play-modules-please-update-your-video-display-drivers/m-p/10862082#M247598 ).

    Basically PR and AE versions 2020 are unusable here!
    This needs fixing ASAP. Thanks!

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Crashing when re-saving CSV data

    I have a CSV document imported into my project file. Working great, although seem to be having an issue where if I make an edit to the CSV file and re-save it, AE crashes. No spinny-wheel, just closes almost instantly. Sometimes get a recovery project and an error message (attached), but not always.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Preferences modal takes a long time to appear

    This problem started with AE2020. When selecting After Effects > Preferences, it takes several seconds, first a few seconds with no visible activity, then a few seconds of beach ball, before the preferences modal opens. Every time it happens I get a twist in my stomach that AE is about to crash. Please fix! (Mac Book Pro 2018 - Mojave 10.14.6 (18G1012))

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Fix expression editing within graph view

    In both AE 17.0.0 and 17.0.2, I did not test it in 17.0.1. Using Win10 with a Ryzen 3700x and a GTX 1060 6gb

    When editing or writing expressions while in the graph view mode, it is hit or miss whether or not the new code will be commited.

    It was suggested by another user to use the 'enter' key on the numpad to commit changes, but this didn't work every time either, so it doesn't solve the problem.

    When editing expressions in the normal layer view everything works and saves/updates as it should. You just type out the code…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  15. Proxy Effects or adding "render only" option to heavy intense effects

    Some effects like camera lens blur are computationally expensive. It would be great to be able to have a proxy effects such as Gaussian blur during previews, but at render time turn off Gaussian blur and turn on camera lens blur. Or perhaps have a setting that only turns it on at render time. I imagine it could be a drop down that says "off until render." I know I can turn off all effects on a layer or composition, but then I have to remember to turn them on before rendering.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  16. Define the Output Path / Module for a Project

    When working on several alternating projects, for each time we render the Output Paths and Output Module have to be set.
    Why not make these part of the Project Settings?

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Make Warp stabilizer 2D points exportable as nulls or solids, like in 3D Camera Tracker

    Make Warp stabilizer 2D points exportable as nulls or solids, like in 3D Camera Tracker. Make AE warp stabilizer become a planar tracker.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Scaling down output size in Media Encoder from AE is buggy

    When sending compositions to Media Encoder for rendering, scaling the output size down from the original size results in really bad, jaggy pixel scaling.

    This only happens when exporting AE to Media Encoder, not when importing footage into Media Encoder or when exporting from Premiere to Media Encoder.

    Tested in:
    AE 16.1.3
    AE 17.0.0
    ME 13.1.5
    ME 14.0

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Hi can we have a 'Go Shout at Adobe' button built into the UI?

    I posted this over at the Community forum and somebody suggested i post here so here goes:

    It just feels like EVERY TIME i have a deadline and normally right at the end of the project when it comes the time to render/export, After Effects or Media Encoder finds some new and unique way to give me problems..

    If it's not some bizarre installation or authorisation issue, it's AddToMediaEncoder queue doing nothing. Or it launches MediaEncoder and doesn't add to queue. Or it complains DynamicLink isn't working. Or even adding the composition to the queue manually via MediaEncoder looks like…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Source / Masks / Effects & Masks effect option scriptable

    It is possible to set and change each property of the effects with a layer selection dropdown (such as Set Matte or Compound Arithmetic) via scripting, however the selection for 'Source / Mask / Effects & Masks' is currently inaccessible (via script).

    Please reveal this dropdown property to the Extendscript API for all effects with a layer selection dropdown.

    Screenshot of this inaccessible dropdown is attached.

    11 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base