After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Slow... Laggy... After... Effects... Workflow

    I'm going to type my complaint in the same format that Adobe after effects allows me to work:

    I

    Can't

    Get

    Anything

    Done

    Without

    The

    Application

    Freezing

    Or

    Hanging

    Every

    10

    Or

    So

    Minutes.

    This

    is

    the

    same

    machine

    that

    spat

    out

    4

    simultaneous

    4K

    renders

    from

    After

    Effects

    DaVinci Resolve, Blender and Unreal Engine, last month (these products get their own line because I don't have to wait for them nearly as much as I do for After effects now.
    After Effects started doing this thing today where I can't use the machine or any other apps (including web…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  4 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  2. Fix the **** 17 :: 19 overflow error. No real number should ever be allowed to save where an integer is expected.

    Fix the **** 17 :: 19 overflow error. No real number should ever be allowed to save where an integer is expected.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. BUG - Internet connection speed may cause AE to lock up with INVALID MENU OPERATION msg

    BUG - Internet connection speed may cause AE to lock up with INVALID MENU OPERATION msg.

    Title says it all, can reproduced 100% of the time by lowering my internet connection speed (i.e. downloads and/or uploads). This is a critical productivity issue that has started occurring today 2021-02-23 and reproduced on both latest versions of AE (had it occur before and after updating the application).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Gaussian Blur (GPU) artifacts and quality issues

    Gaussian Blur (new GPU based one) has unexpected/poor results compared to the legacy one. Visual artifacts occur in 32-bit mode on adjustment layers, and in general it has a less natural, more blocky look than the traditional Gaussian Blur.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Bug: Moving between screens with different scaling

    When click-dragging a property's numerical value (e.g. position or scale), if the mouse cursor crosses onto a screen with a different scaling setting in Windows Display Setttings to the one with AE in it, the value jumps. The bigger the difference in scaling, the bigger the jump.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  6. Ram preview still doesn't work

    Ram preview has been broken since you overhauled it in what 2016? Still doesn't work. Wth?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. BUG: White dot/blob appears in 8bpc project

    I have encountered a weird bug. First, I thought it was a fault in the project, but today I created a new, blank one, added an empty comp and the white blob is back. It looks the same and its on the same position.
    Since its repeating in a brandnew project, this is likely a bug.

    Its only visible in 8bpc projects, all higher bpc, this blob is gone.
    I haven't re-installed AE yet, since its a workplace station and the IT has to do this and also reinstall all plugins. During a working day, thats almost impossible.

    Do you…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  5 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  8. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Ridiculously slow and laggy interface

    I almost can't work in it. Third party effects are useless and the overall responsiveness of After Effects 202 is terrible. If I didn't keep getting the ridiculous drawing error in the 2019 version, I'd be using it. You HAVE to fix this issue fast. Your application is almost useless right now. People are going to switch. Right now, I totally regret upgrading to CC 2020.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. rotobrush 2 crashes w/ Linearize Working Space Checked

    Was experiencing crashes when using Rotobrush 2 - AE would instantly crash when clicking a rotobrush selection (green brush). Cleared prefs, purged cache, saved media and project to desktop...nothing worked - finally tried disabling Linear Working Space in project settings - FIXED. Rotobrush 2 does not seem to be stable in a Linear 1.0 working space.

    After Effects 17.7
    Windows 10
    256GB Ram
    Titan RTX

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. 17.7 crashing opening project with missing files

    AE 17.7 crashing when opening [AE 17.6] project file with 2 missing assets (2 small prores422 mov files). Had to roll back to AE17.6. Opened same project file in 17.6 and it also said that 2 files are missing, but did not crash like 17.7 did.
    I'm so tired of this. It's like walking through a minefield. Before Creative Cloud AE versions were more stable - someone there was responsible for the product they are shipping.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. Render Error: -1609629695 due to Levels Effects on one of the layers.

    I could not render my work in After Effects or in Media Encoder. I get the error message:

    Export Error
    Error compiling movie.

    Render Error

    Render returned error.

    Writing with exporter: H.264
    Writing file type: H264
    Around timecode: 00:00:00:08
    Rendering at offset: 0,000 seconds
    Component: H.264 of type Exporter
    Selector: 9
    Error code: -1609629695

    So I started to disable layer by layer one by one and render again until I narrowed down the problem - This was due to layer that had "Levels" effect. Once I turned off the Effect everything worked fine. Your welcome.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  13. In After Effects 17.7 the mercury transmit does not work ....in Premiere 14.9 instead it works.

    In After Effects 17.7 the mercury transmit does not work ....in Premiere 14.9 instead it works.
    I have MacBook Pro (16 pollici, 2019)
    2,3 GHz Intel Core i9 8 core
    16 GB 2667 MHz DDR4
    AMD Radeon Pro 5500M 4 GB
    Intel UHD Graphics 630 1536 MB

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  14. BUG. Liquify effect in 32bit inverts alpha. Please FIX

    BUG. Liquify effect in 32bit inverts alpha.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  15. Hi, just seems the layer sequencer isn't working

    See attached photoshop file, I took screenshots and pasted them in with a walkthrough of what I''m doing on.

    I've been a tester on a few softwares so just thought give a brief run down. Wasn't end of world, just had to do a lot of layer duplication.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  4 comments  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
  16. TEXT cursor BUG / ERROR

    When using the "all caps" feature in the character panel, the cursor in the composition window inserts a double space after the last character.

    The other very annoying bug is when I have the text cursor selector hovering over 3 text layers in a composition (two or more text layers are HIDDEN, only the TOP one remains visible) the text selector ALWAYS selects the HIDDEN text layer, even though a) they are BEHIND, AND b) HIDDEN.

    I'm so done with Adobe's monoply honestly.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  17. CTRL+ALT+A no longer selects all visible properties

    Pressing this combination used to select all visible properties. now it just causes random windows to open and close. Appears to be a bug.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  18. Black preview

    The preview frame is black. It no longer has a predefined size. When zooming in / out, the frame does not move, nothing happens. As if there is a black composition of infinite size while I have layers.
    I restarted my pc for the first time, everything is back to normal. Then by relaunching the software to continue the project, the bug returned.
    The preview takes into account the sound, but not the image.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  19. PLEASE FIX the dreaded "unable to obtain dynamiclink project"

    I am getting an “unable to obtain dynamiclink project” error when I try to reapply Warp Stabilizer to a clip that had to be extended in length.

    As Dynamic Link has caused problems for me in the past, my workflow for the past 3+ years is to copy/paste footage from Premiere Pro into a new After Effects timeline, and render a ProRes file. This has worked flawlessly for me, and no need to mess with Dynamic Link once I had the files in AE.

    Today, I opened a project that contained some previously warp stabilized clips, one of which had…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  20. [BUG] Roto-brush freezing errors


    1. Paint Roto-brush to good result

    2. Freeze

    3. Freezing produces different and wrong result

    4. :(

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Compositing & effects  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 6 7 8
  • Don't see your idea?

Feedback and Knowledge Base