After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. PLEASE FIX the dreaded "unable to obtain dynamiclink project"

    I am getting an “unable to obtain dynamiclink project” error when I try to reapply Warp Stabilizer to a clip that had to be extended in length.

    As Dynamic Link has caused problems for me in the past, my workflow for the past 3+ years is to copy/paste footage from Premiere Pro into a new After Effects timeline, and render a ProRes file. This has worked flawlessly for me, and no need to mess with Dynamic Link once I had the files in AE.

    Today, I opened a project that contained some previously warp stabilized clips, one of which had…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  2. mpeg 2 video failing to import

    Version 17.1.3 is no longer importing MPEG 2 Long GOP HDV 720P footage. I have older footage from a JVC GY HD250 that still opens in Premiere, but the After Effects project will no longer conform the footage. So, I open AE to check the project, to find that footage, and any MPEG 2 I try to import, will import without error, but only displays black. Brand new Wintel machine with RTX 2080 super card. Other AE projects work fine, just not ones with this footage. Any workaround? I don't even think I can re-render the footage in Media Encoder,…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  3. CC2019 Expression controls don't work in Motion graphics templates exported to Premiere Pro

    Very annoying bug : I cannot use any of the expression controls added to the Essential Graphics Panel when using the template in Premiere Pro CC 2019. The controls are there but nothing happens when I change their value.
    The attached projects shows a very simple case. The template just generates a solid overlay with a simple control to adjust its position.
    When the position is controlled by an expression control, it does not work in Premiere.
    When the position is controlled by anything else (the anchor point of a Null, for example), it works correctly.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    There was no file attached to the report. Can you please post a link to a download of the After Effects project or a screenshot of the project that identifies that properties and expressions in use? Since UserVoice does not allow attachments in comments, post either a link to a file share (Dropbox, etc.) or re-file the bug with an attachment to the original post.

  4. Enable After Effects to run in a Windows Service Enviroment

    Enables you to start After Effects in Render Engine Mode as a Windows Service or in a Windows Service environment without Windows login. This allows After Effects to be used with render management programs such as AWS Deadline in a render farm. We also comply with the European DSGVO, as After Effects starts without logging on to Windows and the computer itself can therefore remain password-protected.

    Currently, After Effects crashes when, for example, it is executed using the Windows Task Scheduler directly after system start, but without physical user logon.

    Informations about RE Mode: https://blogs.adobe.com/creativecloud/installing-after-effects-cc-render-engines-with-adobe-creative-cloud/

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  5. bug reports: edit original commend not always working cc2019

    cc2019 - edit original commend not always working. i am using after effect since version 3.1. never had this problem - i׳m on a layer pressing commend+E but Nothing happens.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you please provide more detail on the problem? We need to know more about when you encounter this problem. For example:
    - What type of file are you selecting when you choose the Edit Original command in After Effects? PSD, AI, MOV, MP4, TIFF, JPEG, etc. Is it only one particular file type, or multiple file types?
    - What application are you expecting to open for this file?
    - What happens when you double-click on the file in Explorer or Finder? Does the expected application open?
    - Is this on Windows or Mac? What version of the OS?
    - Is this only in an existing project? If you import the same file into a new project, does the same problem occur?

  6. Export Motion Graphics Template to CC Library without having to have the Libraries panel open

    Reporting a bug. This bug has also been verified by support.

    When you try to export a Motion Graphics Template from the Essential Graphics panel to your CC Library - you have to have your Libraries panel open for it to export properly. If you don't have the Libraries panel open, nothing is exported.

    Solution/Fix: You should not have to have the Libraries panel open to be able to export Motion Graphics Templates to your CC Library.

    CRM:00061001672474
    Case Number: ADB-4379439-Y1M9
    Issue: CC Storage and Sync

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We reviewed this issue with our support and development teams, but are not able to reproduce this issue After Effects 16.0.

    If you are still able to reproduce this, can you please record a screen capture video of the problem in action and send it to us?

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  7. New Comp from Selection Bug - Naming of new comp is different than selection

    AE 2019 - When creating comps based off of PSD's that are imported into after effects (footage - merged) we've come across that at a certain point AE will rename the new comp based off of some other composition name in the project. (Eg. It adds S0001.psd into a composition and calls the new comp S0650)

    In our workflow we are creating 20-30 of these comps per day so having to manually rename them will add alot of time. Especially when it is meant to work with copying the name of the layer.

    I've tried restarting the project and computer,…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you please provide us with a project that exhibits this problem? Having it in the “before” state with clear steps to reproduce the problem will help us isolate the cause of the problem. Before/after screenshots would also be appreciated.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  8. After Effects 2019 won't batch replace retargeted jpgs!!!

    This has been an issue since AE2017 PLEASE FIX THIS! GAWD!@##

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you please elaborate on the problem? What specific steps are you taking, and what happens, or does not happen?

    A screen capture video of the problem may be helpful, as would a project file that demonstrates the problem.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  9. A keyboard shortcut to add a keyframe to which ever property you have selected.

    If I have any property selected in the timeline I would love the ability to use a keyboard shortcut to add a keyframe, I realise you can do this on a small few of the properties, Scale, Position, etc... BUT it would be great to have the ability to do this on which ever property you have selected. If you can already do this, my apologies, but I don't think you can. Please generous Adobe staff can you work your magic. :-)

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this feature request.

    To create a keyframe for selected properties, you can choose the Animation > Add Keyframe command. (The name of this command will change if you only have one property selected, ex. Add Opacity Keyframe.)

    This command does not have a keyboard shortcut defined by default. However, you can assign a keyboard shortcut for it: choose Edit > Keyboard Shortcuts. More information about assigning keyboard shortcuts can be found here:
    https://helpx.adobe.com/after-effects/using/keyboard-shortcuts-reference.html#VisualKeyboardShortcutEditor

    Given this information, do you still have a request for us? That is, do you want a shortcut defined by default? If so, which shortcut? (One that is already not in use by After Effects.)

  10. Bug Report: Can't paste from Premiere Pro

    "After Effects warning: Can't paste from Premiere, Premiere Pro Importer is missing."

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  11. OPENCL stopped working after MAC 10.13.5 update

    Once updated to Mac OS 10.13.5, OPENCL error came on all Adobe projects, AE, Premiere Pro, and ME, allowing only Software mode. This is with MAC included AMD Pro Vega 64.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you please provide more info about the errors you’re receiving? A screenshot of the error message would be useful.

    When does the error occur? When you open a project? Or when you launch After Effects? Does the problem change if you modify the Project Settings > Video Rendering & Effects option?

  12. H264 import as well as export not supported??? (AE15.1.1)

    Hey
    At the post facility where I work we upgraded to After Effects 15.1.1 on monday, reassured that h264 (.mp4) was still possible via AME + that QT7 codecs were still supported for IMPORT (as per release notes https://helpx.adobe.com/x-productkb/multi/quicktime7-support-dropped.html)

    Unfortunately, AE just hangs indefinitely when importing QT H264... which is going to be a logistical nightmare for old projects that need to be reopened containing QT H264 files....

    FYI, running Mac OS Sierra 10.12.6 (over 14 workstations)
    No change whether footage on networkdrive, local drive.

    Any suggestions?? urgently, if poss...

    Thanks

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    H.264, along with many other codecs, inside a QuickTime file remain supported for import in After Effects 15.1 and Premiere Pro 12.1.

    Can you please send us a link to a file that demonstrates the problem? We will inspect it to evaluate the problem. If you prefer not to post it publicly, you can send it to aebugs@adobe.com.

    Most of the problems we have encountered with QuickTime files using supported codecs are that they use little-used QuickTime 7 functionality that is not natively supported by After Effects or Premiere Pro. That, or the file itself is malformed in some way. In previous versions of After Effects and Premiere Pro, the 32-bit QuickTime process could be used to process these files; now that it is gone, any such files that relied on QuickTime 7 functionality will fail to import.

    We can look at…

  13. Bug: Essential graphics. Replacing comp breaks master property keyframes

    Master properties with keyframes works great so far in general, but I've found a major problem.

    If I replace the Essential Graphics layer with a new version, all the keyframes go away, even though in my case all of the master properties were the same. I also had trouble pasting the old keyframes onto the new layer. I was getting errors about what type of keyframe even though I was pasting the same kind of property (literally the same).

    What I was doing was trying to make an alternate version of my Essential Graphics template. The master properties stayed constant.…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Estamos com esse erro chato no After Effects CC 2018 - There was an error processing this PDF document

    Olá,

    Estou com esse problema e não consigo resolver de modo algum:

    After Effects error: There was an error processing this PDF document. (1074397201) ( 50 :: 29 )

    After Effects error: cannot reopen an open file. ( 3 :: 130 )

    Logo depois disso o After Effects trava e fecha. não salva nada, mas também não há nada para salvar pois eu não consigo mais fazer modificações no vídeo por causa disso.

    Se alguém puder me esclarecer algo que resolva meu problema, vejo que tem muitas pessoas com essa dificuldade mas sem uma solução concreta.

    Atenciosamente,

    Fernando Batista

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Workflow & interoperability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    What is the path to the file (or files) it is reporting the error about? Is it an Illustrator (.ai) file, or a PDF file?

    Did you create this project by previously using the Collect Files command?

    If you move the file (or files) causing the error to your desktop, open the project, and then re-link to the file on the desktop, does the problem go away?

    There is a potential bug that can occur if the path to Illustrator or PDF files is very long, after the project was created by the Collect Files command. Your answers to the questions above can help determine if this is the problem you have encountered.

    Em Portguese (Google Translate):

    Obrigado por preencher este relatório de bug.

    Qual é o caminho para o arquivo (ou arquivos) sobre o qual está relatando o erro? É um arquivo…

  • Don't see your idea?

Feedback and Knowledge Base