After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Roto brush is causing a 33:4 data not found error.

    I have discovered that in the latest version of After Effects 2020, I get a "data not found error (33:4)" message when trying to open a file where the roto brush was used. I've tested this extensively, and it's definitely the roto brush that is causing the issue. Any file which uses the roto brush effect will not open after being saved. I suspect AE is having trouble finding the roto brush data, but there is no way to fix the problem as the files won't open at all. This has caused a fair amount of lost work.

    13 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Mercury Transmit issue in 16.1

    Just upgraded to 16.1 and I can no longer access my external monitor. Mercury transit automatically switches to "monitor 2" when I need it to stay on "monitor 1" even after I reset my preferences.

    59 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    53 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Fix XML import on Catalina

    XML import is currently broken on AE, with the following error message:

    After Effects: AEGP Plugin Pro Import:

    "Fatal internal AAF/OMF/XML error.
    Please contact customer support." (0:1134) ( 5027 :: 12 )

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. [BUG] on 17.0.1 rotobrush breaks the project after reloading

    If Rotobrush is applied in anyway, after saving, closing and restarting the project won't start.
    Returns an error: missing data in file

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Deadline Render Failing - Error: 0xc000a000 (-1073700864)

    I've been having serious issues rendering After Effects through deadline/commandline for the last few weeks. Sometimes it works fine for an hour or so, and then jobs start failing all over the place.

    My theory is that it's to do with running multiple instances or the render simultaneously, but I've never had issues with this before.

    This is the main error message:

    CryptVerifySignature failed

    Error: 0xc000a000 (-1073700864)

    Occasionally it's this one:

    CryptVerifySignature failed

    Error: 0xc000a000 (-1073700864)

    Using DXGI: Device: "NVIDIA GeForce RTX 2080" has dedicated video RAM (MB): 7920

    ERROR *** IVCAutoReleasePool: Object 0000000024277A20 of class vcfoundation::data::DataWrapper autoreleased with no…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. 4K

    I have worked with AE since version 3, so I am used to it's idiosyncrasies. Lately it was pretty stable but now I am getting requests from clients for a lot of 4K work and we're back to memory crashes and frequent restarts. So as in the past, the software is still behind hardware in speed and efficiency. That said, I am in no mood to switch to something else and there are a lot of pretty good things I still like about AE. But I'm hoping you guys are working as ******* basic stability and efficiency and speed fixes…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. RAM Preview Broken

    In the latest update, RAM preview is broken. It will cache frames but never finish or get stuck locking existing frame. even when cached, playback is not working. I have to scrub everything right now. I've reset the RAM preview pane state but same results.

    10 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. AE 2020 (17.0.2) Color shifts when rendering

    Starting with AE 2020 (on macOS Catalina 10.15.3) we're running into the following issue:

    Whenever a live action footage comp in is rendered straight from AE to ProRes, there is a slight color shift and diagonal jagged line artifacts which were not in the original footage/comp.

    As a workaround, we've tried rendering via AME. This solved the jagged lines but introduces an unexpected color shift to the footage.

    This happens regardless of the render module (both Metal and Mercury Software Only).

    Attached is a portion of the scopes in each case showing the color shift and the jagged lines and…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. repeatable bug in expressions

    Below expression in text layer source text will cause instacrash. Seems to be on the 'sort' part but I really don't want to keep opening and crashing to figure out.


    var str = text.sourceText;
    var shuffled = str.split('').sort(function(){return 0.5-Math.random()}).join('');

    shuffled

    osx AE, 17.0.2 build 26, system report attached.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Change to custom workspace -> CRASH

    When changing to a custom workspace, no project open,
    AE is crashing.

    I thought we got rid of this problem 2 years ago....?!

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Crashing when re-saving CSV data

    I have a CSV document imported into my project file. Working great, although seem to be having an issue where if I make an edit to the CSV file and re-save it, AE crashes. No spinny-wheel, just closes almost instantly. Sometimes get a recovery project and an error message (attached), but not always.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. CC20 complaining on "missing data" 33 § 4, CC19 does not.

    Two project files I created on CC19 this week and continued to work on in CC20 are unreadable after saving and re-opening. On CC20 the error is 33 § 4 (Missing Data). This also applies to the render process in AME which can't start.

    The same file opens correctly on CC20 in OSX and CC19 on Windows as well.

    Other files created in CC20 are opened without any issues.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Fix Adobe AE 2020 export in AME 2020

    When exporting from After Effects 2020 or a Premiere Pro sequence that has a AE sequence inside, AME 2020 crashes when trying to export.

    See https://adobeproblems.wordpress.com/2019/09/16/daily-adobe-quirks-media-encoder-failed/ . Having the same problem on macOS Majove on an iMac Retina 5K, 27-inch, 2017.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Bug report

    Bug report. When opening projects created in previous versions and the re-saved in 17.0.1, receive error message "After Effects Error: missing data in file. (33::4)". Only solution is to revert to 17.0.0.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Fix the "repeated JPEGs when importing a bunch of them" bug

    Since the 2020 update, when you try to import several JPEG images into the project, some of them are the same image, even if they keep their correct names.
    For example I export images called "01", "02", "03" and "04". When I check them in the timeline, "02", "03" are the same images (they have the same visual content) but with different names. The problem doesn't happen when you export the same images but in PNG instead of JPEG.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. after effect 2020 not working at all

    I have been working on After Effect for many years since variation 3.1. I've never come across such a thing. Projects that open without problems in version 2019 cannot open at all in version 2020. When I open a project - The process then begins and then the program collapses. I've done tests and prepared only one-layer projects in version 19 - and those didn't open in version 2020 either

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. AE crash when copying a null with a lot of markers

    using a null to mark MPB of a song.
    When I copy it from one compo to other... AE crash...

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Guide layers appear in render

    2020 Bug. Please fix.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. [16.1.3 Bug]? Freezing with macOS Mojave

    Bug report:

    Some worrying behaviour with the latest Adobe After Effects Version 16.1.3 (Build 5).
    AE Process may stop responding while doing something intense, tracking in Mocha AE or saving a project.
    Saving work may become impossible or saving may take something up to 40 minutes!
    Also, iMac OS may become unresponsive needing to hard reset your Mac - losing a lot of work. A couple of times iMac has rebooted itself after freezing.
    When this happens both CPU and GPU loads are nothing alarming. RAM is not filled either.

    Projects are 32-bit, linear. Using Metal GPU acceleration.

    I thought…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Error 33 :: 4

    Error 33 :: 4

    Corrupt file and also saves are lost.
    Two days struggling to do a job, sleepless nights and I checked my limit.
    Adobe Help.
    I need a solution

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 10 11
  • Don't see your idea?

Feedback and Knowledge Base