After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. FIX After Effects 2022 V22.0.1

    After Effects 2022 v22.0.1 DOES NOT EXPORT TO MEDIA ENCODER on Windows. This problem was reported for Mac, but it was directly stated that others have the same problem on Windows. Exact same symptoms, exact same behaviour. You try to export a video from After Effects using the Media Encoder Queue, and nothing happens. Media Encoder opens and just sits there doing absolutely nothing.

    72 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    36 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. 18.4 is eating through my memory and then crashing during previews and renders

    After Effects is eating through memory when previewing and rendering. It goes through my 128 gig in about a hundred frames and then crashes.

    After effects is getting worse not better

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    25 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. After effects 2021 hangs on composition opening

    AE 2021 hangs when I load compositions in the project.
    If I move to a different composition or go inside a nested composition it doesn't matter - the program will hang - only force quitting will help.
    Makes this version unusable.
    I have older versions of AE and it works fine.
    I use macOS Catalina
    happens randomly on new projects as well as old ones.

    10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  24 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Bug: Mercury Transmit causes freeze when Comp settings change

    Using After Effects 18.2.1 (2021), when Mercury Transmit is active, switching to a Composition that has different settings than the current one will cause the program to freeze.

    I've tested Comps with different resolutions and frame rates and both changes cause the program to freeze.

    I will try to describe a couple example scenarios below:

    1) With Mercury Transmit active, if I have a 1920x1080 comp and I switch to a comp that has a 4K resolution, I get a spinning wheel (the program freezes) and my only option is to force quit.
    Here is a video of this specific…

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Bug: Path Group Mistaken for Mask Crash

    (MacOS - AE version 22.0) When selecting multiple path groups (not the properties) and attempting to hit the shortcut to arrange a layer forward or backward, the program will crash.

    I only came across it accidentally when I thought I had the layer selected and not the path groups.

    I've also attached an error message that pops up when only one of the groups is selected.

    It seems that what's causing it is when path groups are selected, it's confusing them for masks, as seen in the menu command for arranging layers.

    This doesn't seem to happen on Windows from…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. CRASHES when I try to use Trapcode Particular!

    AE 2022 Crashes Every Time I try to use Trapcode Particular and select PRESETS. Please fix ASAP

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Screen glitching when RAM previewing (22.0.1)

    Since updating to AE 2022, my screen keeps glitching when I'm doing RAM previews. See attached screenshot. I've cleared my cache, restarted, and even tried turning off MFR. It renders fine, but is causing issues and preventing me from properly seeing how my comps look. I just updated from 22.0 to 22.0.1 and the problem is still persisting. Any thoughts?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Everything disappears from view at certain comp sizes

    I'm experiencing a strange bug. At certain comp sizes, everything disappears from view. I have a project that needs to be 768x192, but nothing shows up at this size (though at 769x192, it's magically fine). Does anyone else have the same issue? Is there any way to fix this?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Projects created through "collect files" cant find any mp4 files when rendered through aerender

    When you create a new project through the "collect files" option, and try to render any output from that newly created file through AErender, it will fail to render. It appears that any mp4 used in the original project can be found initially - but doesn't have the correct icon which is strange - and then as soon as that file is called to be rendered, for example when the layer the file is on starts, the render crashes with the error that the cannot be found.

    The issue goes away if you open the file manually once, to have…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Preview is stuck in a loop and is unresponsive

    RAM Preview becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE or close the application.

    Build 17.0.4 Build 59

    159 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    89 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. In AE 2022, the Composition window that displays your scene frequently will stop working!

    In AE 2022, the Composition window will frequently will stop displaying my scene. Won't even try to show you a preview render at any resolution. It just appears grey. The only solution is to quit and relaunch the program.
    I am on macOS Big Sur, on a 2020 iMac with the AMD 5700XT graphics card and 64 gb of RAM. Please fix.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. [BUG]: adding a mask to an EXR layer with the Cryptomatte effect crashes ae

    Import an EXR sequence with a crypto matte channel.
    Apply the crypto matte effect.
    Apply a mask to that layer.
    The app will soon crash. (no option to save work)

    Current version as of 9/10, updated windows 10. EXR sequence from 3DS Max via Arnold.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. rotobrush crashes on m1 macbook pro

    Hi, I've read on other issues of when rotobrush crashes on first stroke. This is NOT my issue. I'm able to generate as many strokes as I want.. but only on the first frame. As soon as I move forward (or backward), AE crashes. Help!

    I am using the latest AE on the M1 Macbook Pro — I've attached my specs.

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. BUG: AE v.18.1- Shape and Mask vector line doesn't align to shape or mask

    In v.18.1 After Effects, the editable vector line describing a shape or mask does not align to the shape or mask. It is offset by 1-2 pixels, which makes accurate work difficult.

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Trapcode

    After Effects 2022 crashes when opening the Trapcode Particular v4.1.5 Designer window/program.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Bug Report AEv22.01 enabling Allow Scripts to Write Files and Access Network causes freeze and crash especially with Render Brain install

    Multiple crashes with Render Brian installed. Problem still exists without Render Brain but happens less often. Only happens when Allow Scripts to Write Files and Access Network is enabled, which Render Brain requires.

    Win10
    AE 22.0.1 build 2

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. changing leading on a text layer caused a crash on mac

    (ver 22.0.1) when i selected a text layer and try to change the font or kerning or leading, Ae freeze and i got a beachball.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Essential Graphics vanishing properties bug

    I am using a composition in AE with a complex Essential Graphics that has dozens of properties, many using expressions to work, all organized and labeled. But a bunch of the properties moved out of the subfolders they were in, won't move back into them, or are just missing entirely. When I try to fix it, other properties move or break entirely. Even simple ones that don't use any expressions at all. There needs to be more stability for EG in AE, and better support for complicated EG comps, and ones using expressions. It took days to build this, and…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. CCXProcess Crashes

    After Effects and now Media Encoder have been crashing my whole Mac OS and according to the crash reports Adobe_CCXProcess.node is the culprit. This has only been happening in the last week.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. PPro throws error message when importing an AeMoGRT (... "corrupt metadata" ...)

    The full error messages reads as follows -
    "The Motion Graphics Template has corrupt metadata and cannot be installed".

    Is it possible to refresh the metadata in AE?

    I have about 200 props in the EGP and will rather not have to rebuild the entire EGP again; especially when there's possibility of another breakdown.

    Restarting AE didn't help. Importing the AEP into a blank AEP didn't help. Renaming the Comp didn't help.

    A very strong possibility of this metadata mess seems to manifests itself with props in the EGP disappearing. They're still there since trying to re-populate the EGP with…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 18 19
  • Don't see your idea?

Feedback and Knowledge Base