After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Getting Auto Save errors in After Effects

    At our company, we share After Effects files on a NAS system (a QNAP ts-1635). We are running 2013 Mac Pros with El Capitan OS 10.11.6. We constantly get an error that says, "After Effects error: error reading from file [filename] (3 :: 6). Then it creates 0 kb autosaves. I've attached screenshots of what's happening. Any ideas on what's going on or how it can be fixed?

    Thank you!

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Fix illustrator/after effects clipboard autosave bug

    After effects have had this problem forever. If you have something copied to your clipboard from illustrator ( path, shape, anything, right click > copy ) and you go to your After effects window and AE starts autosave, after effects will crash. Sometimes it manages to show error message, most of the time not. You'll lose any changes you've made.
    Adobe programs should work together smoothly, would make more sense if you can copy paste shapes straight from illustrator to after effects without any reroutes.
    It's called Auto Save not Auto Destroyer :D!

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. AE keeps crashing

    I have problems with After Effects crashing today.
    No problems shutting it down a few days ago when I used it the last time.

    Tried to reinstall it and to restart computer.

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. h264 Issue

    I had a major issue opening up an older project today. I went through multiple reinstalls, Adobe CC Cleaner tool, a round with Adobe support because my apps were suddenly not working even after installing (that's another long story) etc. without any remedy before coming to this resolution. A full 5 hours spent on this issue.

    At first, I thought it might be Premiere linked comps so I copied the AE project over to my desktop and unmounted the original drive to force a disconnect between the project and any source files. I then opened the AE project without any…

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Constant AE and Premiere crashes after April updates

    Since the April updates to AE and Premiere, both programs crash constantly. Premiere always crashes when I try and drag an ae element into a folder within the project pane. AE crashes every time I open any of the linked AE files that I use in Premiere. I have been forced to install previous versions of each program, which fixed all issues.

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Despite Auto-Save is off AE CC2015.1 saves project and then crashes

    AE CC2015.1 (166) / Mac-OS 10.13.4

    When opening a certain project After Effects save the project (despite having Auto-Save off) as soon as the CTI is moved and then AE crashes.
    Please find the Mac-OS message as well as Crash-log here: https://adobe.ly/2qUvbB0

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. BUG FIX: There is a problem accessing audio and video data since you last saved this project

    There is a problem accessing audio and video data. After working for 1 day, I can no longer access video inside files. Replace and reloading of footage doesn't work.

    This is the first AE project I have done since updating. I have waited 6 months for bugs to be worked out but still Adobe fails. This is an old AE project that I updated. I can't revert to previous AE versions because all the work was successfully done in this latest version before the project crashed. I don't have time to redo the whole project again. 1 round of work…

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. There is an issue with Key Cleaner.

    After Effects crashes unexpectedly after applying key cleaner weather you use Keylight or color range without a message or warning.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. BUG; exporting .vpe from photoshop does not work with AE

    after using the vanishing point filter in photoshop and exporting "for after effects as .vpe" After Effects CAN NOT IMPORT THE VPE FILE. It simply can not be selected, the ONLY file which can be selected is the .3DS file inside the folder with the png files.

    if i select the .3DS file (since that is the only file AE lets me import) after effects says there is a error with the script on line 138...

    i have reset preferences for both programmes, i have uninstalled and reinstalled but it must be bugged as it has not fixed the issue

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Align is very broken still

    Please fix the 2D align bug. It's been there too long.

    VERY easy to reproduce.
    https://www.youtube.com/watch?v=2mF_U4a9Rg8&t=9s

    This video shows the quickest way to reproduce the bug, (with 2 align clicks). But when you have a complex enough scene, even a single align click is broken too.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. After Effect 2020 ver.17.1 & 17.1.1: crashes after I typing, copying or pasting Thai and East Asian fonts

    Everytime when I type, copy or paste some Thai and East Asian fonts in After Effect version 17.1.1, it shows

    "After Effect error: Crash in process, last log message was <12338> <BEE_Misctask> <5> <set Artisan task classic 3D" then it crashes.

    PC specification : Windows 10 pro, NVIDIA gtx 1050ti, 16 gb ram, intel core i5-7500 CPU

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. 3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. AE 2020 (17.0.2) Color shifts when rendering

    Starting with AE 2020 (on macOS Catalina 10.15.3) we're running into the following issue:

    Whenever a live action footage comp in is rendered straight from AE to ProRes, there is a slight color shift and diagonal jagged line artifacts which were not in the original footage/comp.

    As a workaround, we've tried rendering via AME. This solved the jagged lines but introduces an unexpected color shift to the footage.

    This happens regardless of the render module (both Metal and Mercury Software Only).

    Attached is a portion of the scopes in each case showing the color shift and the jagged lines and…

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Change to custom workspace -> CRASH

    When changing to a custom workspace, no project open,
    AE is crashing.

    I thought we got rid of this problem 2 years ago....?!

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. [BUG] on 17.0.1 rotobrush breaks the project after reloading

    If Rotobrush is applied in anyway, after saving, closing and restarting the project won't start.
    Returns an error: missing data in file

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. CC20 complaining on "missing data" 33 § 4, CC19 does not.

    Two project files I created on CC19 this week and continued to work on in CC20 are unreadable after saving and re-opening. On CC20 the error is 33 § 4 (Missing Data). This also applies to the render process in AME which can't start.

    The same file opens correctly on CC20 in OSX and CC19 on Windows as well.

    Other files created in CC20 are opened without any issues.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. AE 17.0.1 RAM Preview unresponsive / stuck

    RAM Preview causes entire program becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Bug report

    Bug report. When opening projects created in previous versions and the re-saved in 17.0.1, receive error message "After Effects Error: missing data in file. (33::4)". Only solution is to revert to 17.0.0.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. After Effects error: Can’t find requested element “string”. ( 33 :: 0 )

    For a couple of days I've been trying to figure out why every time I was saving my project and then trying to open it again I was getting this error.

    "After Effects error: Can’t find requested element “string”. ( 33 :: 0 )"

    I thought I might have a bug in some of the video clips I was using, because when I deleted the clips I could open the file.

    After installing and reinstalling After Effects again this had no effect.

    Getting stressed with an important upcoming deadline I decided to reformat my whole system and began rebuilding my…

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Fix the "repeated JPEGs when importing a bunch of them" bug

    Since the 2020 update, when you try to import several JPEG images into the project, some of them are the same image, even if they keep their correct names.
    For example I export images called "01", "02", "03" and "04". When I check them in the timeline, "02", "03" are the same images (they have the same visual content) but with different names. The problem doesn't happen when you export the same images but in PNG instead of JPEG.

    3 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base