After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Mesh warp bad parameter bug

    Exporting from premiere I got an "Unable to create frame" error on an AE linked comp (error code -160962695). The comp was an animation of a PNG graphic with some Mesh warp "glitch" effects.

    Tried to render from AE, initially got an error about the memory requirements of the frame while in 32bpc color (error 12804) but after switching to 8bpc I started to get a different error, after that point it was the same error in either 32 or 8pbc.

    The final error was a Bad parameter error (error 516) and I discovered that it was the animated Mesh…

    6 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for sharing the project file. I was able to reproduce the problem, both with your project and by replicating the conditions of the bug from scratch.

    This is a bug which has existed in the Mesh Warp effect for a long time. At this time we do not plan to fix it, because the conditions of the bug are uncommon and easy to work around. But we will leave this bug in “Under Review” state to allow people to continue to vote on it. If this problem is more common that we assume, we can raise the priority and fix this in a future update.

    The problem is a combination of a high-resolution layer and moving the mesh warp points a great distance outside of the bounds of the layer.

    In this case, your layer is greater than 8000×5000 pixels, though scaled down to 10%, and one of…

  2. Legacy Puppet causing consistent hard crash

    CC2018 (15.1.0-build166)
    Ive been able to recreate this error consistently on MacOS 10.12.6:
    1. apply a puppet mesh to a comp
    2. Switch to Legacy Puppet
    3. Adjust to desired mesh density
    4. Duplicate the comp layer
    5. further interaction with these layers results in hard crash

    6 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Will not open projects

    I have Mac OSX 10.13.4 and after effects will not open the project in 15.1. I have to revert back to 15.0.1

    6 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. BUG: version 15.1.0 of Ae crashes when converting .psd and .ai files to layered comps, also when converting psd files to editable text.

    BUG: version 15.1.0 of Ae crashes when converting .psd and .ai files to layered comps, also when converting psd files to editable text.

    Pleas fix these issues.

    6 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Please fix the "premultiplied" alpha channel option

    There is a bug with premultiplied alpha channels. I found that it is doing the "unpremult" operation in the wrong gamma space, causing dark edges on semi-transparent CGI renderings (like clouds and smoke). Please fix this! Interestingly OpenEXR's do not seem to have this problem.

    6 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Stop working on features and make it stable becouse its a piece of junk.

    Dont just tell people to go do a workaround for issues.
    Fix the issues.

    I reguralry spend a third of the time each day on the program's inability to perform.

    Granted Our teachers are idiots making us do vfx compositing in a program thats made for

    6 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Fix XML import on Catalina

    XML import is currently broken on AE, with the following error message:

    After Effects: AEGP Plugin Pro Import:

    "Fatal internal AAF/OMF/XML error.
    Please contact customer support." (0:1134) ( 5027 :: 12 )

    5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Fix Adobe AE 2020 export in AME 2020

    When exporting from After Effects 2020 or a Premiere Pro sequence that has a AE sequence inside, AME 2020 crashes when trying to export.

    See https://adobeproblems.wordpress.com/2019/09/16/daily-adobe-quirks-media-encoder-failed/ . Having the same problem on macOS Majove on an iMac Retina 5K, 27-inch, 2017.

    5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. BUG__expression editor is unusable

    When alt clicking a property on a layer to add an expression the editor box because super tall with the cursor stretching the entire size of the editor. Because of this you cannot see what you are typing or select the text. Anything you do is completely imperceptible until you hit enter on the number pad. Once you do that you can see what you typed, but as soon as you go back in to make a change the editor because impossible to use. I tried contacting support, but they were unable to comprehend what the issue was even after…

    5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Bug report: AE crashes when quitting/opening a new project.

    Updated to 2019 a few days ago and every since AE crashes every time I quit the program or try to open a new or different project from within the program. I've also noticed some general bugginess with masks/blending modes and time-remapped footage, but the most consistent bug is the crash on quit. I sometimes get the following error messages (also attached with crash report): "Unable to allocate 0.001 MB of memory" and "After Effects error: strange situation [0/2]. ( 26 ;; 84)"

    I've tried removing all of my scripts and uninstalling then reinstalling AE but nothing has worked. Old…

    5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. BUG REPORT: Random frames flashing during playback and after exporting

    BUG REPORT: During playback AND after exporting random frames flash up - sometimes blank black frames, sometimes a frame from elsewhere in the footage... and sometimes it is even upside down! Re-linking the footage seems to fix the issue but it's an odd error that has happened to myself and 3 other colleagues now (and a pain having to re-link footage)

    5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. Bug 15.1.0 and 15.1.1: Cached preview needs 2 ore more frames to playback

    I suddenly received the error "Cached Preview needs 2 ore more frames to playback" for a project and export also did not work anymore. It is reproducible on macOS 10.12.6 and 10.13.5 with 15.1.0 and 15.1.1. I went back to 15.0.1 and it works (upgrading again to 15.1.1 leads to the fact that it does not work anymore again).

    5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. font

    PLEASE fix the bug that does not recognize third party fonts and forces you to manually update every single text layer to the correct font. It's an issue in the latest versions of After Effects and Premiere and in typography-heavy projects, this has been an absolute nightmare that is costing our team hours of work.

    5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Error Parsing properties list from memory

    When clicking the text tool, brush tool, clone tool, erase tool, or clicking Windows>Align, Brushes, or Character I get an error that says "After Effects warning: Error parsing properties list from memory." For the tools, I can use them after clicking and getting the error. For the menu items, I cannot use them. The workaround is to show "All Panels" and then I can use those functions.

    I running MacOS 10.13.4 on a iMac Pro 10 core (Late 2017). I don't have to tell Adobe how frustrating this error is... its terrible for my workflow. Please fix.

    5 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. rotobrush crashes on m1 macbook pro

    Hi, I've read on other issues of when rotobrush crashes on first stroke. This is NOT my issue. I'm able to generate as many strokes as I want.. but only on the first frame. As soon as I move forward (or backward), AE crashes. Help!

    I am using the latest AE on the M1 Macbook Pro — I've attached my specs.

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Mercury transmit when opening project strobing in 16.1

    When opening a project with a mercury transmit monitor on, the screen is white/grey when the app opens. But when you open a project with it, the screen starts strobing on and off really bad. It only started with this update.

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. crash occurred while invoking plug-in "AE-XD Integration"

    Everytime when i export from xd to ae and save a project and get the error message and then after effects crashes.

    AE 15.1.2
    Mac OS 10.13.6

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. BUG: JSON footage files do not auto reload when written by ExtendScript

    If a valid json footage asset is imported into a project and used for Expression data in a layer, and it is subsequently overwritten by an ExtendScript process, After Effects CC 2019 will not auto-refresh the JSON footage item in the project nor in any layer referencing the JSON footage layer. Choosing "Reload Footage" on the json footage item does not seem to do work either — this this did work in CC 2018. However, if focus is removed from AE, and a different process opens and overwrites the source of a JSON footage item, then focus is returned to AE,…

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for posting this bug, Arie.

    After an extensive back and forth with our developers, we’ve concluded that yes, there’s a bug here. We’ll need to investigate further what’s going on, but the problem appears to connected to the fact that it’s a script, being run by After Effects, that is updating the JSON file.

    There was some confusion as to whether we’d expect this to work automatically, without manually calling the Reload Footage command (either in the script or via UI), but that the behavior changed between releases of After Effects tells us that something in the code changed and we should understand why.

  19. CC2019 Freezing During Save

    Whenever After Effects saves it hangs until I force Quit.

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Crash on export

    After Effects (and Premiere Pro) randomly crashes on export (when bringing up export dialog), feels like something related to system filebrowser...

    4 votes
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base