After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Any 29.97 fps footage crashes AE 16.1

    Hi After Effects 16.1 crashes continuously while adding any 29.98 fps footage to the comp.
    It imports to the project ok, opens in the footage window, allows to trim but Ae immediately freezes as I insert -edit it to the composition.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Rendering frames to DPX fails randomly prior to completion after the latest update, sits idle, must reset render options & click render -BUG

    Updated to latest After Effects update on 4/6/19. Rendering is not reliable. Render creates a random number of complete DPX frames before ending prematurely and returning to a normal GUI working state. Programs does not crash, only the render stops and has to be set up again and the render button must be clicked again. Fails multiple times during the course of rendering 300 frames of DPX. Very high aggravation, factor please fix.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report. We need additional information before we can investigate this problem.

    What OS and version are you using? (ex., Windows 10 or macOS 10.14.3)

    Do you receive any error messages? Is there a log file in the render output folder that indicates which frames were rendered or not?

    Are you rendering via the render queue in After Effects with the UI open? Or are you using the command-line renderer, watch folder rendering, a distributed rendering solution, or other?

    It may help if you provide us with a project file that demonstrates the problem (with the item queued and ready to render) and a screen recording of the problem in action. Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files,…

  3. Mocha Export Data to Null Not Working

    In AE 16.0.1 on Mac OS 10.13.6, 3.1GHZ macbook pro
    Successfully tracked object in mocha and created tracking data, however when I try to export the transform data onto a null, it only applies one set of keyframes at the start of timeline. Experiencing the same when applying corner pin data and motion blur corner pin data. Tried applying to a solid instead of a null and that did not work either.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. 1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Copying a Parented layer with Puppet causes crash

    CC2019 (16.0.1 - build 48), MAC OS 10.12.6

    Tested on multiple machines and consistently causes save/crash response:
    1. Apply Puppet pins to a layer.
    2. Parent layer to any other layer.
    3. Selecting the layer then attempting to copy (both Command+C and Edit>Copy).

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Cinema 4D extrude shape crashes AE

    I have a shape layer with a fill + stroke, when made 3D in the c4d renderer, AE crashes upon extrusion.

    Using AE 16.0.1
    on Mac OS 10.13.6
    macbook pro 15 in 2017 3.1GHZ

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. VR Editor 3D Camera Tracker

    The VR Editor's 3D camera tracker (AE Version 16.0.1) is unable to complete it's calculations, stating the following error message "Unable to acquire rendered Frame" and therefore does not allow for 3D tracking when working with 360 video content. For now I am having to use AE 15.1.2.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Top/First Text Layer Acts as a Mask

    When creating multiple text layers, randomly, the first text layer creates starts acting as a weird mask layer that makes all the rest of the independent text layers disappear. Turning off this first layer will make the second layer in the index appear, yet the other ones will remain "masked out".

    Interestingly, if you move this aforementioned text layer to the top, all text layers merge and After Effects crashes.

    Please look at the screenshots to understand progression to replicate this bug.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    Can you share the project file with us that causes this problem? Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  9. Video looses thin layer of pixels upon import

    I'm loosing a layer of pixels on one edge of my imported video. My only work around for years now has been to export my project, bring it into Premiere, enlarge it 100.4%, and re-export it.

    For some reason when I drop in a video into AE, it randomly corrupts one edge of the video.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    What codec is this footage? What application or camera created it?

    Can you share a sample file with us? Post a link to your file here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  10. Bug Report: Crash, when opening a Project, that was created with "collect files"

    Hello,

    when I'm trying to open a project that was created with the "collect files" option, After Effects opens, freezes (windows says not responding) and then just closes. The project isn't any fancy and doesn't use any plugins, the workspace was reset to standard.

    The source-project was created in CC19 and I'm using CC19 as well.

    My workaround is creating a new project and importing said "collected" ae-project and I can work with it.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report. Sorry to hear that you’ve encountered a problem.

    Does this problem repeat if you go back to the original project, collect it again, and try to open the resulting project?

    If so, we’d like to take a look at the project files, both the original and the collected version. Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  11. After Effects freezes during disk cache purge

    Sadly, after AE took up about 99.99% of all my RAM (despite setting "other programs" to use like 16GB of RAM, but AE eventually doesn't care and tries to take it all and - image my shock - throws around error messages), the program froze during a "purge RAM & disk cache" operation.
    Memory management is totally broken in AE (since the early 2000s)
    (v. 16.0.1)

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. support GPU

    currently, AE doesn't have support for GPU GT 745M. Could you check this feature.

    Thanks

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Trapcode Particular "Effects Builder" in crashing Ae.

    After Effect 16.0.1 immediately crashes when attempting to open the "Effects Builder" window in Trapcode Particular v2.6.0.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Bug Report: AE CC2019 playback bugs out if Bluetooth is turned on and off

    For some reason my Bluetooth bugs out if I don't constantly play music or have something continously transmitting data to my BT headphones.

    When this happens I have to turn BT off and then on, or playback of anything like videos and music is jittery and very slow. I know this is a Windows issue, but the curious thing is that after turning BT on and off, AE won't do a RAM preview or play sounds.

    It caches to the RAM but there's no playback. Only solution is to restart AE, which can become very annoying.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Exported mogrt causes crash in Premiere Pro CC2019

    I've created a lower third mogrt which has no errors in After Effects. Once I try to place it on my timeline in Premiere Pro, it crashes with no error message.
    The lower third consists of three nested comps, a variable slider that enables the user to choose which comps should be visible. And Variables that links to master proprties of the three comps respectively.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Hard lock on previewing comp

    Attempting to preview a 1080p comp with a couple 3d layers and effects, and After Effects locks up completely while generating a humongous crash log without offering a dialog to close the program. I need to kill the process in Task Manager in order to shut down. I submitted a crash report on the one time I received the proper dialog, but have more (5-10 GB) crash logs should they be useful.

    Running latest version of AE on Windows 10, Nvidia 970GTX with updated drivers.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. AE 2018 Crashes (15.1.2)

    Having a lot of issues with After Effects on Mac recently. The program crashes when I attempt to preview and sometimes when I try to send to Media Encoder.

    I have attached the report log below.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report, and for attaching the crash log.

    The crash log indicates that the GenArts Sapphire plug-in is causing the crash. (See Thread 28 in the log.) Have you contacted BorisFX/GenArts regarding this problem?

    Also, have you tested this comp in the current release of After Effects CC, version 16.0.1? You can install this version via the Creative Cloud desktop application.

    If you need further assistance with this issue, this could be addressed more easily by our support team. You can open a case with them via call or chat at this link: https://helpx.adobe.com/contact.html

  18. AE completely non-functional

    I'm a first time CC user.

    After effects on my freshly installed iMac with High Sierra 10.13.3
    Can't open projects in AE - when I try nothing happens, or sometimes AE will freeze. Other CC apps I've installed work fine, AE is terrible though, completely unusable.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. 1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Bug Report: AE Freezes after importing a folder as an image sequence that's missing images

    If I try to drag and drop a folder full of images that have the same name but different numbers at the end AE will give me the error: After Effects warning: "-.jpg" is missing frames (-***)." and freeze.

    This happens a lot since I usually work with Getty images where the names are: GettyImages-97353563.jpg, GettyImages-31104384.jpg, etc...

    If I hold ALT when dragging the folder in it imports the folder fine without freezing (as a folder full of images). If I change the names of all the images so they're not the same it'll import fine without…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base