After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bug 3D Camera tracker - Illegal XML character

    In the 3D camera tracker effect, in the advanced settings, the penultimate option is not complete ("Supprimer automatiquement les p").
    When I check or uncheck the box, a pop-up error window says "After Effects (erreur) : Caractère XML "⊗" non autorisé dans la chaîne "Supprimer automatiquement les pobots dan⊗" (23 § 0)"
    You can see it on the screen capture.

    I don't know what this character is, but maybe it comes from a translation error.
    I use Adobe After Effects CC 2019 (Version 16.1.2, Build 55), in French, on Windows 10 Family 64 bits with all the latest updates.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. BUG: "AE CC 2019 Hangs on Initialize MediaCore Stage"

    AE CC 2019 v16.1.2 - Startup hangs for a long time on Initialize MediaCore Stage. This is caused by the Adobe Dynamic Link Manager CC 2019 Process taking a long time to initiate for some reason.

    It works perfectly in AE CC 2018. v15.1.2 The Adobe Dynamic Link Manager CC 2018 Process loads up right away allowing the program to launch right away. No freezing or hanging on the Initialize MediaCore stage

    If you rename the dynamiclinkmanager.exe file that is located in your C:\Program Files\Adobe\Adobe After Effects CC 2019\Support Files to ex. "DynamicLInkManager_backup.exe". This will allow you to get past…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Make it stop crashing at close after clearing cache

    Frequently crashes after I clear the cache and try to close AE. Have to force quit AE via the Task Manager.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. protected region can't use continuous rasterize

    Is this where to do bug reports? Whatever, this is where I'm doing it.

    Create an animation in a composition, somewhere in the middle. Create a protected region there. Also create a master property. In my case I added fill and added the color.

    Now insert that into another composition. Hit play. Should work ok.
    Now hit continuously rasterize.
    You Should get an error that AE needs at least 2 frames to play back.

    Honestly, this Sort of makes sense. I want to continously rasterize the vector graphics from there, but since I'm changing the color, it shouldn't work? It's…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. After Effects crash on Dell laptop after May 2019 update

    There appears to be a stability issue involving Intel UHD drivers and the May 2019 Windows update on Dell laptops. After updating to the May 2019 update for Windows 10, After Effects immediately crashes with Dell D1000 dock plugged in (updated to latest drivers)
    After Effects will launch when D1000 is plugged in, but will launch when the device is unplugged. Appears to be an issue with the Intel UHD drivers, as even with the D1000 unplugged After Effects still freezes when opening a project file. But the program will launch and run with Intel UHD drivers disabled, even with…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Transform FX's Rotation Bug

    if a layer inside the mogrt uses the Transform FX Effect (from the effects and presets panel) and the rotation property is introduced and touched it becomes unstable - in it's position - jumps and shifts from it's original position as you slide the rotation property every ~90 degrees

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. blue screen occured after stopping using for a while

    After I stopped controlling AE for a while, the blue screen error with code "drvier power state failure" occured

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. after 16.1.2 update no more javascript (.jsx) error messages

    There are no more error messages being displayed, making searching for errors a nightmare.
    The scripts just stop at the point of the error.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. BUG: My preview panel controls don't have any effect on the comp. I can't mute playback or change playback quality.

    BUG: My preview panel controls don't have any effect on the comp. I can't mute playback or change playback quality (CC19 - v16.1.1)

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Enabling Expression Editor in Graph View crashes After Effects (Windows 10)

    Enabling the expression editor in graph view crashes the application every time. At its most simple, I have created a new project, created a new comp, added a solid, alt-clicked the solid's Position property to add the default expression (transform.position), clicked the graph icon in the expression tools to enable it in graph view, entered graph view, enable expression editor and poof! Hard crash of After Effects. Every time, no matter the complexity of the project or simplicity of the expression.

    16.1.1 Build 4
    Windows 10 10.0.17763
    nvidia GTX980M
    Driver version 430.39

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Bug report

    Adobe 16.1.1 is not opening on my computer after updating from 16.1.0
    Late 2013 Mac Pro 6 core Osx 10.14.5

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. crash expressions

    My AE is crashing all times I open and try to render a comp with some expressions. I have been using this comp for a month without any trouble, but since yesterday, it crashes AE all times.

    This comp has some expressions to make a shape layer size follows a text layer. I have attached the AEP file.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. crash expressions

    My AE is crashing all times I open and try to render a comp with some expressions. I have been using this comp for a month without any trouble, but since yesterday, it crashes AE all times.

    This comp has some expressions to make a shape layer size follows a text layer. I have attached the AEP file.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. BUG REPORT: Error script line 9 (Scripts Not working | Media Encoder Unable to render)

    Windows update on May 14 seems to have messed with After Effects' local app data and script management. Is there a way to check on this?

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Render preview issues

    Since a few days when I am animating in After Effects the render preview seems bugged.

    When I enable Mercury Transmit the render shows just fine on the second screen.

    However in the composition flowchart it seems to mask certain objects off. Which are not intended to be masked.
    In the final render it renders fine however when I am working on the project it's really annoying.

    Left screen show's the problem on the animated cursor and table background.
    https://forums.adobe.com/thread/2617224

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Renders are incorrect and different from adaptive previews

    When I scrub the timeline the adaptive preview which AE shows in the composition monitor looks different compared to when AE caches (timeline shows green line) or when AE renders it to a file.

    In some instances, certain plugins give CORRECT previews when scrubbing the timeline, but then render only black screen when AE creates a cache render or manual render/pre-render. Example: Slitscan script renders black.(https://aescripts.com/slitscan/)

    In all instances when this occurs, I get the error on closing: 83::2 After Effects error: string memory leak.

    I have tried using OpenCL, Metal and software renderer. I have tried clearing…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Appearance slider keyframe glitch (BUG REPORT)

    Attached is a video of how adjusting the Appearance sliders causes the keyframe appearance to glitch out.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Nasty bug with Median in AE 2019 causing failed renders: " user interrupted ... "

    There is a problem with the plugin "Median" I've been having several failed renders from AE and in Media Encoder. i in media encoder I would get the message: "Encoding Failed ---------- The Operation was interrupted by user" (which I did not).
    Though when rendering it in AE I got the " Photoshop Library Operation failed " message. Once I removed the Median effect and it worked fine.

    imac 27" on Mojave, AE 16.1.1 and ME 13.1.something
    I'm on the pre-release team, and I keep multiple versions on my system in case that might be a factor though this was…

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. [16.1.1 BUG] Clicking on Expression Editor inside Graph Editor freezes AE

    AE 16.1.1
    macOS Mojave 10.14

    Steps to Reproduce:


    • Apply an expression to a property

    • With that property selected, go to the Graph Editor

    • Right click on the graph and enable "Show Expression Editor"

    • Click on the expression editor
      Result: AE freezes

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Late to the party, updated to 16.1

    Late to the party, updated to 16.1 and I'm having all sorts of issues with text layers (sometimes they crash it completely, other times if it's a text layer on top of another layer, the text layer disappears.) Also, any project from a previous version crashes when I try to update it so I have to import it into a new project and pray the comp I open doesn't crash.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    A bug where After Effects may crash when opening a project if there are missing fonts was fixed in the April 2019 bug-fix patch for After Effects (version 16.1.1). You can install this patch via the Creative Cloud desktop application.

    If the 16.1.1 update does not resolve the problem you’re experiencing, it would be helpful if you could provide us with one or more project files that demonstrate the issues you’ve described.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  • Don't see your idea?

Feedback and Knowledge Base