After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bug report

    Adobe 16.1.1 is not opening on my computer after updating from 16.1.0
    Late 2013 Mac Pro 6 core Osx 10.14.5

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Rendering frames to DPX fails randomly prior to completion after the latest update, sits idle, must reset render options & click render -BUG

    Updated to latest After Effects update on 4/6/19. Rendering is not reliable. Render creates a random number of complete DPX frames before ending prematurely and returning to a normal GUI working state. Programs does not crash, only the render stops and has to be set up again and the render button must be clicked again. Fails multiple times during the course of rendering 300 frames of DPX. Very high aggravation, factor please fix.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report. We need additional information before we can investigate this problem.

    What OS and version are you using? (ex., Windows 10 or macOS 10.14.3)

    Do you receive any error messages? Is there a log file in the render output folder that indicates which frames were rendered or not?

    Are you rendering via the render queue in After Effects with the UI open? Or are you using the command-line renderer, watch folder rendering, a distributed rendering solution, or other?

    It may help if you provide us with a project file that demonstrates the problem (with the item queued and ready to render) and a screen recording of the problem in action. Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files,…

  3. crash expressions

    My AE is crashing all times I open and try to render a comp with some expressions. I have been using this comp for a month without any trouble, but since yesterday, it crashes AE all times.

    This comp has some expressions to make a shape layer size follows a text layer. I have attached the AEP file.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. After Effects crash on Dell laptop after May 2019 update

    There appears to be a stability issue involving Intel UHD drivers and the May 2019 Windows update on Dell laptops. After updating to the May 2019 update for Windows 10, After Effects immediately crashes with Dell D1000 dock plugged in (updated to latest drivers)
    After Effects will launch when D1000 is plugged in, but will launch when the device is unplugged. Appears to be an issue with the Intel UHD drivers, as even with the D1000 unplugged After Effects still freezes when opening a project file. But the program will launch and run with Intel UHD drivers disabled, even with…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. AE 2018 and 2019 when using Trapcode MIR or TAO: OpenGL error: Could not allocate texFBO (512) ( 25 :: 241)

    Getting the following error in AE 2018 and 2019 when using Trapcode MIR or TAO: OpenGL error: Could not allocate texFBO (512) ( 25 :: 241) Strange thing is, I'm NOT getting them in AE 2017, which suggests the issue might lie with AE. I've tried deselecting Open GL based options and have even placed the Open GL limiting scripts in the startup script folders, but nothing seems to work ...

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Cineware fix on first start

    A lot of time, when I open an .aep file with a .c4d in the project, the cineware plugin have an error. I have to restart AE to work fine.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Mocha Export Data to Null Not Working

    In AE 16.0.1 on Mac OS 10.13.6, 3.1GHZ macbook pro
    Successfully tracked object in mocha and created tracking data, however when I try to export the transform data onto a null, it only applies one set of keyframes at the start of timeline. Experiencing the same when applying corner pin data and motion blur corner pin data. Tried applying to a solid instead of a null and that did not work either.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. after 16.1.2 update no more javascript (.jsx) error messages

    There are no more error messages being displayed, making searching for errors a nightmare.
    The scripts just stop at the point of the error.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. BUG: My preview panel controls don't have any effect on the comp. I can't mute playback or change playback quality.

    BUG: My preview panel controls don't have any effect on the comp. I can't mute playback or change playback quality (CC19 - v16.1.1)

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. VR Editor 3D Camera Tracker

    The VR Editor's 3D camera tracker (AE Version 16.0.1) is unable to complete it's calculations, stating the following error message "Unable to acquire rendered Frame" and therefore does not allow for 3D tracking when working with 360 video content. For now I am having to use AE 15.1.2.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Late to the party, updated to 16.1

    Late to the party, updated to 16.1 and I'm having all sorts of issues with text layers (sometimes they crash it completely, other times if it's a text layer on top of another layer, the text layer disappears.) Also, any project from a previous version crashes when I try to update it so I have to import it into a new project and pray the comp I open doesn't crash.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    A bug where After Effects may crash when opening a project if there are missing fonts was fixed in the April 2019 bug-fix patch for After Effects (version 16.1.1). You can install this patch via the Creative Cloud desktop application.

    If the 16.1.1 update does not resolve the problem you’re experiencing, it would be helpful if you could provide us with one or more project files that demonstrate the issues you’ve described.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked; renaming to .thisisazipfile is OK. B) Post a comment here when you have sent the email. I need to manually check that inbox.)

  12. Some conflict between cuda and AE 2018/2019 and transform effect

    Error GPU out of memory appears when I use "transform" effect on a solid layer, if I disable GPU acceleration or work in AE CC 2017 all is fine.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this bug report.

    We need more information about the conditions you experience the problem.

    • What OS and version are you using? i.e., Windows 10 or macOS 10.14
    • What graphics card is installed? What driver version?
    • Does the this problem only happen in your existing projects, or does it occur if you create a new comp and a new solid, and apply only the Transform effect?

    Update 26 Nov 2018:
    Could you share a project with us that exhibits the problem? I think we need to inspect the specific conditions of the comp that you’re using. We’re not able to reproduce the problem with a simple comp + solid.

    Post a link to your files here, or if you prefer not to post publicly you can send it to aebugs@adobe.com. (If you send to that address: A) Do not send .zip files, they will be blocked;…

  13. Any 29.97 fps footage crashes AE 16.1

    Hi After Effects 16.1 crashes continuously while adding any 29.98 fps footage to the comp.
    It imports to the project ok, opens in the footage window, allows to trim but Ae immediately freezes as I insert -edit it to the composition.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Exporting Tracking Data from Mocha CRASHES AE Team Projects

    Exporting Tracking Data from Mocha CRASHES AE Team Projects.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Parented camera with identity rotation fails to update in CINEWARE

    This bug involves AfterEffects to Cinema 4D communication via Cineware. The bug may be in Cineware, or in After Effects itself. Observed in AE CC 15.1.2 (Build 69) with Cineware 3.1.22, but may be present in earlier builds as well, unknown.

    Open test file CinewareTest.aep in After Effects. It references (six times) CinewareTest.c4d, also supplied.

    The test file uses Cinema 4D to render the 3D comp Camera013D in six face renders (Cm1Front3D/Cm1Left3D/Cm1Right3D/Cm1Up3D/Cm1Down3D/Cm1Back3D) to build up a cube map comp CM1Cube, which is then converted to equirectangular for the final 2D comp Camera01360VR.…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Exported mogrt causes crash in Premiere Pro CC2019

    I've created a lower third mogrt which has no errors in After Effects. Once I try to place it on my timeline in Premiere Pro, it crashes with no error message.
    The lower third consists of three nested comps, a variable slider that enables the user to choose which comps should be visible. And Variables that links to master proprties of the three comps respectively.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. crash expressions

    My AE is crashing all times I open and try to render a comp with some expressions. I have been using this comp for a month without any trouble, but since yesterday, it crashes AE all times.

    This comp has some expressions to make a shape layer size follows a text layer. I have attached the AEP file.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. BUG REPORT: Error script line 9 (Scripts Not working | Media Encoder Unable to render)

    Windows update on May 14 seems to have messed with After Effects' local app data and script management. Is there a way to check on this?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Bug report: AE crashes when quitting/opening a new project.

    Updated to 2019 a few days ago and every since AE crashes every time I quit the program or try to open a new or different project from within the program. I've also noticed some general bugginess with masks/blending modes and time-remapped footage, but the most consistent bug is the crash on quit. I sometimes get the following error messages (also attached with crash report): "Unable to allocate 0.001 MB of memory" and "After Effects error: strange situation [0/2]. ( 26 ;; 84)"

    I've tried removing all of my scripts and uninstalling then reinstalling AE but nothing has worked. Old…

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Copying a Parented layer with Puppet causes crash

    CC2019 (16.0.1 - build 48), MAC OS 10.12.6

    Tested on multiple machines and consistently causes save/crash response:
    1. Apply Puppet pins to a layer.
    2. Parent layer to any other layer.
    3. Selecting the layer then attempting to copy (both Command+C and Edit>Copy).

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base