After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. BUG: localeCompare() immediately crashes After Effects!

    Typing localeCompare() into any expression immediately crashes After Effects!

    This also occurs with the majority of autocomplete options for "locale".

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Composite Masks cause GPU errors

    I posted this bug in November 2018. One year on and it is still as prevalent as ever.

    Using composite masks with a GPU accelerated effect causes GPU error. It suggests I have run out of GPU memory. A quick check tells me I'm using 3.5/11GB. Because of this bug I have to run all my projects using Software Rendering.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Horizontal Guides cause performance lag in Version 16.1.1

    When using Horizontal guides in After Effects version 16.1.1 I get a huge performance lag where any operation within the program takes around 7 seconds to complete. It is impossible to work with Horizontal guides turned on. Vertical guides cause no issues at all.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Dividing by zero in Expressions.

    Have anything divided by zero, default to zero value instead of undefined.

    In expressions when you divide by zero, it causes the expression to break. it would be cool if AE was smart enough to ignore this and just pretend that anything divided by zero had the value of zero. so we don't have to put if/then statements into our code to avoid this.

    an example is if you are using expressions to keep the stroke of a shape layer constant as it scales. the expression looks somewhat like this.

    stroke/scale/100

    if scale is zero, it breaks, but if the…

    11 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Essential graphics panel drag and drop does not work

    When I drag and drop an text layer eg. into the panel I see the blue edge, but it is not added. I tried with several different layers.

    This happened with the latest update.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. BUG Auto save is crashing Windows 10. - maybe Wacom related?

    Maybe it is a wacom driver conflict?
    If Auto save starts while mouse is being pressed, or dragged or selecting, it crashes machine completely. Needs sorting!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Master Properties Bug

    I love master properties, but every once in a while this happens. The master properties of a comp just disappear — usually after duplicating the parent composition. Everything is revealed here, but properties are missing from the lower comp.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Roto Brush refine edge crash

    AE 16.1.1
    Haven't used roto brush in a while so don't know when this problem showed up.
    Do a roto brush pass on a shot, works great.
    Move to the first frame, select refine edge brush, click somewhere on the edge to start the refine edge working mode. Now advance one frame forward - crash.
    Repeated the same steps in AE 2018 - works fine :/

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. CRITICAL: Cannot launch After Effects since update to 2019

    Cannot launch After Effects since update to 2019! After Effects crashes the second I launch After Effects. I log the crash report through the Adobe dialog that appears then After Effects displays the splash screen saying it is initialising MediaCore but never gets past this. Premiere Pro and Media Encoder work fine.

    9 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    13 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. Send to After Effects doesn't send R3D RAW settings

    If you send to AE from Premiere the R3D raw settings don't carry through. Makes the workflow useless.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. protected region can't use continuous rasterize

    Is this where to do bug reports? Whatever, this is where I'm doing it.

    Create an animation in a composition, somewhere in the middle. Create a protected region there. Also create a master property. In my case I added fill and added the color.

    Now insert that into another composition. Hit play. Should work ok.
    Now hit continuously rasterize.
    You Should get an error that AE needs at least 2 frames to play back.

    Honestly, this Sort of makes sense. I want to continously rasterize the vector graphics from there, but since I'm changing the color, it shouldn't work? It's…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Fix AE CC 2019 Auto-Trace Memory Leak

    More than half the time I try to run auto-trace I get a crash due to running out of memory. I've tried this on two systems. One is a Mac with 16gb of memory the other is a PC with 32gb of memory.

    My process is:
    1. Keylight 1.2, just selecting the color
    2. Auto-trace alpha for the work area

    I've tried increasing and decreasing the memory allocated to Adobe products and toggling the reduce cache option in the memory settings.

    Nothing has improved this issue.

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. utiliser moins de ram

    bonjour
    j'aimerais savoir pourquoi quand j'allume after effect CC2018, j'ouvre mon projet et la au bout de 10 min de travail et bien after effect plante, donc je l'ai rallumer en regardant le gestionnaire des taches, la mémoire ne fait que augmenter jusque'a ne plus pouvoir, et finit par planter (j'ai 16go DDR4) je ne comprend plus, cela m'empèche de travailler correctement.

    J'aimerais de l'aide, Merci d'avance.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Transform FX's Rotation Bug

    if a layer inside the mogrt uses the Transform FX Effect (from the effects and presets panel) and the rotation property is introduced and touched it becomes unstable - in it's position - jumps and shifts from it's original position as you slide the rotation property every ~90 degrees

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Mercury transmit when opening project strobing in 16.1

    When opening a project with a mercury transmit monitor on, the screen is white/grey when the app opens. But when you open a project with it, the screen starts strobing on and off really bad. It only started with this update.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Freeze Crash when I open multiple copies of AE 16.1.1 (build 4)

    This greatly affects my ability to complete deadline-oriented commercial work. My workflow is to make TV commercials using 3 or 4 instances of AE simultaneously. Now I am limited to just one, greatly impacting my ability to make deadlines. I hope you can fix this soon.

    MacOS High Sierra 10.13.4 Processor 3.5GHz Core i7 Graphics NVIDIA GeoForce GTX 780M 4096 MB

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. BUG: Ghost frame showing when no other layer is present

    This is an issue I have researched far and wide and tried MANY solutions for. Often, not always, a single frame from somewhere else in my project will appear in the final renders of my videos, in sections where there are no layers active. Any place where there should just be black on the screen, i.e. a fade out or simple space between clips, is subject to this happening. I have read so many forum articles about this, spanning all the way back to 2010, and even on the most updated version (15.1.2), the problem still appears and not a…

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Tint in R3D RAW is only 0.0 changes won't enable

    If I change tint in IPP2 to anything except 0.0 it snaps back to 0.0. I can't use R3Ds inside of AE as a result.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
1 2 6 8 10 15 16
  • Don't see your idea?

Feedback and Knowledge Base