After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. BUG REPORT: LIQUIFY+CAMERA TRACK error

    Just a follow up to my support ticket n.ADB-12718056-M5P1. I managed to isolate the problem. YOU CAN'T USE LIQUIFY FILTER AND CAMERA TRACK (or warp stabilization) in the same composition (even if applied on different layers). It generates the following dynamic link error: "unable to obtain dynamiclink project".
    If your remove liquify filter everything is ok.
    My system is Windows 10 Pro - 2xCPU E5-2670 - 96GB RAM - NVIDIA QUADRO k5000. To test it, just create a simple composition with any fullHD footage you may have, make a copy of the AVlayer, on the first one apply the liquify…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. BUG REPORT: LIQUIFY+CAMERA TRACK error

    Just a follow up to my support ticket n.ADB-12718056-M5P1. I managed to isolate the problem. YOU CAN'T USE LIQUIFY FILTER AND CAMERA TRACK (or warp stabilization) in the same composition (even if applied on different layers). It generates the following dynamic link error: "unable to obtain dynamiclink project".
    If your remove liquify filter everything is ok.
    My system is Windows 10 Pro - 2xCPU E5-2670 - 96GB RAM - NVIDIA QUADRO k5000. Test attached file or just make a new one, just substitute the missing clip with any fullHD footage you may have. This is my first BUG report, do…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. HELP! Real Time Frame Rate Issue

    Please see attached video for explanation. I am unsure how to fix this issue

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Motion tile has a nearly indefeatable warning window when you make something too large

    whenever you make motion tile exceed the 30k pixel limit, the warning pops up. About 45 times until you can smash the capslock key in the fraction of a second between hitting okay and the warning popping back up. It makes it very hard to fix whatever the problem in the first place was. Could we just get a warning on the layer or effect or even just it turning the broken thing off?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. CC20 complaining on "missing data" 33 § 4, CC19 does not.

    Two project files I created on CC19 this week and continued to work on in CC20 are unreadable after saving and re-opening. On CC20 the error is 33 § 4 (Missing Data). This also applies to the render process in AME which can't start.

    The same file opens correctly on CC20 in OSX and CC19 on Windows as well.

    Other files created in CC20 are opened without any issues.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Team Projects cause After Effects to crash if they contain .srt captions files

    After Effects crashes when loading a Team Project which contains .srt captions files imported in Premiere Pro.

    Team Projects are supposed to work across applications, however opening a Team Project which has .srt Caption files used in Premiere seems to prevent the project being opened in After Effects.

    When opening the Team Project After Effects throws the following Error:
    "After Effects error: file '***' cannot be imported because it is not a recognised file type. ( 39 :: 7 )".
    The project does not open even after clicking OK. It just hangs.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. After Effects is locking up often when importing layered Photoshop files.

    After Effects is locking up often when importing layered Photoshop files.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Fix Adobe AE 2020 export in AME 2020

    When exporting from After Effects 2020 or a Premiere Pro sequence that has a AE sequence inside, AME 2020 crashes when trying to export.

    See https://adobeproblems.wordpress.com/2019/09/16/daily-adobe-quirks-media-encoder-failed/ . Having the same problem on macOS Majove on an iMac Retina 5K, 27-inch, 2017.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Grid subdivisions uses way more performance as it should

    After Effects CC 2020 (ver. 17.0.5)

    For example: Using a grid line every 10px is better performing than a grid line every 40px with a subdivision of 4.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. BUG Preview/playback is extremely glitchy

    BUG Preview/playback is extremely glitchy

    It simply doesn't work. Nothing happens when you press the spacebar. Tried a lot of troubleshooting already.

    Turning on Cache before playback helped for a few minutes. Then it plays back in what seems to be 2x as fast. Then it bums out again and nothing works. When I quit the software stops responding and you need to force quit.

    Problems started on Fri 31 Jan on a Late 2013 iMac (High Sierra) 3,2 GHz Intel Core i5.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. AE 17.0.1 RAM Preview unresponsive / stuck

    RAM Preview causes entire program becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Bug report

    Bug report. When opening projects created in previous versions and the re-saved in 17.0.1, receive error message "After Effects Error: missing data in file. (33::4)". Only solution is to revert to 17.0.0.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Fix the "repeated JPEGs when importing a bunch of them" bug

    Since the 2020 update, when you try to import several JPEG images into the project, some of them are the same image, even if they keep their correct names.
    For example I export images called "01", "02", "03" and "04". When I check them in the timeline, "02", "03" are the same images (they have the same visual content) but with different names. The problem doesn't happen when you export the same images but in PNG instead of JPEG.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Bring back AE 2017 please.

    This is so useful when needing to work on old projects as later versions don't open the projects well, or at all.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. AE crash when copying a null with a lot of markers

    using a null to mark MPB of a song.
    When I copy it from one compo to other... AE crash...

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Guide layers appear in render

    2020 Bug. Please fix.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. full cache causes different problems

    if after effects runs into its cache limit (on my machine i configured 200 GB) different errors arise because of the full cache. the viewport is not correctly updated, wrong cached frames are displayed, or even a app crash can happen when using the mask tracker with a full cache. to have a normal functional after effects i clean the cache. why are the oldest cache files not removed automatically to avoid the problem? clearing or thinking about a full cache many times a day should not be a users business : )

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Composition panel turns all white, refreshes only after toggling gpu acceleration on or off

    Happens randomly, so far on every project I've worked on since installing the first 2020 release. Still present with the latest update.

    Happens with both gpu acceleration (CUDA) on or off, but when I toggle between it after this happens, the view comes back. It seems to force a refresh.

    Windows 10, updated my GeForce drivers (442.50) and AE version to the most recent, the issue persists and might be getting more common.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base