After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. RAM Preview Broken

    In the latest update, RAM preview is broken. It will cache frames but never finish or get stuck locking existing frame. even when cached, playback is not working. I have to scrub everything right now. I've reset the RAM preview pane state but same results.

    14 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. After Effect 2020 ver.17.1 & 17.1.1: crashes after I typing, copying or pasting Thai and East Asian fonts

    Everytime when I type, copy or paste some Thai and East Asian fonts in After Effect version 17.1.1, it shows

    "After Effect error: Crash in process, last log message was <12338> <BEE_Misctask> <5> <set Artisan task classic 3D" then it crashes.

    PC specification : Windows 10 pro, NVIDIA gtx 1050ti, 16 gb ram, intel core i5-7500 CPU

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. after effectsのquicktime(.mov)ファイルをネットワークのシンボリックリンクを経由するとうまく再生できない

    使用環境:windows10 : 1903 build(18362.900)
    アプリ:Adobe After Effects 2019(16.1.3 build5)

    上記製品を使用していた際に以下手順を行うと不具合が発生しました

    1:

    %USERPROFILE%\documents\project\mnt以下にネットワークのシンボリックリンクを割り当てる
    
    (UNC path)network1(symbolic link)

    2:

    %USERPROFILE%\documents\project\mnt\network1にquicktimeの動画を出力(AEの設定でquicktimeのアニメーションもしくはprores 422 LTで出力)
    
    出力名 : comp.mov

    3:

    After Effectsで出力したcomp.movを読み込む
    

    4:

    comp.movをダブルクリックで選択してフッテージ内でスペース再生しても上手く再生出来ない
    

    aviファイルであれば正常に読み込めるのでquicktimeデコーダー側の実装の問題だと思いますが、シンボリックリンクが使えないと非常に不便ですので修正して頂けるとありがたいです。

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. crashes

    My After Effects (version 17.1.1.build 34) crashes because my OS (macOS Catalina version 10.15.5) is in English while all my adobe applications are installed in Simplified Chinese.

    This issue only happens to After Effects. My other adobe applications works fine.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. After Effects doesn't RAM preview after monitors have been turned off.

    I'm having an issue whereby After Effects doesn't play or RAM preview after monitors have been turned off then turned back on again (e.g., if I leave my PC over lunch with the monitors turned off). I have to restart AE to be able to play the timeline again.

    It's a simple problem but MAN is it annoying when it happens every day.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. After Effects doesn't RAM preview after monitors have been turned off.

    I'm having an issue whereby After Effects doesn't play or RAM preview after monitors have been turned off then turned back on again (e.g., if I leave my PC over lunch with the monitors turned off). I have to restart AE to be able to play the timeline again.

    It's a simple problem but MAN is it annoying when it happens every day.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Stop Lumetri Scopes from crashing or freezing After Effects

    Lumetri Scopes can't be used in AE / Mac OS Catalina on Mac Pro.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Change to custom workspace -> CRASH

    When changing to a custom workspace, no project open,
    AE is crashing.

    I thought we got rid of this problem 2 years ago....?!

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. When editing text fields, after effects freezes for a few seconds.

    When editing any text field, such as the name of a layer or a typing in a number value, after effects freezes for a few seconds along with the mouse. After a few seconds the mouse re appears and the app un freezes.

    After effects version 17.1.1
    Windows 10 pro
    Running Ae on multiple displays
    9900K
    GTX 970 gpu
    64 gb of ram

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Deadline Render Failing - Error: 0xc000a000 (-1073700864)

    I've been having serious issues rendering After Effects through deadline/commandline for the last few weeks. Sometimes it works fine for an hour or so, and then jobs start failing all over the place.

    My theory is that it's to do with running multiple instances or the render simultaneously, but I've never had issues with this before.

    This is the main error message:

    CryptVerifySignature failed

    Error: 0xc000a000 (-1073700864)

    Occasionally it's this one:

    CryptVerifySignature failed

    Error: 0xc000a000 (-1073700864)

    Using DXGI: Device: "NVIDIA GeForce RTX 2080" has dedicated video RAM (MB): 7920

    ERROR *** IVCAutoReleasePool: Object 0000000024277A20 of class vcfoundation::data::DataWrapper autoreleased with no…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Problème de rendu GPU (CUDA) sur l'effet ombre portée

    Impossible de rendre une image via Média encoder avec l'effet ombre portée (v2.8) sur mon poste de travail. C'est un problème récurent et qui n'arrive pas tout le temps. uniquement dans les composition complexe imbriquée.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. BUG - Audio imported from Premiere reduces levels

    Whenever I import audio clips (ctrl+c ctrl+v) from Premiere to After Effects (both CC 2020) the audio levels reduces by more than 20db. So I play on Premiere, peaks at -3. After Effects somewhere like -24.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Essential Graphics

    Bug in essential graphics window when you use it with alot of lines, there is a bug that line cover other lines. It a problem of 4K screens with upscale for the text in the graphics card.
    The text can't understand and it almost from the first version that you insert it to after effect.
    Please Please fix this Annoying Bug

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Essential Graphics

    Bug in essential graphics window when you use it with alot of lines, there is a bug that line cover other lines. It a problem of 4K screens with upscale for the text in the graphics card.
    The text can't understand and it almost from the first version that you insert it to after effect.
    Please Please fix this Annoying Bug

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Essential Graphics

    Bug in essential graphics window when you use it with alot of lines, there is a bug that line cover other lines. It a problem of 4K screens with upscale for the text in the graphics card.
    The text can understand and it almost from the first version that you insert it to after effect.
    Please Please fix this Annoying Bug

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Essential Graphics

    Bug in essential graphics window when you use it with alot of lines, there is a bug that line cover other lines. It a problem of 4K screens with upscale for the text in the graphics card.
    The text can understand and it almost from the first version that you insert it to after effect.
    Please Please fix this Annoying Bug

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Essential Graphics

    Bug in essential graphics window when you use it with alot of lines, there is a bug that line cover other lines. It a problem of 4K screens with upscale for the text in the graphics card.
    The text can understand and it almost from the first version that you insert it to after effect.
    Please Please fix this Annoying Bug

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Bug when importing a Premiere sequence with Crop effect

    I found that that every time I import a Premiere sequence, AE will import the sequence and all respective footage, markers, etc correctly, but if the sequence includes any Crop effects from Premiere, AE will report an unknown error.

    If I open that imported sequence in AE, I see all the respective layers from Premiere, but no image forms in the viewport. It's as if all layers were at 0% visibility, and this cannot be fixed. The only solution is to go back to Premiere and delete the crop effect before importing to AE.

    I recently had a project where…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Ram preview won't play

    Whenever I turn on/off my bluetooth headset, my RAM previews no longer play back. I can see the green bar progressing, but nothing updates in the Comp window. When I hit "space" or "0" nothing happens. Then, if I go to Preferences > Audio Hardware and change the output to my speakers or back to the newly turned on bluetooth, everything works fine again. I've also had it when I didn't change anything with my audio devices and the previews stop working, but going to Audio Hardware and just clicking back and forth on options there usually fixes it.

    Windows…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base