After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. After Effects error: Can’t find requested element “string”. ( 33 :: 0 )

    For a couple of days I've been trying to figure out why every time I was saving my project and then trying to open it again I was getting this error.

    "After Effects error: Can’t find requested element “string”. ( 33 :: 0 )"

    I thought I might have a bug in some of the video clips I was using, because when I deleted the clips I could open the file.

    After installing and reinstalling After Effects again this had no effect.

    Getting stressed with an important upcoming deadline I decided to reformat my whole system and began rebuilding my…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. BUG Preview/playback is extremely glitchy

    BUG Preview/playback is extremely glitchy

    It simply doesn't work. Nothing happens when you press the spacebar. Tried a lot of troubleshooting already.

    Turning on Cache before playback helped for a few minutes. Then it plays back in what seems to be 2x as fast. Then it bums out again and nothing works. When I quit the software stops responding and you need to force quit.

    Problems started on Fri 31 Jan on a Late 2013 iMac (High Sierra) 3,2 GHz Intel Core i5.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Timer Remap Glitch

    Sometimes scripts inside the Time Remap keys are executed (or get reported as errors) when Time Remap is disabled on the layer.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. [BUG] PSD import and opening footage

    Crashing after importing PSD one frame layered footage about 4000x4000 px and trying to open the footage... Boom, crashed!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Crashing when saving

    Every time I try and save a certain project, no matter the amount of progress since the last save it will get stuck on 0%, and then eventually crash, making it impossible to use and preventing me from finishing client projects for work. Not all that impressed.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. All projects with Key Cleaner crash upon opening

    The latest 17.0.2 did NOT correct this. 17.0.0 thru 17.0.2 does this on all my AE projects with Key Cleaner (it might be when it is used in conjunction with Advanced Spill Suppressor, but I'm not sure). I had to downsave all my AE projects to the latest ver. 16 in order to continue working. Am I the only user this is happening to?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. "matchName: ADBE Text Expressible Amount " in the expression of this property the name of the effects is not updated

    Unlike all other properties, in this property "matchName: ADBE Text Expressible Amount" the expression does not update itself if you change the name of the effects it uses.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. AE2020 older project with Warp Stabilizer

    AE2020 appears to have a bug when opening project with footage that has Warp Stabilizer applied. Windows 10, Nvidia RTX2060.

    Steps to reproduce: In AE2019 create comp, import *.mov ProRes422, apply Warp Stablizer, save project. Close 2019, open project in 2020, RAM preview is broken.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. CRASH: Changing font (Version 16.1.3)

    After Effect v. 16.1.3

    When I double click the text that I want to edit and go to the fonts dropdown to change the font. It opens normally, like it should.However, as soon as I press an arrow key on my keyboard to navigate through the list.. it immediately crashes.

    This is very annoying as it happend a few times now which results in losing some progress over and over again.

    I'll stay away from the arrow keys until its fixed ;)

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. AE2020 Crush when opening project or importing file

    Weird phenomenon - projects that open with no problem in version 2019 - crashes in version 2020. These are very simple projects. On the Mac they open in 2020, on the PC they don't. I tried to reinstall the software with no external plugins and didn't help. I tried to create a light version of the projects - just one composition - with just one layer of photoshop - still didn't help. Again - this is about a variety of projects, with different sources. i attach a screen pic of the project in AE19 that not open in AE2020. and…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Interpret Footage Bug

    After changing the color profile of any piece of footage I import, I can no longer click interpret footage. It is not greyed out but clicking on it has no effect. Very frustrating while testing color management workflows for upcoming project.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. After Effects 2020 Cineware Errors

    A simple Cinema 4D project file won't render properly in After Effects 2020. It works without a problem in After Effects 2019. I have found the issue to be the Boole object in the object manager. If you turn off the Boole, the scene will render in After Effects. Therefore, it must be a bug introduced in the AE 2020. I have attached the C4D file for confirmation of the bug: https://rebrand.ly/cinema4d_file

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. After Effects 17.0.1 will not see or play 16bit QT?

    QT Pro Res 444 footage plays and shows fine in AE 2019. Footage shows up as black in 17.0.1 AE2020 and will not play or show. I rendered the footage in AME to Pro Res 422 and it shows in AE 2020. Major bug please address.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Roto Brush corruption

    Use of the Roto Brush causes file corruption. When opening a file that used Roto Brush in 17.0.1 there is an error and the file no longer works.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. NEW VERSION 17.0.1 CAUSES 33 :: 4 ERROR ON OPENING PROJECTS. ROLLING BACK TO 17.0 FIXES

    You receive an error claiming missing or corrupted data. This is not true. Gave me a big scare. Rolling back fixes the issue. Hope this is acknowledged soon!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. sourceRectAtTime expression has unpredictable results when used in a mogrt.

    This happens a lot. I use the mogrt and everything seems fine and I render my video from Premiere. Then the layer that has the sourceRectAtTime expression will start jumping around the screen and appearing/disappearing. I restart Premiere, and sometimes it's back to normal, sometimes the jumping around is different. Every render is a surprise.
    I've been building morgrts since the start, using these expressions, but since AE 16.1 update, it's been buggy with unpredictable results in Premiere.
    Also, if I reopen a comp in Premiere that has a mogrt that uses the responsive time feature, the clip is sometimes…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. BUG: Expression Breaks RAM Preview/Memory Leak

    I have been working on a project for 10+ hours. It uses nested compositions and expressions referencing between compositions. One of the expressions is a for-loop that runs the sampleImage() expression four times - this expression in particular seems to be causing a lot of problems and throwing "internal errors."

    The project has reached a point where it loads fine if all expressions are disabled - the preview updates immediately when I move the time indicator - but as soon as the expression is activated the property color changes from blue to green and hangs there instead of turning red.…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. Expressions: protect against infinite loops

    If the user accidentally creates an infinite loop while working in Expressions, After Effects freezes and needs to be force-closed, potentially losing progress on the file the user was working on.

    AE should have infinite loop protection built in. Preferably w/ a customizable timeout, for how long to allow a long-running loop to keep going.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base