After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Preview is stuck in a loop and is unresponsive

    RAM Preview becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE or close the application.

    Build 17.0.4 Build 59

    89 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    52 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Corner pin handles not showing up on pre-comp

    BUG When adding a corner pin effect, or CC power pin, the handles for the corner pin don't show up. Also the null object doesn't show up either. When you toggle the hide mask button a bunch of times and re-add the corner pin it finally shows up.

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Motion Graphics Template export fails and destroys current project

    Exporting a motion graphics template sometimes fails with a missing files error (this is bug 1). This basically cancels the export, but has an even worse side effect (bug 2):
    As I understand mogrt files are aftereffects projects collected and compressed into a zip file. The zip file only contains the assets that are needed for the composition exported as a mogrt. I'll call this project the "partial project", since it contains only a fraction of the original.
    To achieve this, while exporting, after effects silently closes the current project in the background and opens this small partial project in…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Preview Playback still is broken

    I have the latest version of AE 2020 (17.0.6) and I still have problems with playback which none were present in 2019. I push spacebar (or from the preview menu itself) to preview, it starts but then it wont´t stop, I have to force quit the program, this only happens with the Windows version, in MacOS it works fine, I just had to move my entire project to MacOS because otherwise I could not work. PLEASE fix this, after many updates of 2020 this bug/issue persists!
    That's what happens when it plays the preview, sometimes it just won´t play no…

    14 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. Current build sometimes has cmd+s just delete your project file save.

    AE build 17.1.4, somewhat often pending project, will fail to save and delete the projects saved file. The work around is to save as almost every time. It's happened a few times over the last week, but today I've experienced it 3 times already. I screen recorded everything after I hit cmd-s. I've also attached a screen shot of my computer's specs. Actually, it's not letting me post with the recording attached, so here's a dropbox link:
    https://www.dropbox.com/s/v6cw4fqcne2iwjp/2020-10-20%2010-33-38.mkv?dl=0

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. After effects out of memory 23 :: 40 has really gotten bad on my system

    Only really recently has AE been crashing so bad it ends up being a hard reset on my system.

    To preface, there is a good chance that my settings / set up / system could play a big part in what i'm experiencing, However just a few months ago on this same exact system and set up I did not have this issue. (maybe one in a blue moon). And I was working with fairly large 4k footage.

    Quick summary of what just happened to me twice today (so far) and once yesterday. I'm doing general tasks in AE, with…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Major Bug - Linear Color Key Effect Breaks Adobe Media Encoder

    Latest version of AE, Media Encoder, Mac Catalina, on an iMac Pro base model.

    If an AE project has a layer with the Linear Color Key effect applied, the project will fail to load in Adobe Media Encoder. If the effect is removed from the layer, then it loads in Media Encoder as expected.

    The same issue occurs if a layer has Video Copilot Optical Flares plugin applied.

    There may be other effects causing this issue, but these are the only two I have definitively identified.

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Roto brush is causing a 33:4 data not found error.

    I have discovered that in the latest version of After Effects 2020, I get a "data not found error (33:4)" message when trying to open a file where the roto brush was used. I've tested this extensively, and it's definitely the roto brush that is causing the issue. Any file which uses the roto brush effect will not open after being saved. I suspect AE is having trouble finding the roto brush data, but there is no way to fix the problem as the files won't open at all. This has caused a fair amount of lost work.

    14 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    14 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. AE v17.5 crashing on launch under MacOS 10.13.6 (High Sierra)

    Running MacOS 10.13.6, so I'm currently unable to install a few of the updated apps. That being said, After Effects 17.5 was allowed to be installed. On launch it crashes out every time with the two following errors:

    After Effects error: Couldn't find main entry point for Camera Raw.plugin ( 48::72 )

    After Effects error: unbalanced unprepared. ( 48::30 )

    No way to launch the app without the crash.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Align is very broken still

    Please fix the 2D align bug. It's been there too long.

    VERY easy to reproduce.
    https://www.youtube.com/watch?v=2mF_U4a9Rg8&t=9s

    This video shows the quickest way to reproduce the bug, (with 2 align clicks). But when you have a complex enough scene, even a single align click is broken too.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. After Effects crashes graphics tablet driver continuously

    I am on the current version of After Effects and Mac OS. I use a Wacom graphics tablet instead of a mouse to work as I find it so much quicker and precise.

    After Effects now decides to cause the tablet to stop functioning properly, and the only way to solve it is through restarting the machine. Closing AE or restarting my Wacom driver does absolutely nothing.

    Please fix this!

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Master Properties Bug

    I have a character rig setup with Master Properties. The hands use a drop-down-menu control to switch between hand poses. If I try to add a new pose to the drop-down-menu, After Effects goes unresponsive for a few seconds, and then all of the keyframes are gone from all of the channels on that layer.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. 17.1.4 view window lack responsivility, often went white or freeze. Unable to fix it even if purge all.

    There are many bugs in view engine in the 17.1.4
    Often in view window is nothing showed, often it is only white screen, often the view window just freeze.
    Tried on two machines. One with quadro 5000, one with geForce 970 (4GB videoRam)

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. composition viewer doesn't show anything

    composition viewer doesn't show anything when opening recent project
    I can't see what's going on, it freeze on black
    only when adding composition to adobe media encoder queue then i can preview from encoder

    also when closing aftereffects it still runing on TaskManager

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. After Effects 17.1.3 crashes constantly.

    I'm trying to make changes from notes, just copying and pasting TC to make adjustments, and every 10 minutes programs just crashes and instantly closes. I'm losing time and I can't afford to waste any. Are you guys working on this or just not making any real changes in these updates? Why am I crashing all the time? AE and one tab of FireFox are the only things running on my machine. iMac 32GB RAM i7.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. PLUGIN ACTIVATE - DEACTIVATE PANEL

    So lets face it. Stability is a big issue with After Effects. I have sent more than fifty fault reports to you over the last week (AE 2020). I have used the software daily since version 01.

    Every time there is stability issues, the obvious request is remove you plugins, and test stability. Then re-install them 1 by 1 until you can rectify the fault. This works sometimes, not every time, and takes forever to do if you have a lot of plugins installed. It's just lost time on a grand scale.

    So make it easy for us. Give us…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Add Media to Project While RAM Preview Is Playing

    After Effects crashes every time I try to add media to my project or timeline while RAM Preview is playing (I often forget myself and drag stuff in while Preview is playing because you can do this in most DAWs).

    So, the current behavior is that AE seems to think it can add media while RAM previewing, and it tries, but it fails every time and crashes. I think the behavior should be one of two options, whichever is possible to achieve:

    1) Fix the function so it works: let me drag stuff in while RAM Preview is playing without…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Fix non-working 'Import-Photoshop-file-as-composition' in AE 2020 - version 17.1.4 (Build 37)

    When importing Photoshop-files as a composition in After Effects 2019 it works fine. When trying to do the same thing with the same Photoshop-files in After Effects 2020, the app goes into 'non-responsive' -mode and does not recover.

    I found workaround where I import the Photoshop-file(s) in AE 2019, save it as a separate project-file and import it in AE 2020. :-/

    Hope this problem will be fixed soon ...

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. C4D Lite update

    After can´t find C4D lite after updating the software.

    If I update C4D lite to a new version (as it asks to on the first time it runs) After effects can't find C4D server, and an error message saying "Cineware AliveThread - Execute failed "
    The only way to make it work again is to uninstall Both AE and C4D lite and use an outdated C4D lite version.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 15 16
  • Don't see your idea?

Feedback and Knowledge Base