After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Faulty composition preview

    I was working on a project today when the preview window of my composition went completely blank, when I moused over the layers of my composition, the bounding box appeared but the artwork was not viewing. I recall having this problem before and its clearly frustrating to say the least. Several hours of work have been lost.

    I reset the preferences with command shift and alt and the composition still won’t view. Other compositions will show. Its just this one that is faulty. I will have to incrementally save from now on to prevent this issue becoming a minor disaster

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. Can you please test and confirm if NVIDIA 940MX is supported by After Effects?

    Vendor: NVIDIA Corporation
    Device: GeForce 940MX/PCIe/SSE2
    Version: 2.1.2 NVIDIA 391.25
    Total Memory: 3.96 GB
    Shader Model: 4.0 or later

    CUDA
    Driver Version: 9.1
    Devices: 1 (GeForce 940MX) (unsupported)
    Current Usable Memory: 3.33 GB (at application launch)
    Maximum Usable Memory: 4.00 GB

    It is showing that it is unsupported but my processor is starts running once I open After Effects. Could you please test and confirm if this is supported by After Effects?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Thank you for filing this request.

    What type of support are you requesting?

    After Effects supports Nvidia, AMD, and Intel graphics chipsets for Mercury GPU acceleration. (Enabled in Project Settings > Video Rendering and Effects.) We have not specifically tested or certified the GeForce 940MX chipset, but it should meet requirements. If you can not set the project to use Mercury GPU Acceleration (CUDA), install the latest drivers from the Nvidia web site. (This is assuming that you are using Windows. CUDA is not supported by After Effects on macOS, but Metal and OpenCL should be available.)

    The Ray-traced 3D renderer (Composition Settings > 3D Renderer) has been deprecated as of After Effects 16.0 and will be removed in a future release. We no longer certify cards for compatibility with this feature, and recommend that you use the CINEMA 4D renderer instead.

2 Next →
  • Don't see your idea?

Feedback and Knowledge Base