After Effects

ANNOUNCEMENT - This forum has been moved


In an effort to improve communications between you and the After Effects team, we are moving this feedback forum to the After Effects page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and are combining our forums to help remedy that. All ideas and their attached comments from this UserVoice forum will be migrated based on how many voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!
  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. using after effects when Premiere is rendering linked comps!

    So if Premiere is rendering linked Comps there is no display in After Effects at all. That is not useful, especially as it takes so long if continuous rasterisation is on. Needs to be using a background process. You remember them, from 2014 when the program worked. Assume it is a dynamic link thing and it has to use that thread but it needs to work so you can still work

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. BUG premiere doesn't release decklink when switching to After effects

    BUG
    Can't get video preview in After Effects when switching from Premiere.
    Think when Premiere is rendering it locks the video out

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. After Effects doesn't allow me to click on other screens

    Often, when I'm working in After Effects, I'll try to click on a different window outside of the program and won't be able to. It won't allow me to click anywhere but in After Effects until I hit Ctrl+Alt+Del

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. GPU most work with GeForce RTX 2080 Ti series too

    GPU most work with GeForce RTX 2080 Ti series too.

    I have a couple of GeForce 2080 Ti cards in SLI and they are no longer compatible for after GPU, it only recognizes 1 and not at 100% of its capacity, I know about your agreement with Quadro, but it is important that you guys reactivate the compatibility of these cards with the After Effects GPU, because we are many users who have this type of graphics card, Thank you

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. GPU Driver Unsupported

    Quadro 2000s for both desktop and mobile have gone belly up for Premiere and After Effects in the last couple of weeks. They were working fine and now they are getting error messages for drivers. Drivers are all up to date. So the Adobe system is causing a failure that is not seen in other sofware.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. BATTERIES DRAINING SUPER FAST...

    When will Adobe adjust this problem once and for all??? most of its software EAT space and batteries...

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. BUG: v.17.1 introduced shape rendering error when editing over 100% zoom

    With the 17.1 update, modifying shapes at zoom levels over 100% now causes the rendering technique to change to a softened view which does not represent actual appearance. This makes it impossible to achieve pixel accuracy. Please see the two attached screengrabs. First one shows the shape un-selected, with crisp, accurate pixels. The second on show what the shape looks like when selected. The selected shape is blurry and inaccurate. This behavior is INDEPENDENT of the 'Fast Previews' setting.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. PLEASE USE ALL OF MY 14 CORES!!!!!!!! RIDICULOUSLY SLOW!!!!!!!

    I spent $8,000 on an imac with 14 cores to be able to work quickly and efficiently in After Effects... My old quad-core imac works Faster!!! Get with it !!!!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. Choppy playback when viewer window is maximized

    Playback is choppy when I maximize the composition viewer's window. But smooth when not maximized. Doesn't make any sense!

    Any way to fix this? Purging all the memory caches doesn't help.

    I'm on a MacBook Pro 15" mid 2014, macOS 10.15.4
    After Effects 17.0.6

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Disable Effect During Render

    So currently in Adobe After Effects 2020 (17.0.0+) there is no disable effect during the rendering. I wanted to add this as an idea to better help a lot of editors who have time pressure, right now I am rendering an edit which has very heavy effects. One effect is called "DEFlicker High" it removes all the lightning flickering in a single video file. But now when I am rendering it I am noticing how it takes about 3x the time it would take without the effect, and I don't see this as an mandatory effect. Now after 6 hours…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Glitch frames in GPU render + Motion Blur

    Hi team,

    I encountered an issue today where an existing project wouldn't playback nor would it render properly when motion blur + GPU Metal are both turned on. Switching to Use Mercury Software Only fixes the issue but slows down the workflow.

    iMac 2019
    8 COre i9
    Vega 48
    128GB RAM
    2TB SSD
    Blackmagic eGPU Pro

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. [BUG]Heavy lag after selecting a multi-layered psd layer.

    After importing layered psd file into After Effects, once I select one of the psd layer, After Effects would lag for a while. This is really upset to work with, cause I have tons of work of animating layered psd file. I have a screen recording gif in the attachment.

    In the gif image, I first select one psd layer, then hit the space bar to move the preview window, then it lags for a while.

    After testing this much, this bug is only found on CC2019 and 2020. On cc 2018, we don't have this bug.

    BTS, I am…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Disk cache fills up wrong folder

    I have all disk cache set to disk E, but when AE is running it fills up my disk C with what's left on it.

    Purging it through AE helps instantly

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Slow GUI and preview. aep causing BUG attached

    I'm having this problem since the first release of AE 2020 (still bad in 17.0.5). The comp preview in attached "issue.aep" file is ridicilously slow. Every action requiring redrawing UI takes a lot of time and strongly loads CPU - impossible to work. "Hardware Accelerate ... Panels" option doesn't do any change. This project has many Shape Layers with Trim Paths and Fill Colors animation but works FINE and pretty fast on my machine in previous versions of AE (2019 for example).

    My system: Windows 10.0.18363 Pro, Gigabyte Z390 M Gaming, i7-9700K, 32 Gb DDR4 3466 Mhz Dual-channel, Samsung SSD…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. BUG- PREVIEW IS F***ED in 17.0.5

    When I hit space start, when I hit space stop. Currently there is a major problem with not recognising input. So far 2020 is unuseable as a professional tool. What did you do?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. what the fill?

    The primary fill for shapes is not filling the object with color - have to delete the default fill and add an new one to see any fill color.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. BUG - audio Preview with Timeline maximised crashes AE

    audio Preview with Timeline maximised crashes AE
    can't stop playback or de-maximise

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Paint tool response slows down

    Bug? - Clone Stamp Tool - response gets very slow after a few strokes

    macOS 10.14.6
    Memory: 40 GB 2400 MHz DDR4
    GPU: Radeon Pro Vega 48 8 GB
    AE 17.0.4
    Wacom Intuos Pro

    This is an old problem. Proven in three different generations of Macs, using several OS and AE versions. So far no help from anywhere.

    One layer - Clone Stamp tool - any brush - paint RGB - single frame duration.
    After some strokes (20 - 200), brush update becomes gradually slower and slower - until brushstroke takes forever to show on the screen. Spending ten times…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Complex shapelayers are slowing down AE

    Even if their visibility is turned off, this is ridiculous.

    But if you disable Layersettings with
    SHIFT + COMMAND + H
    Performance is back again, but no Paths, Masks, Boundingboxes, ...

    Funny how AE intern displays are slowing itself down.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base