After Effects

ANNOUNCEMENT - This forum has been moved


In an effort to improve communications between you and the After Effects team, we are moving this feedback forum to the After Effects page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and are combining our forums to help remedy that. All ideas and their attached comments from this UserVoice forum will be migrated based on how many voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!
  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. BIB Error (83::3) is not letting me work

    BIB Error (83::3) is not letting me work

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. 11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  5 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Roto Brush

    Roto Brush freezes composition after applying edges and clicking on the freeze button to track edges. Then a pop-up saying "After Effects waring: Unknown Exception." I've been trying to work a project for 2 hrs and same results. Even uninstalled and re-installed, no changes. I have 32 gb of ram and a rtx 3070. I'm even running the footage at half res.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. After Effects error: Keylight out of memory. (4) (25::241)

    After Effects error: Keylight out of memory. (4) (25::241)

    Keylight (1.2) Playback error, Pops up after every play and pause action

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. After latest update I can't even move a shape layers without it pinwheeling...

    After last update After Effects pinwheels just moving shape layers. The entire comp is nothing but basic shape layers and yet any slight move or adjustment to them results in the pinwheel having to tick every single time for a second or more. I'm about to downgrade because this is untenable, but I shouldn't be surprised at this point. I'm on a brand new topped off 16" M1 MacBook Pro Max with latest Monterey.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. JavaScript engine slower than ExtendScript (legacy) AE2022

    I realized a massive performance drop, when using JavaScript engine
    and using .speed in expressions. Ram preview took 4 x longer with JavaScript Engine than with ExtendScript Engine.

    Version 22.2.0 (Build 120)

    MacOS Monterey 12.2
    2,9 GHz Quad-Core Intel Core i7
    16 GB 2133 MHz LPDDR3
    Radeon Pro 460 4 GB

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. Composition view jittery scrubbing

    In AE 22 (works fine in 21) whenever I scub the timeline, ie scubing forward, the viewport shows frames jumping around, it shows the next frame, then 20 frames earliier, then the next frame again and so on. It plays back properly, it's just during scrubbing. I noticed that the solution to this is to sync the current working res to the zoom level, so ie:
    - Full res 100% zoom - scrubs fine
    - Full res 50% zoom - jittery
    - Half res 50% zoom - scrubs fine
    - Half res 100% zoom - jittery
    Anyone else experiencing this…

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. Saving is slow, but fast when clicking outside After Effects

    When you save a bigger project it looks like the saving process takes forever or even very long. We found a simple workarround - clicking outside After Effects - and snap - the file is saved. You can click on the windows Icon or in another programm. Whe you have Autosave every 5 minutes like we have its a time saver. It looks like AE do to many draw calls here or something that is only done when the application is in the foreground. Please check this problem. It exists since 2018!

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. After Effect 점점 느려짐 현상

    After Effect 에서 랜더링을 하려고 하였지만 초반에는 빠르다가 점점 느려지는 현상이 생겼습니다
    또한 처음에는 컴퓨터의 팬이 많이 돌지만, 가면 갈수록 팬이 돌지 않습니다
    이 현상은 Media Encoder 에서도 발생합니다
    주로 이 현상은 긴 영상에서 발생하며, 간단한 작업에서도 발생합니다

    컴퓨터 사양
    m1 max, 32 Gpu, 32GB Ram

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. the latest version of AE (22.1.1 build 74) does not sync audio with time scrubber.

    currently AE is showing the time scrubber out of sync with audio when played using just the audio playback option. This is a deal breaker bug.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Under Review  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Roto Performance Abysmal

    I don't understand why when I have 128GB, and 18 core processor, and a RTX 2080TI with 12GB of video ram that rotoscoping a 4k clip thats 10 seconds long, the performance drags down so much I have to wait 20 seconds to be able to add a add/subtract roto brush mark.

    I look at my computer usage and After Effects is barely using 5% of my cpu and gpu.

    The rendering of the frame not to mention the propagation takes SO long on a complicated roto, it's barely usable in my opinon.

    Adobe PLEASE bump up CPU/GPU usage for…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Create a "render" command like Premiere Pro

    Rendering in After Effects requires playing the video so the CPU and GPU have to simultaneously display and render the project. In Premiere Pro, there is a "Render" command that allows rendering without displaying the video. It is a lot faster than AE.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Multi-frame Rendering Stops Working

    [AE 22.1.1 (Build 74)]

    About 2/3'rds of the way multi-frame rendering seems to stop working when rendering my project. Initially it renders around 10 - 13 frames at the same time. This then drops down to only rendering 1 frame at a time (sometimes going up to 2 frames, but then down again to 1). Nothing in the project changed. This happens during the actual render. Seems this thread (https://community.adobe.com/t5/after-effects-discussions/help-with-multi-frame-rendering/m-p/12603954#M189246) is experiencing like-wise behavior from AE. Definitely think this is a bug, so really not gonna waste time trying to re-install, etc as the thread above have tried…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Projects from previous version of AE opening like molassess in 2022

    AE version: 22.1.1 (Build 74)
    Mac OS: Big Sur 11.6.2

    I'm trying to open some AE projects that were created in the 2021 version of AE, and it takes on average 10-15 minutes to open them. Once they're open, I can't get a single frame of the composition to appear in the main window. This has effectively blocked me from doing any work in any of these projects, and since I can't roll back to the previous version of AE (which would block me from opening these projects entirely), I'm not really sure what else I can do.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Please do something about this "condition".

    Please do something about this condition (i see there's increasing reports on this): After Effects is getting slower and slower while rendering any format or codec. I thought it was because of some turbulence effects, but its slows down no matter how complex or simple the composition is. Rendering basic png or jpg sequence of 1:30 min. ti h.264 (without any effects) took over an hour. Please don't tell me to check my settings or meet the system requirements, because I know how it was working before. Any suggestions? Merci!

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. RAM Preview not real time on MacBook Pro M1 Max

    I'm currently having to use After Effects 2021 instead of 2022 because 2022 will not RAM preview in real time. I'm running a brand spankin' new 16" MacBook Pro M1 Max with 64GB Unified Memory & 4TB of space. The system is screaming fast so this AE issue is evidently a bug. Please fix as soon as possible Adobe because AE 2022 looks amazing and I'm dying to dive in.

    58 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    44 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

    Hi all,

    Thank you all for your feedback on these playback performance issues. As you may have seen, the latest update to After Effects 2022 ( 22.3 ) brings native support for Apple silicon to the release version. While we are not considering this playback performance issue fixed yet, but we do need some clarity around the exact conditions that can cause the playback performance to degrade, given that it appears to have originally been reported against After Effects running under Rosetta. With that in mind, please do the following:

    If you have been running into slow previews while using After Effects 22.2.1 or earlier on Apple silicon under Rosetta, please update to 22.3 and see if the playback issues persist when you run After Effects natively. Let us know with a comment whether you continue to see any playback issues when running After Effects natively or under Rosetta.

    If…

  17. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. After Effects 2021/2022 Export Slower Than CS5 with PSD Footage

    Not sure if this is because of the upconverted AEP project file from CS5 or because of After Effects CC actually rendering slower, but I had a project started in CS5 take over 2x longer to render out in CC 2021 at 5 hours instead of 1.5 hours. I thought maybe an update to CC 2022 would help, but then the same project file ended up taking 13 hours instead.

    Switched computers just in case and the results were the same. The project is pretty simple - just a PSD with layers broken out and slightly randomized movement for that…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. After Effectsの音の不具合

    After Effects 22.0.1を使っていますが、音声のオーバーラップをすると、途中で音量が一瞬小さくなります。CS6の時代は問題なく使えました。…というか、何でこのページ、英語ばっかりなんだ!

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. 22.1.1 Mercury Transmit Bug?

    Mercury Transmit displays a lower resolution or aliased image in latest AE update for Windows.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base