After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Motion Sketch in AE 2020 operates slow and cludgy.

    The frame rate and viewport feedback turn to trash when using the motion sketch in AE 2020.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. After the update to 16.1.2 Ae is extremely slow to Open, and it hangs saving projects

    Ae since updating to 16.1.2 is very slow when saving projects or opening. During opening it always hangs in "Cleaning Up" and on some random bit that it is cleaning up like SnapCut.
    When saving, Ae hangs for 1 to 2 minutes unless there is either nothing in a project. This is on Windows 10 Pro i7, 16GB RAM, PCIe SSD.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Make after effects faster

    I have a beefy pc and after effects runs with 10 fps with Cuda

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. GPU not supported

    i am using nvidia GTX Geforce 1070 and 1050 Ti but in after effects/preference/preview/gpu, its showing gpu not tested ,how to resolve this problem

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Layer/timeline window size shouldn't affect the performance of RAM previews

    RAM previews becomes slower (not real-time) and more inconsistent, the larger the timeline/layer panel is. As soon as I make the timeline panel small vertically, I get real-time RAM previews.
    The more I exapnd the timeline panel vertically the slower the performance.
    I contacted support and they could not fix my issue, it seems it is a bug or performance issue that needs to be fixed within the program.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Multi-GPU support for Mercury engine.

    Modern desktops & laptops often got more than one GPU. Currently there's no way to utilize more than one of them.

    128 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. AE CC 2019 Slowing down [Windows]

    There is an issue where After Effects will slow down after having the program open for a while. Purging the cache doesn't work and the only solution is to quit and re-open it. The issue occurs on heavy projects or very simple projects with minimal layers.

    This issue seems to only be on Windows as I haven't experienced this on Macs.

    9 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. TSV data affects performance in AE

    Adding large TSV files with multiple columns and rows seems to bloat AE projects that link to the data.

    This is especially noticeable when multiple comps and pre comps link to data via expressions. It can be improved a bit by having the data only appear in one comp and then being linked to from other comps rather than adding the data to each comp. But overall the interface still runs much slower, and exports are considerably slower when rendering comps linking to data especially when the data file contains many rows and columns. Anything that can be done to…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Bug Report: Compositions not reacting when clicked.

    The compositions I have set will no open when double clicked. I have restarted my computer and AF tons of times now

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. Interface slowdown when using multiple expressions

    Following up on Tim's request to post individual feature requests from Sander's site here....

    http://www.sandervandijk.tv/after-effects-features/expressions#faster-interface

    Expressions and coding are some of the most powerful tools AE animators have at their disposal, so the fact that using them has such a negative impact on performance is truly disappointing and counter-intuitive.

    Sander:
    "The interface slows down drastically when applying lots of Expressions, Code allows us to easily create complex animations and connect values. This is the highest on my list of improvements that After Effects can make."

    104 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. 2 point line (pen tool) bug - when you can't select line, or align it correctly with other layers.

    PEN TOOL - If you holding SHIFT and draw a vertical or horizontal 2 point line with pen tool it causes a bug - creating a random little artefact in a middle of a scene, you can't select that line with selection tool (unless you precisely select that 1 pixel box in a centre of a stage) and you can't align that line correctly with other shapes.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Bug: Ram Preview only plays real-time with 'Project Settings' open.

    Otherwise I cannot animate to audio, due to slow playback.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. RAM preview ridiculous slow with high end tower pc

    Hey,

    I'm using a Win 10 64 Bit Tower pc with Adobe After Effects CC 16.1.1
    The problem is that the RAM preview is ridiculous slow. Are there any components that are not supported in AE?
    - Nvdia RTX 2080 TI
    - I9-9920X
    - Samsung SSD 970 Pro
    - 64 GB RAM

    Im sure there are multiple requests that facing same issues.

    Thanks
    David

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Bug report: After Effects2019,2017,(&Premiere, Encoder) ProRes export issue

    PRORES (4444 and 244) Export as a wrong format despite the setting:
    E.G"
    Export Seting:
    Quicktime, 7680x4320 PRORES4444 RGB+ millions colors that makes 10sec- 3GB

    However,
    export as:
    Quick time 7680x4320 PRORES4444 RGB+ Trillions colors that makes 10 sec - 25GB

    Share link for Test Projects: https://adobe.ly/2Y49j5r

    This symptom continuously occurs up to VERSION 16.0.1 (Updated 20MAR 2019)
    Tested on;
    Windows10
    MacOS High Sierra V 10.13.6

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Newest Update Makes AE Unusable!

    My RAM preview takes forever to load single frames at quarter resolution. On top of this, any time I try and do something quickly (Open a tab or something) while previewing, the program stops responding briefly. I can't do anything with this version of AE, I downgraded to an older version and everything works fine.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. BUG: Sync Settings NEVER WORKS.

    Every time I upgrade After Effects to a new version, sync settings fails. Currently trying to upgrade to cc2019 from cc2018. From cc2018 select sync, 'Upload' and get message "Settings are already in sync with Creative Cloud. No synchronization necessary." Open cc2019, select sync 'Download' and get message "There are no settings stored in Creative Cloud for this account. No synchronization was performed." I tried looging out and then back in of the account to no avail. This issue has repeated itself every update cycle.

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. newest version crashes immediate on open.Rolled back to 16.1.0 and it opens fine.

    newest version crashes immediate on open.Rolled back to 16.1.0 and it opens fine.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Optimize performance of adding expressions with script

    When you loop through many layers with an ExtendScript, and add complex expressions to them, that takes a lot of time.

    I have the feeling this could be optimized a lot, since it is only a text being added on the layers properties.

    It seems to me that when I loop though the layers, every time I add one expression it calculates all expressions in the comp and then continue the loop to the next expression. Maybe if you could do something like this:
    1. Turn off expressions for the comp.
    2. Set the expressions.
    3. Turn on expressions again.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. BUG: automatic footage reloading

    Automatic footage reloading, Usually don't work.

    1. Render 4 frames of seq
    2. Import to AE as footage
    3. Render whole seq of 200 frames.
    4. Manually reload seq but (error) still only 4 frames instead of 200.. some times it is working and aftereffects updating, but after a while, usually after a new project becomes bigger, after effects just ignores
    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base