After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. GPU render engine keeps turning off to software only

    I have a 3080ti and AE will see and use it just fine. Problem is AE will continue to revert to software only in the project settings and the little rocket icon will go grey until I switch it on again. This problem has been happening for the last handful of releases. Currently on 18.4.0

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. No preview playback under 5 fps

    In After Effects CC2020 (Windows 10), I get no playback when I set the preview frame rate below 5. At 5 fps the preview works, anything below it doesn't.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. AE Beta (M1) Renders Hang..

    Over the course of a couple of weeks, im having to try and render the same sequence over 50+ times each. Renders will just stop and hang on a frame in the AE Render Queue and then in the Media Encoder Queue they will just stop as well.

    Not sure if something in the beta got screwed up but historically speaking, Rendering with Adobe is at an all time bad on this beta. Completely unusable.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. OpenCL being dismissed on Nvidia cards due to no SSG? problem?

    System Compatibilityis GPU sniffing and if SSG (AMD only GPU nvme cache) is not present the card is ignored.
    It seems that some processes benefit from Cuda but some also benefit from Open CL.
    Many apps at least let you choose CUDA or Open CL
    So either:
    - let the user choose
    - use both and intelligently choose the fastest option

    Because I assume the priority will still be given to open CL compatibility, despite Cupertino dropping it

    I also realise people have difficulty thinking about two things at once but it seems the slow on board graphics can sometimes…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Utilize both NUMA nodes.

    So some CPUs, like the AMD Threadripper 3990x are GREAT for rendering in some software, like Fusion 360, Blender, etc.

    Unfortunately, even with multi-frame, only a single NUMA-node is being utilized.

    Now, that being said, I did a performance test using this benchmark:https://community.adobe.com/t5/after-effects-beta/multi-frame-rendering-is-here-aka-the-multithreading-you-ve-been-asking-for/td-p/11885358

    Without Multi-Frame Rendering: 12m:50s
    With Multi-Frame Rendering: 3m:49s

    That's a DRAMATIC improvement. That's wonderful!

    And yet, we are still not utilizing all 64 cores. While watching the render, I observed only 1 NUMA node (64 threads: 32 cores) being utilized, with roughly half of my CPU's power being left not utilized for the render.

    If there…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Saving file while previewing composition

    I hit accidentally space bar and save. And the estimated time for saving 32 MB file was 47 minutes. You can do nothing. When the save window is active you can't stop playing preview. You can't cancel saving. Is that possible to disable playing preview while saving, just until the save is finished

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. eGPU on Mac makes AE extremely sluggish and laggy

    I added a Radeon 5700XT graphics card in a thunderbolt eGPU enclosure to my iMac Pro. This has been supported in macOS since 10.13 High Sierra. I am now running 11.2.2 Big Sur, with the current version of After Effects. We all know it's too much to ask for AE to utilize this extra GPU power, but can I at least run the program normally? I cannot even get a smooth RAM preview while having the eGPU connected. The checkbox to "Prefer External GPU" in the get info dialog does not change anything. In fact it seems worse when I…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Ram preview still doesn't work

    Ram preview has been broken since you overhauled it in what 2016? Still doesn't work. Wth?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. Fix the lags!

    Whenever I precompose, split layer, or move the playhead one frame forward or backward, it takes three seconds from me pressing the hotkey to the command being carried out... and often precomposing will cause After Effects to crash.This happens regardless of if have hardware acceleration turned on or off. It feels like I am using AE on a computer from 10 years ago, even though my machine is overspecced for After Effects.

    I have been through the Adobe Customer Care pipline (where's my purple heart?) and they have determined that it is not an issue on my end, but an…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Hide Layer controls while scrubbing

    Simple option in preferences to Hide Layer controls while scrubbing.
    Why, because it improves performance by order of magnitude!

    Also, Hide Layer controls while handling layers in timeline, same reason!

    Or rewrite layer controls overlay.

    We all know that AE became browser engine, but please don`t be internet explorer!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. On this current version (17.1.4(build 37)), if you don't clear your cache between renders, it will cook the previous version.

    It's left me in an awkward spot with clients a couple time. Fortunately for me, I just talked to them and they're experiencing the same issue

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Crtl + Alt + M

    Shortcut ctrl+alt+m (add to adobe media encoder queue) has not worked since 2018 in Windows. Nothing happens. I test on several different computers

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Ridiculously slow and laggy interface

    I almost can't work in it. Third party effects are useless and the overall responsiveness of After Effects 202 is terrible. If I didn't keep getting the ridiculous drawing error in the 2019 version, I'd be using it. You HAVE to fix this issue fast. Your application is almost useless right now. People are going to switch. Right now, I totally regret upgrading to CC 2020.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Resolver problema Wacom

    Trava ao usar o com a caneta Wacom... mudo para o mouse USB e funciona, com a caneta não consigo nem mexer direito. Estou usando o sistema macOs Big Sur, e o drive da mesa Wacom está atualizado.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. Performance for Automation

    Please fix performance for Automations with .csv datasheets.
    It's horrible that you need to save/load for minutes to use it.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. offset effect stops alpha matte working in 32 bit AE2020

    working in 4k, 32 bit, full res, and using the offset effect has caused the alpha matte to stop working in this example AE project. the "shadow" layer dissapears entirely instead of being matted, not always, but most of the time. changing to 16 bit fixes the problem. also opening in 2019 fixes the problem.

    AE example here
    https://www.dropbox.com/s/n1gs6lcy3vxj9gq/32bit%20matte%20error%20with%20offset%20effect.aep?dl=1

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. time to add items to the render queue from AE to ME takes too long+ freezes

    Items added to the ME queue from AE or PR take a long time, and often freeze one or all adobe programs using the task.

    ME needs to be sped up and sped up to work better with PR and AE, so using it to render is actually faster than just rendering from AE or PR.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Doesn't start rendering

    I press "Render" and it sits at 0% for too long for me to wait. Cores power up though, all of them, to about 50%, but nothing seems to happen.

    After Effects Beta build 23
    iMac Pro
    Big Sur 11.2.2

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Use RAM more efficiently

    Especially since AE 17.5, it has become even more RAM greedy. It doesn't matter if I have 32GB, 64GB or 128GB, once I start a multithreaded render, the memory will always be the bottleneck. There surely must be a way to use memory more efficiently, I can't understand what AE needs all this memory for. Just doesn't make sense to me.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base