After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Each Character Animator import into AE splits available RAM memory

    I work on e-learning projects animated in Ae with some scenes using scenes prepared in Character Animator.
    Last project had 14 scenes from Ch imported via Dynamic Link into Ae. The more imports, the shorter preview time was in timeline. With 64 GB of RAM, 56 GB reserved for CC apps, and 6 GB for system and only Ae in memory I had only 12 seconds of preview and RAM for preview finished! On machine with CPU Intel i9 10850K, 64 GB RAM (DDR4 3200), GPU: nVidia RTX 2060 6 GB DDR6, 3 SSD: 2 x very fast M2 PCIE…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. project open got a lot slower in AE 2020 17.7.0

    After the update projects open a lot slower than previous versions on the same system.

    macOS Catalina 10.15.7

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Autosave will not turn off & triggers a crash each time it initiates

    After Effects is crashing each time it autosaves. I've reset my preferences, deleted their old files, and turned off all autosave functions multiple times. It continues to override this and launch an autosave anyway, even when the function appears to be turned off, which then causes AE to crash completely. Happening on all projects.

    Here is the message I'm given (minus the first sentence telling me the path to which it has saved my project):

    Last log message was: <123145619922944> <BEEpCheckoutItemFrameRange> <5> BEEpCheckoutItemFrameRange elapse time = 5.5982 seconds.
    .

    Generating crash log, which may take a few minutes.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Bug Report: Text and fonts still cripple AE performance, even on high end machines.

    Simple text animations, or even just simple animations with text layers turned on in the scene. I have seen twice in the last 2 days, on different projects, with different fonts. Some text layers just cripple AE viewport performance. From smooth 60fps playback to .5 fps, and not even able to smoothly drag objects around viewport. I have read many posts like this online, please optimize this dino app. Like Winston Wolf says, "Pretty please... with sugar on top.."

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Error 37::3 + Error 37::13

    it would be great if i could save the project, so I don't loose everything I did because of this combination error.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. error: Cinema 4D render failed 5070

    The Cinema 4d renderer is constantly giving me this message and I have no idea how to fix the issue. Recently uninstalled and reinstalled and all the settings look correct to me. Please help if you can.

    https://shared-assets.adobe.com/link/4eee89c2-de74-4f4c-782f-ffab11fd6575

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. After Effects Suddenly Quits when manually typing numbers into current-time display box

    After Effects Suddenly Quits when manually typing numbers into current-time display box. This bug has been plaguing me for over a year now on multiple different computers (all macs), multiple updates of After Effects. When I enter manual timecode into the current-time display box in the upper left hand corner of the timeline, After Effects will often suddenly quit. This happens very regularly. It happens to me on macs I've used at offices. It happens on my old computer, it happens on my laptop, I just bought a new computer and installed a fresh version of the latest program and…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    Needs More Info  ·  1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. M1 chip compatibility

    The rotobrush causes an immediate crash with the M1 chip. Would love to see this fixed ASAP.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Audio preview is too slow, please fix it!

    Hello,

    Everybody know AE can't preview audio without getting slow and losing sync with the image. Please, fix it!

    I do short motion and I need to use a audio as guide. Even for a few seconds previewing audio on AE can be a nightmare.

    I have a MacBook Pro i9, 32GB, 1T SSD and a EGPU.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. space preview is either lagging, skipping frames, or playing incorrect frame rate

    I'm having real issues with the using the space bar to preview. It is like it is skipping frames or playing an incorrect frame rate. This is just moving a shape layer across the screen so it shouldn't be a performance issue.

    With testing, setting up 0 on the numpad and shfit+space to the same settings, they both playback absolutely fine, so it's only spacebar that is having the issues.

    AE version 17.6
    Mac OS 10.15.7

    EDIT - it looks like it's being caused by having 'show overlays and layer controls' enabled

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. Improve speed whilst masking

    Working in 4K full res. I duplicate my footage layer. Use the pen tool to start creating a mask. With the mask set to the default 'add' after a while the tool gets laggy. If I change the mask from 'add' to 'none' the toll works in real time. It would be great for the mask tool to work lagg free all the time

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Feature request: Choose which GPU is used for acceleration

    I have 3 GPUs in my system for 3D rendering.

    After effects chooses the only one I do not want to use!

    Could you add a dropdown in the Display prefs to select which GPU is used for hardware acceleration?

    Thanks

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Very Slow Render with Shape Layers, Master Properties and .csv file

    Super slow render using shape layers with Master Properties and .csv file.
    i7-6950X 10C-20T using only one core to render and 1080ti at 2%
    3 minutes 1920*1080 is rendering 50 minutes

    Can't Attaching Project file!

    https://we.tl/t-FeRGIkXJ1E

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Use RAM more efficiently

    Especially since AE 17.5, it has become even more RAM greedy. It doesn't matter if I have 32GB, 64GB or 128GB, once I start a multithreaded render, the memory will always be the bottleneck. There surely must be a way to use memory more efficiently, I can't understand what AE needs all this memory for. Just doesn't make sense to me.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. REMOVE RAM PREVIEW AND RENDER LIKE NORMAL NLE

    RAM PREVIEW IS AWFUL. I have a crazy computer build with AMD 64 core and 256GB ram... And with the footage on a m.2 it still takes forever to play back anything in real time. This is 2020 this will not work. I am thinking of switching programs and I have been using AE since 2003

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. multicore

    About multicore utilization ...


    • At the present moment, there are thousands of users with new and powerful multi-core CPUs with plenty of power not utilized by Adobe's programs.
      An Adobe response to the demand that Adobe focus on this issue is that "it is difficult" ...

    You are a big company, you can solve it - so solve it.

    Using the excuse that it is difficult to solve is just silly and provocative - you have to prioritize this issue!

    I'm sure you will get incredibly positive reactions from many users if you focus on speed and core utilization in…

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. My Adobe After Effects keeps crashing every time I use it. And everytime it crashes, my entire computer does.

    My Adobe After Effects keeps crashing every time I use it. And every time it crashes, my entire computer does. Please help me fix this.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. BUG: Timeline playhead doesn't follow the audio waveform at all during audio preview

    With the latest build of AE, the timeline playhead doesn't follow the audio waveform at all during audio preview... it's WAY off... WAY behind where the actual audio is—making audio editing much more difficult than it's been. Please address this. Thanks!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Upgraded to AE 2020 - Display Acceleration Disabled

    Just updated to AE 2020, and I can't Preview video on timeline anymore. When I scrub playhead I can see the animation, but when I hit Play, I'm getting just static frame (timeline even fully cached). There is also "Display Acceleration Disabled" alert in the corner of the Comp. Could you fix this issue asap?

    Model Name: Mac mini
    Model Identifier: Macmini6,2
    Processor Name: Intel Core i7
    Processor Speed: 2,3 GHz
    Number of Processors: 1
    Total Number of Cores: 4
    L2 Cache (per Core): 256 KB
    L3 Cache: 6 MB
    Hyper-Threading Technology: Enabled
    Memory: 16 GB
    Intel HD Graphics 4000…

    21 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    15 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. When using Pan behind tool, check cursor position when mouse is released

    When using the pan behind tool, if there's a lot going on and the computer is running a little slow, upon letting go of the click to set the anchor point, you have to keep the mouse still for a second so that AE registers that the point is set. If you move the mouse too soon, then, although you've let go, the anchor point still moves with the mouse and sets it in the wrong place.

    I remember years ago, this wasn't an issue. But at some point this bug was introduced and has never been fixed. Whenever it…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base