After Effects

ANNOUNCEMENT - This forum has been moved


In an effort to improve communications between you and the After Effects team, we are moving this feedback forum to the After Effects page on the Adobe Support Community. As requested, bugs and feature requests will be able to live separately in that forum.

This move is happening in part to acknowledge that we haven't been responsive enough here, and are combining our forums to help remedy that. All ideas and their attached comments from this UserVoice forum will be migrated based on how many voted for them. Check your profile on the Adobe Support Community to see any migrated posts that you've created or commented on. If you have an item here that did not make the migration, please bring it over to our new home.

See you soon on the Adobe Support Forum!
  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Puppet pin crashing on CC 2018

    I've tried several times to place a pin on a shape layer, but it crashes every time. My shape layer has 2 groups, each group has multiple groups within it. Each time, I select the shape layer, then select the puppet pin tool, then when I click to place the first pin, the error dialog comes up and AE crashes with this message: "After Effects error: crash occurred while invoking plug-in "Puppet". I've used the puppet pin tool successfully several times before on this computer, this is the first time it has failed.

    Specs:

    After Effects CC v15.1.2 (just updated…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. [FX] Remove Grain not using multi-core as promised

    In a recent update, AE promised the 'Remove Grain' effect would from now on profit from multi-core PCs (Source https://helpx.adobe.com/after-effects/using/whats-new.html under "Perfomance improvements").

    But it still doesn't use more than two threads on my machine. See attached images for comparison, or this mirror: https://imgur.com/gallery/Enisx

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. High disk usage while cache

    I have 32GB Ram, i7-7820HQ CPU, Quadro 1200(M), 1TB SSD (M2). I use windows 10.

    My problem is even for simple template based after effects file their HIGH DISK USAGE while cache leading to poor performance. I have separated my HDD into 2 halves each 500 GB and dedicated one half fro the Cache itself. I use Ae 2018.

    Please let me know how we can fix this.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. audio playback is inconsistent, not reliable and sucks. It used to work and now it doesn't. IT HAS NOT BEEN FIXED IN V2018.

    Audio cache is inconsistent, not reliable and generally doesn't work well. it has been damaged since re-writing software. this is a VITAL function for many that do spot work and need reliable audio for timing. How this slips through the cracks I do not know. PLEASE JUST FIX IT. PRONTO. I am a user fro v4. I have slowly watched the train run off the tracks since CC and this is just unacceptable.

    10 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. stop making it slower.

    the UI in 2019 has dropped to it's knees. just moving a single layer in a comp with no other layers is pitiful.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. complex compositions significantly slow the comp/timeline panel responsiveness down, especially on Windows

    As recorded here:
    https://youtu.be/WH9BVhcAXgo

    ..when working with even semi-complex compositions with many layers, the composition panel becomes quite sluggish and slow to respond. Curiously, this is especially bad on Windows even if you throw very high end hardware at it. OSX does get slower in the same type of projects, but isn't nearly as bad. Experienced on multiple machines, over multiple versions of Windows, this is something that's been an issue for years, if not has always been there.

    No system resources are being maxed out here. It would go a long ways for UX if you could at least…

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. Master comps performance

    Nice to finally have something like master properties. However, when you put many of the same "master comps" in a composition, playback performance gets really bad.

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. FASTER ROTOBRUSH & PENCILS.

    You could accelerate by GPU the rotobrush tool. And all the pencils in general.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. no black screen

    So there's this problem (i don't know if it's occurring to anyone else) where i open after effects, make a new comp or open a project and the viewing box doesn't show anything, no footage or even a black background, it's just grey, playback and caching my videos is fine, i can hear the audio and the time indicator in the timeline is moving but nothing is showing, i've reinstalled, restarted and cleared my caches, any help on this? I use adobe cc18, 16gb of RAM, and have a Radeon(TM) RX 480 graphics card

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. Reveal Composition in project not working

    Using the latest Version of AE 15.11.0 and MacOS 10.13.4. The "Reveal Composition in Project" feature is not working properly. It is should reveal the comp in the project window but no longer does this.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. Rotobrush Enhancement

    In future releases of After Effects updates, would it be possible to make the Rotobrush behave more like a manual brush to better record our actions as we draw upon the surface that we want to separate from the background? I know the Favor Current Edges feature helps with this but there are still calculations that throw off the contour lines you set. If only there was a way to better track the outlines we set on the base frame, plus have the rotobrush more accurately record our manual strokes set. I believe it will speed up the rotoscoping process.…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. BUG - Can't render in premiere pro with after effects open

    I've noticed lately that I can not render Ae comps in Pr while the relative project in Ae is open. Also, upon closing Pr after a successful render of my comps I lose the render files after relaunching Pr and have to re-render the comps.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. roll and scrollbar on layer control

    on any layer control fx (like lut on lumetri) the hability to change it using the scroll and add a scrollbar if the list its to long! PLEASE!

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. FASTER CINEWARE

    CINEWARE could be really faster than now, for a more fluid workflow between After Effects and Cinema 4D.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. There's a bug in the most recent update;

    There's a bug with the new update; half of the window appears offscreen.The window appears to be maximized, but there's no way to esc out or move the window. I tried everything from quitting, resetting the workspace, restarting ae, restarting my mbp, etc. Finally I re-downloaded the older version and everything worked perfectly. Please fix this!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. FASTER SAVING

    After Effects, which saving is really slow, should have a saving as fast as Premiere Pro.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Media encoder distorting audio timing bug

    When I render out of After effects through Media Encoder sometimes the audio warps and the timing is off. The audio is fin in AE just not after being rendered through AME.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →

Feedback and Knowledge Base