After Effects

Welcome to the Adobe After Effects feedback page. Submit feature requests and bug reports to the After Effects team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the After Effects community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. GPU should be used more especially when using shape in animations.

    GPU should be used more especially when using shape in animations.

    GPU utilization too low while working.I want you to use about 80% of the whole.

    GPUの使用率が低すぎるので70~80%ぐらいは常に使う様に処理を改善して欲しい。現状ではかなり使用率が低すぎる。

    403 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    17 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. Interface is Slow and Laggy

    Dear Adobe,

    Me again.

    Please stop everything that you're doing with the development of new bells and whistles and doodads and put all your resources and firepower into resolving the years-old issue of the Slow and Laggy Interface in After Effects. Seriously. It's been YEARS. I kept thinking, "ah, they'll fix it soon.." and hope for the best and I end up feeling like Charlie Brown trying to kick the football every time a new update for After Effects comes out. "Maybe they fixed it!" And it's still not fixed.

    When I contact Support I'm told, "the issue that you…

    100 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    18 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Performance performance performance

    There is no greater feature you can give us than performance. AE does not take great advantage of multi-core processors. Rendering is quite slow. Playback is slow compared to Fusion and other packages. While there are definitely improvements, it seems the focus at Max is always on new features.

    AE has plenty for features through plugins and scripts. What I want from AE is a speed and stability.

    A faster, more stable product will improve more workflow better than 1000 new features.

    91 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. After Effects (and Media Encoder) RAM not freed after project closed (specially with javascript expression engine)

    UPDATE : This problem seems to happen mainly with the javascript expression engine (and not the legacy extendscript expression engine)

    Hi everyone,

    We've noticed a weird RAM behavior in After Effects 2020 (17.5.1 - Build 47) and Media Encoder (14.0.1 - Build 70). When closing and opening a project multiple times, After Effects’ RAM usage is continuously growing especially when the project contains expressions (even the simplest one). Closing the project and purging memory (and Disk Cache) do not reduce the RAM usage! The only way to make the RAM usage drop seem to be closing After Effects! The same…

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Exporting in AE Needs to Have Way Better GPU Acceleration

    Exporting in After Effects or In Media Encoder (From AE) Needs to Have Way Better GPU Acceleration like in the Premiere Update (when using H.254, HEVEC H.265 or Mov) that uses up to %100 percent of the GPU

    27 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. Hide Layer controls while scrubbing

    Simple option in preferences to Hide Layer controls while scrubbing.
    Why, because it improves performance by order of magnitude!

    Also, Hide Layer controls while handling layers in timeline, same reason!

    Or rewrite layer controls overlay.

    We all know that AE became browser engine, but please don`t be internet explorer!

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  7. Playback won't stop playing back

    Bug Report:

    When doing a RAM preview, After Effects will cache and play like normal, but won't stop. The interface will hang and AE will continue to play back indefinitely. This issue occurs seemingly randomly several times throughout the day.

    This is occurring on several computers running Windows 10 and AE 17.0.4.

    31 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    10 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. Ridiculously slow and laggy interface

    I almost can't work in it. Third party effects are useless and the overall responsiveness of After Effects 202 is terrible. If I didn't keep getting the ridiculous drawing error in the 2019 version, I'd be using it. You HAVE to fix this issue fast. Your application is almost useless right now. People are going to switch. Right now, I totally regret upgrading to CC 2020.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Performance for Automation

    Please fix performance for Automations with .csv datasheets.
    It's horrible that you need to save/load for minutes to use it.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  10. On this current version (17.1.4(build 37)), if you don't clear your cache between renders, it will cook the previous version.

    It's left me in an awkward spot with clients a couple time. Fortunately for me, I just talked to them and they're experiencing the same issue

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  11. offset effect stops alpha matte working in 32 bit AE2020

    working in 4k, 32 bit, full res, and using the offset effect has caused the alpha matte to stop working in this example AE project. the "shadow" layer dissapears entirely instead of being matted, not always, but most of the time. changing to 16 bit fixes the problem. also opening in 2019 fixes the problem.

    AE example here
    https://www.dropbox.com/s/n1gs6lcy3vxj9gq/32bit%20matte%20error%20with%20offset%20effect.aep?dl=1

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  12. MULTITHREADING for AFX

    MULTITHREADING for AFX ... it´s since ages now and nothing happens... all cores are gathering together 10% of it. In the preferences you even cant now shoose how much cores you like to use... I am opening 3 instances of AE to dispatch more frames thesame time... what a solution in 2020! Adobe ... come on!! thnx!

    8 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  13. project open got a lot slower in AE 2020 17.7.0

    After the update projects open a lot slower than previous versions on the same system.

    macOS Catalina 10.15.7

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. Autosave will not turn off & triggers a crash each time it initiates

    After Effects is crashing each time it autosaves. I've reset my preferences, deleted their old files, and turned off all autosave functions multiple times. It continues to override this and launch an autosave anyway, even when the function appears to be turned off, which then causes AE to crash completely. Happening on all projects.

    Here is the message I'm given (minus the first sentence telling me the path to which it has saved my project):

    Last log message was: <123145619922944> <BEEpCheckoutItemFrameRange> <5> BEEpCheckoutItemFrameRange elapse time = 5.5982 seconds.
    .

    Generating crash log, which may take a few minutes.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Bug Report: Text and fonts still cripple AE performance, even on high end machines.

    Simple text animations, or even just simple animations with text layers turned on in the scene. I have seen twice in the last 2 days, on different projects, with different fonts. Some text layers just cripple AE viewport performance. From smooth 60fps playback to .5 fps, and not even able to smoothly drag objects around viewport. I have read many posts like this online, please optimize this dino app. Like Winston Wolf says, "Pretty please... with sugar on top.."

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. error: Cinema 4D render failed 5070

    The Cinema 4d renderer is constantly giving me this message and I have no idea how to fix the issue. Recently uninstalled and reinstalled and all the settings look correct to me. Please help if you can.

    https://shared-assets.adobe.com/link/4eee89c2-de74-4f4c-782f-ffab11fd6575

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  17. M1 chip compatibility

    The rotobrush causes an immediate crash with the M1 chip. Would love to see this fixed ASAP.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. space preview is either lagging, skipping frames, or playing incorrect frame rate

    I'm having real issues with the using the space bar to preview. It is like it is skipping frames or playing an incorrect frame rate. This is just moving a shape layer across the screen so it shouldn't be a performance issue.

    With testing, setting up 0 on the numpad and shfit+space to the same settings, they both playback absolutely fine, so it's only spacebar that is having the issues.

    AE version 17.6
    Mac OS 10.15.7

    EDIT - it looks like it's being caused by having 'show overlays and layer controls' enabled

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  19. Improve speed whilst masking

    Working in 4K full res. I duplicate my footage layer. Use the pen tool to start creating a mask. With the mask set to the default 'add' after a while the tool gets laggy. If I change the mask from 'add' to 'none' the toll works in real time. It would be great for the mask tool to work lagg free all the time

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  20. Feature request: Choose which GPU is used for acceleration

    I have 3 GPUs in my system for 3D rendering.

    After effects chooses the only one I do not want to use!

    Could you add a dropdown in the Display prefs to select which GPU is used for hardware acceleration?

    Thanks

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 13 14
  • Don't see your idea?

Feedback and Knowledge Base