Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Media Encoder randomly exports glitched/bad frames

    When queueing a 4K30 timeline from Premiere into Media Encoder and exporting to H.265, random frames will display this pink/orange/purple vertical striped pattern in the exported file. This is not visible when editing nor is it in the source footage (ProRes Proxy 4K60 footage in multicam sequences).

    This did not seem to occur when exporting 4K60 H.265, only when using 4K60 source footage in a completely 4K30 timeline. This glitching occurred when Media Encoder actually successfully exported the file because many times, AME would display "Accelerated Renderer Error" until media from that sequence was copied into a new one and…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  2. Fix adding third party LUTS in Media Encoder. It does not work!

    Checking the Lumetri Color/LUT box in Media Encoder, then clicking on Select in the dropdown menu followed by clicking on the desired Canon LUT does not work. The LUT box still says "none" and no LUT is applied. these Canon LUTS work fine in Premiere Pro, but there is a bug in Media Encoder and it needs to be fixed. At present I cannot apply a Canon LUT before encoding in Media Encoder.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Can't send After Effects composition to Media Encoder...

    Seems like this is a bug. Sending a comp to media encoder queue from AE doesn't work. ME starts, but the queue remains empty. I also can't import an AE comp from inside ME itself. After Effects version 17.0.6, Media Encoder 14.1

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  5. watch folders

    I just tried to use a watch folder to convert 139 4K videos downsampled to 720P, and it put all my 4k source files in separate folders! Now I have to pick each one out and put them back in my media folder to edit with. what kind of a stupid idea is that? please fix!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  6. Could you plese display the currently rendered Frame in the preview window.

    Could you plese display the currently rendered Frame in the preview window.

    Since AME is very useful , so we are increasing the number of cases where AME is used to render directly from AE.
    At that time, I would like to confirm "Is the rendering progressing correctly?".
    But, there is only displayd
    ·elapsed time
    ·remaining time
    ·execute bar

    And it is difficult to check even in the small preview window. Also, if possible, I would like to investigate "Which is more efficient, Render with CUDA or Render with Software?"

    Therefore, if you could display the following if possible, then…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  7. How to get reel name metadata in adobe media encoder transcodes

    How to get reel name metadata in adobe media encoder transcodes like kyno and Da Vinci Resolve Studio/Lite

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  8. Allow users to encode videos WITHOUT administrator permission

    I have been facing this issue ever since I was hired by my company. For some odd reason I cannot batch encode my videos without the lamb noise coming up and saying "Encoding Failed." This is pretty aggravating considering I have to encode multiple videos at a time and without Media Encoder I would have to manually encode each video through Premiere. The error log states that I don't have permission to create or delete the output file which is total BS. I will have the log attached.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  9. Multicam glitched when exported via Media Encoder

    Issue exporting video via Media Encoder with green screen multicam tracks. Subject turning cartoonish weird black, yellow, pink and blue. See screen shot. Happing with different export presets. This bug does not happen when I export the same video straight from Premiere.

    Mulitcam track consists of:
    1 4k 23.976 clip from nikon d850 dslr (this is the clip shown in the screen shot) Have Lumetri Color and Ultra Key effects applied.

    1 1080p 23.976 clip from nikon d800 dslr (this clip is uneffected)

    Running Catalina 10.15.6 (19G2021)
    iMac (Retina 5K, 27-inch, Late 2014)
    4 GHz Quad-Core Intel Core i7
    32…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  10. Multicam glitched when exported via Media Encoder

    Issue exporting video via Media Encoder with green screen multicam tracks. Subject turning cartoonish weird black, yellow, pink and blue. See screen shot. Happing with different export presets. This bug does not happen when I export the same video straight from Premiere.

    Mulitcam track consists of:
    1 4k 23.976 clip from nikon d850 dslr (this is the clip shown in the screen shot) Have Lumetri Color and Ultra Key effects applied.

    1 1080p 23.976 clip from nikon d800 dslr (this clip is uneffected)

    Running Catalina 10.15.6 (19G2021)
    iMac (Retina 5K, 27-inch, Late 2014)
    4 GHz Quad-Core Intel Core i7
    32…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. Errors when attempting to upload to YouTube

    I recently updated Media Encoder (14.0.4) from a previous version of Adobe Media Encoder 2020. I was using the YouTube Publish option in the Export Settings which was working fine in the previous version. After updating, I can no longer upload. I am logged in, and the channel is showing, but now there are no playlists showing anymore. The Playlists dropdown just shows "none". After encoding, the upload fails. When looking at the logs I see that there is a quotaExceeded error. However, I do know that my personal quota has not been exceeded. I have tried to sign out,…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  12. BUG - Closed Captioning off-center

    BUG - My 480p project with subtitles, the subtitles export off-center when I put it through Media Encoder, but are centered correctly when I export in Premiere.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  13. BUG report. Encoder stops rendering and gets stuck on last frame of project.

    Encoder stops rendering and gets stuck on the last frame of project.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  14. Add a play function to media encoder with audio.

    When adjusting settings and in and out points, or even adding effects, the ability to play the video would be extremely helpful. With audio as well, since you may have an in or out point that you want associated with an audio cue while video is still in black.

    I really don’t understand why this Basic functionality was left out. It seems obvious that you need to be able play the audio and video in this part of this app.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. time record

    Hello, the software has a record of the render time, but when the project is finished, the time record will disappear.This is very inconvenient for hardware performance testing.It is hoped that the software can keep the automatically recorded time attached to the completed project and not disappear.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  16. Having a play option in the edit window to see how an edit looks and sounds

    It is difficult to see how an edit looks without the ability to play the file in the edit window. The ability to play and scrub through media effectively would help so much

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  17. Bug Report - Media Encoder Overwrite Existing File Dialogue box

    Exact situation: MacBook Pro, lid closed using external monitor/ kb/ mouse. Place items into encoder queue. Click file name under OUTPUT to rename and overwrite an existing file. Mac OS file dialogue is incorrectly drawn with overwrite warning and you can't click, you must use keyboard to tab to the option to overwrite the existing file.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  18. bug

    After updating to version 14.3.2, mts file proxy creation is no longer possible. It is a non-target file.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  19. BUG: Can´t export after effects transitions

    When i try to use zoom warp transitions, tile rotation transitions and others the encoding fails and nothing is working to fix it.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  20. Network - send Job to Media Encoder via shared network

    We need a way to send a export job to another computer to do the exproting just like Davinci Resolve can do it.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base