Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Preferences: determine default transcode/export preset from MediaEncoder for any source's incoming file

    Predetermine the output of MediaEncoder (ME) via "Preferences": ME is not only useful in the Adobe's App ballpark but also very welcome on already delivered files that need to be transcoded. Well, there is a "default destination" one can determine in the settings but there is no "default transcode" to set before one brings in files from an external source (let's say EVS ProRes(HQ) off a multi-cam recording or even an H.264 off any drone) and pre-determine the output setting.
    This should be available in the settings of ME!

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  2. Не работает экспорт звука!

    При экспорте из Premiere pro(кодек H.264) через Media Encoder не экспортируется звук.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  3. Add closed caption embedding support to AME watch folders

    Add closed caption embedding support to AME watch folders.

    File based workflows are more and more common in broadcast, where producers submit finished video and then later get a caption file back. Currently, someone must reopen the Premiere project and put the .mcc captions on the timeline on top of the video as an additional layer. Then export, and use a preset that has captions set to embed in video in AME.

    For those of us with high volume of turnaround, it would be great if we could just put mxf video and mcc sidecar caption file into an AME…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  4. Media Encoder crazy slow since CC2019

    This is a general observation rather than a specific request, but ever since the CC2019, ME is really sluggish. Things that are now taking ages and/or just plain crashing:


    • Opening the app

    • Dragging a mov in to the queue

    • Selecting the preset

    • Selecting the size

    • Unchecking the linked ratio box

    • Changing 1 pass to 2 pass

    • Selecting output location.

    So yeah basically everything takes three times longer than it used to. What happened!?

    (Windows 10, 32gig ram, Geforce 680M, no problems before update)

    28 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Timecode reset

    I have a problem importing media to Premiere using Media Encoder.
    Sometimes, when I finish importing, the camera's original timecode is reseted to 0:00. The strange thing is that it doesn't always reset, and I can't find the factor that determines this. I always use the same preset (MXF XDCAM)

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  6. BUG: mp4 files won't play in Windows 10 or 7 players

    I'm rendering a project for a pro video house from 1080i, 29.97 to mp4 level 4.1 at various bitrates.

    Windows refuses to play the resulting files. VLC Media Player will. What's up?

    I don't own copyright on this, but for 15 seconds let's call it "Fair Use."

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  7. BUG: mp4 files won't play in Windows 10 or 7 players

    I'm rendering a project for a pro video house from 1080i, 29.97 to mp4 level 4.1 at various bitrates.

    Windows refuses to play the resulting files. VLC Media Player will. What's up?

    I don't own copyright on this, but for 15 seconds let's call it "Fair Use."

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  8. XDCam MXF format and stereo sound

    I tried to do custom export preset for XDCam MXF format with stereo sound and failed. I made this preset for our Final Cut X users easily with Compressor but when I tried to do the same with Media Encoder Preset Manager I failed. It would be nice if I'll have an option to make MXF presets with custom audio settings.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  9. Generating timecode

    In the effects section it is not possible to choose 23,976 fps with the option generate timecode. Is it a bug or a feature? :-)

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  10. 不要月租 一次買斷

    Ps Ai Br Ld Ae En Pr Au 月租會影響電腦的系統
    希望是一次買斷
    需要更新看個人
    希望貴公司不要再強迫我們更新
    你們為何不能學學Apple 其他系統 呢
    還是你們的能力不足呢
    還是你怕你們沒錢
    還是你們的行銷能力不夠才需要月租

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  11. BUG: Media Encoder changes the final color of video

    Media Encoder is changing video colors at render time. When I render straight from Premiere, the colors are normal.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  12. Media Encoder not uploading, hangs (FTP)

    Bug Report
    Media Encoder CC2019 13.1 build 173 on Mac OS X 10.13.6


    1. Queue a sequence from PP CC2019 to Media Encoder.

    2. Use a preset that has Publish enabled (FTP in my case - account has been tested, and the same preset worked successfully on an earlier render.)

    3. The encoding completed successfully with a good file, but the FTP publish step is stuck indefinitely on "Waiting for encoding" (see picture). I have waited 20 minutes.

    Log attached in reply message.

    Update: After writing this I open the setting and tested the FTP connection.
    AME hanged (beachballed). Let it sit for…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  13. Your latest Premiere Pro update has "rendered" Media Encoder useless.

    Renders that once took an hour now take (huh?) 66 hours. After your latest update of Premiere Pro (May 2019), media encoder takes forever to render.

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  14. overheating fans once opened on MacBook Pro 2014

    overheating fans and loud noise once opened and while launching... always??? solution plz...with the latest version 2020

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. Media Encoder does not apply Lumetri Effects to render... please fix

    Media Encoder does not apply Lumetri Effects to render... please fix

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  16. Media Encoder reduces CBR on software mode

    When encoding in software mode at 40 Mbit/s CBR, the encoder roughly halves that number (20,3 Mbit/s) even though it should be set to 40 Mbit/s.
    When doing the same thing using the hardware encoder, the bitrate is a solid 40 Mbit/s.
    This seems like a significant bug, particularly when encoding 4K video, since the hardware encoder can't handle bitrates above 60 Mbits/s.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  17. Any time the Global FX are turned off in Premiere Pro, I want a warning before I encode the project.

    Any time the Global FX are turned off in Premiere Pro, I want a warning before I encode the project.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  18. Fix bug when exporing MP4 - Audio falls around 10ms out of sync

    This seems to be the same problem others have had described here:
    https://forums.adobe.com/thread/2285436

    When exporting to H.264 in MP4 the audio falls around 10ms out of sync. Very confusing. All other formats seem to be fine. I have even exported to ProRes 422 HQ, then taken that file directly into AME and the audio was off. See the picture attached, where the first track is video, second track is correct audio exported from sound studio and third track is the mp4 exported, with sound out of sync. We have tried many different settings, but the fact that it works with…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  19. Failure

    I believe we can all benefit from having a nice sound effect that indicates when a Render has Failed or Completed successfully.

    It is incredibly frustrating to come back to my computer to see that devilish Red 'X', shamelessly telling me that AME decided to spontaneously abort mission without warning. Now this is, obviously, very frustrating and can ruin your entire mood and workflow. But, what if it didn't?

    What if there was a little more satisfaction in successfully rendering a composition? Now here me out, I'm sure most of us have played a game or two at some point.…

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  20. Be able to eject Local Drives within Media encoder

    Allow users to eject a local Drive within ME. For some reason if you aren't using a drive that you may have looked at with ME it won't let you eject it. Please fix this problem.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base