Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Allow me to adjust volume of chime when queue finishes

    Just a simple thing, allow me to raise/lower volume of the chime that indicates the queue is finished.

    I use headphones, and while the queue is going I'll jump back into working on a timeline, the clips usually are quiet because I haven't done an audio mix, so up the volume goes...and then the queue finishes and my ears get shot by the chime.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  2. Bug Report: MPEG 2 won't render if output set to SD (720x480)

    Presets that we have for SD mpeg2 vids no longer work with AME CC 2019. Error msg is "Export Error. Error Compiling movie"

    Source file is ProRes LT, other presets do work. If I change the export file dimensions to 1280x720 (or higher), Things works as expected. But no love for an SD export.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. JPEG 2000 MXF OP1a preset needs support for interlaced media

    The JPEG 2000 MXF OP1a preset currently supports only Progressive output in the Basic Video Settings but we desperately need support for both interlaced sources and properly interlaced output to meet the JPEG 2000 archival requirements of the Library of Congress and other archival organizations.

    We have a growing backlog of interlaced 1080i 59.94 program files that need to be converted to lossless, interlaced JPEG 2000 files for archival delivery, compliant with ISO/IEC 15444-2 specifications. I would point out that such files have become a core deliverable for many broadcasters, distributors and funding and production tax credits agencies, both in…

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  4. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. HEVC Codec error

    I currently manage over 400 Macs with Adobe Media Encoder installed and I am seeing the following error when trying to import files that use the HEVC codec on around 60% of these machines.

    All machines are configured exactly the same and have the following setup
    MacOS 10.12.6
    AME 12.1.1 (Build 12)

    The exact error message I get is attached

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  6. Rendering via "File AEM" in After Effects, then make a retake… gosh!

    BUG : Rendering a composition via "File AEM" in After Effects, then make a retake, save, and render again doesn't apply the retake - Enven after quitting Media Encoder, deleting the AEM folder and use "File AEM" in After Effects again! Sometime deleting cache files in After Effect does it but not always. Only copy-past the layers in a new comp and rendering the new comp does it.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  7. 2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  8. Remove completed jobs from queue

    Add a menu item or panel button to remove completed jobs from queue, it'd be better than restarting AME to get rid of those jobs.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  9. PLEASE allow custom destination paths for each preset respectively

    We constantly have to encode one commercial sport to multiple markets (20+) across the US. Each market has it's own video specs. It would REALLY be a time saver to have each preset go to a predetermined destination, instead of all going into one folder then having to sort them out. Please?

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  10. crop does not work well

    all my presets (or manual set) crop resets at bottom after ok and click modify setting again.. and again..

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  11. Transcoding to Avid MXF Atom Media

    Being able to transcode media to Avid MXF Atom media would be handy. We currently run Premiere and Avid suites so being able to link them up this way would be great.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  12. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  13. Display render time when completed

    After AME is finished with a render, display the time it took to complete. This information is available in the log file, but who wants to open that (and then convert seconds to hours/minutes) every time you render?

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  14. Always getting stuck in the middle of rendering

    It always ended up being stuck in the middle of rendering. It gets stuck at random timestamps. This is delaying my projects as I have to start all over the rendering again.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  15. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. AE Templates in Premiere Projects render with wrong fonts in Media Encoder

    In Premiere, my team uses a handful of animated text templates I created for them in After Effects, but they are now having a number of problems with either Premiere, Media Encoder, or both, when rendering, in which the template font is ignored and substituted with the system default font. On my system, Premiere uses the correct fonts within Premiere, but as soon as it goes to media Encoder, it substitutes for Times New Roman.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  17. When exporting to an image sequence from an AE comp, allow 1) custom start frame numbers and 2) getting frame numbers from the composition

    Example: If I exported an image sequence 1000 frames long, but decided I wanted to replace frames 50-100. I could select those frames as my in In Point & Out Point and click a box that says "take frame numbers from composition" or something, then the exported image files would be called XXX0050 - XXX0100 automatically.

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  18. Add Distrubuted Processing, Export with multiple computers

    Similar to Compressor on macOS — add the ability for users to queue and export a Premiere Pro timeline on another workstation(s). Editors can be liberated to work on the next project as the last finishes in a queue on another computer.

    13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  19. Premiere Pro + AME broken dynamic link in 12.1.2

    Dynamic link from After Effects to Encoder works fine. Dynamic Link from Premiere Pro to After Effects/Audition works fine. Premiere Pro to Encoder DOES NOT. After clicking queue in PPro, it opens up Encoder like it's sent something, but nothing pops up in the Queue. The Create Proxies dialog box that pops up when sending proxies to Encoder disappears much too quick instead of actually processing like usual all the videos.

    This is only been a problem since I updated to the latest Premiere (12.1.2) and Encoder (12.1.2). I'm trying to create a lot of proxies from Premiere Pro. Going…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  20. Multi-audio on MP4 export

    Please add the multi-audio export for H264.mp4 setup ... (like it's possible for MXF)

    AAC 5.1 are not enought ... (because channel 4 are compressed and lowerred because it is SubBass track).
    I want to use the H264 export setup option with a multi-audio mono (or stéréo) tracks like it existe for MXF file...

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base