Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Edit multiple files with the same start time

    Often I will have over 50 clips that need to start at the same timecode. The ability to be able to highlight all clips and set one start time instead of having to go through and set 50 individual in points.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  2. HUGE MISTAKE!!! Gopro Prores limited to 60fps

    For years I have been editing in Premiere Pro using Gopro Prores proxy file presets, and now I cannot create those proxy files for footage with 100 or 120fps as they are limited to 60fps since version 14. This is crazy! I cannot work with HEVC proxies as they are not so good and fluent. Please fix this ASAP, I don't know why you had to discontinue this in the first place?? Even Apple Prores is limited to 60fps. Please fix this, it totally disrupted my workflow..

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. BUG: Xiaomi Yi files will not import on v14

    They are mp4 h264 files, I've tried renaming to .mts and .avi, and clearing cache, no dice. This issue happens on both premiere and media encoder. I reverted back to Media Encoder 13.1.5 and it works again.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  4. More descriptive Dynamic Link progress

    AME can take minutes 'Connecting to Dynamic Link Server'.
    It's hard to believe this takes so much time. I guess it's doing some checks and gathering footage. Maybe it's nice to tell that to the user. The progress bar just feels like it's frozen.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  5. Can't output a gif from a video without artifacts

    Set to match source quality and it outputs garbage. Use to work before the update...

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  6. Media Encoder should allow a user to specify a Default Preset.

    Media Encoder Beta should allow a user to specify a Preset as a default. Right now, the current behavior is to assign a H.264 preset as the default. If there are a lot of files to encode, it would be tedious to change each one in turn.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  7. 6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  8. De-Interlacing as setting in export dialogue

    When you get an interlaced graphics file for tv and have to do an online version in progressive you need to transcode it with the best de-interlacing possible

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  9. Please ADD Pro res 422 120fps :)

    this used to be a feature in older versions. what. happened.......

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  10. Allow Multi Instance Encoding

    AME does not use all cores, because of unknown reason (OpenSource encoder can do this). I have an 32 Core CPU (Threadripper) and only 5 Cores used.

    Either AME should scale encoding processes (without GPU) to more cores, or AME should allow to start multiple instances (without GPU) to use the other cores in parallel.

    In my case encoding into DNX 4K takes only 5 cores with only 200Mb/s and waste the other cores with doing nothing. Encoding takes two times than the length (approx. 30fps). I could render 6 streams in parallel without any problems, but i can't and…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  11. YouTube publishing settings add to Playlist error

    Since updating to the most recent version of Adobe Media Encoder, I have been getting an error after encoding when using the YouTube plbilshing settings. The error I receive is "YouTube(WARNING) - Video couldn't be added to Playlist. Error: Video not found."

    The odd thing is, the video uploaded to YouTube successfully, and it was also added to the proper playlist. So I'm not sure why this error is getting triggered. In the logs it's shows that this is triggered after the queue has ended, but before the YouTube link is added in the log.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  12. Media Encoder randomly exports glitched/bad frames

    When queueing a 4K30 timeline from Premiere into Media Encoder and exporting to H.265, random frames will display this pink/orange/purple vertical striped pattern in the exported file. This is not visible when editing nor is it in the source footage (ProRes Proxy 4K60 footage in multicam sequences).

    This did not seem to occur when exporting 4K60 H.265, only when using 4K60 source footage in a completely 4K30 timeline. This glitching occurred when Media Encoder actually successfully exported the file because many times, AME would display "Accelerated Renderer Error" until media from that sequence was copied into a new one and…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  13. Publish to frame.io

    We use frame.io to gather feedback internally and externally and it would be great to have a way to publish directly there after exporting. Our typical workflow is export from media encoder, upload to frame.io.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  14. Fix adding third party LUTS in Media Encoder. It does not work!

    Checking the Lumetri Color/LUT box in Media Encoder, then clicking on Select in the dropdown menu followed by clicking on the desired Canon LUT does not work. The LUT box still says "none" and no LUT is applied. these Canon LUTS work fine in Premiere Pro, but there is a bug in Media Encoder and it needs to be fixed. At present I cannot apply a Canon LUT before encoding in Media Encoder.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  15. scripting

    I run AME from the command line and specify path to the script that contains the code for render of the PremierPro project. AME opens, the specified project loads into the render queue, and the rendering doing.

    But there is no way to assign framerange/timerange in scripting.

    I studied the manual AME Scripting Guide (Release 1.0, Jul 30, 2020). And I found it impossible to programmatically set the frameRange or timeRange for render queue object (Batch Item Object).

    Including such a function in scripting will allow one video to be calculated on several computers of the render farm. Very Important!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  16. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Can't send After Effects composition to Media Encoder...

    Seems like this is a bug. Sending a comp to media encoder queue from AE doesn't work. ME starts, but the queue remains empty. I also can't import an AE comp from inside ME itself. After Effects version 17.0.6, Media Encoder 14.1

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  18. WebP (still & animated) support

    When exporting from for example After Effects, I'd like to take advantage of the newest formats to cater the needs of my co-workers and ensure the best quality. This includes being able to make life easier for the developers with more flexible formats like WebP and WebM. WebP is very versatile; it allows for a 24-bit transparency coloring, which is something other animation formats simply do not support (and formats that do support it, are not supported by web browsers).

    Supporting WebP would solve this (for stills, but also for animation). Animated GIFs don't support the same level of transparency,…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  19. watch folders

    I just tried to use a watch folder to convert 139 4K videos downsampled to 720P, and it put all my 4k source files in separate folders! Now I have to pick each one out and put them back in my media folder to edit with. what kind of a stupid idea is that? please fix!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  20. Could you plese display the currently rendered Frame in the preview window.

    Could you plese display the currently rendered Frame in the preview window.

    Since AME is very useful , so we are increasing the number of cases where AME is used to render directly from AE.
    At that time, I would like to confirm "Is the rendering progressing correctly?".
    But, there is only displayd
    ·elapsed time
    ·remaining time
    ·execute bar

    And it is difficult to check even in the small preview window. Also, if possible, I would like to investigate "Which is more efficient, Render with CUDA or Render with Software?"

    Therefore, if you could display the following if possible, then…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base