Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Bug when queueing from Premiere to Media Encoder

    Lately, when I hit queue in Premiere my render settings do not port to Media Encoder. Instead when the project loads in AME, AAC is set as the export format in the format column.

    I have seen this echoed on multiple computers.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  2. Broken Dynamic Link Connection (v16)

    Ever since updating to the 2019 version of Creative Cloud, the Dynamic Link Server in Media Encoder is unable to connect when attempting to export AE compositions. In After Effects, the compositions don't transfer through the render queue or "Add to Media Encoder Queue" options. The only way to export is to select the comp through Media Encoder's media browser. Even through that, the compositions are not updated to recent changes even though the AE file has been saved.

    Working on a 64GB iMac with macOS High Sierra with newly updated CC software.

    26 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    16 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  3. BUG: Media Encoder changes the final color of video

    Media Encoder is changing video colors at render time. When I render straight from Premiere, the colors are normal.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  4. Reorder queue

    Hi,

    I was wondering if you could add a new feature to reorder queue-line.

    It would be nice to paus a render (been rendering 4h and have 12h left) and start a new render while having the other one paused (without losing progress).

    Sincerely
    Essi

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  5. BUG: exported video has repeating audio

    There is an issue with my exports, in that whenever I export a video through from Premiere to Encoder, there is always a small glitch in which a small section of audio from earlier in the sequence repeats itself later on randomly, on top of the synced audio.

    I tried exporting it directly from Premiere but it always crashes.

    Anyone else experiencing this or know how to fix it? The workarounds are incredibly annoying and time wasting.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  6. Add support for Nvidia's NVENC H.264/HEVC encoding

    Add support for Nvidia's NVENC H.264/HEVC encoding to assist machines not equipped with Intel QuickSync

    28 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  7. Bring in output module settings for items Queued from After Effects

    If I Queue a comp from After Effects in AME, what ever I set the Render Settings and Output Module to should be carried over to AME. These settings and custom output module settings should be shared from AE to AME.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  8. Timer set to short

    I have a bunch of videos being converted to smaller files. I run them when I'm not in the office. Well, the thing is every little while the Adobe window pops up asking if it is still me and I have to click "continue" to stay signed in and every time the window pops up the Adobe programs stop what they are doing so only a couple videos get done. The sign in window is messing up our work flow. It is going to be a real pain if all semester you have to stay with the computer or come…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  9. add audio from a file to an image sequence

    Add the ability to import an audio file into an image sequence

    13 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  10. Guys! Please fix this ******* encoder, I wait ******* 3 minute when it readining XMP, and what **** you need to dymnamic link connection!!

    I wait ******* 3 minute when it readining XMP, and what **** you need to dymnamic link connection!! After that I try create mp4 and set parametrs to 10 mb, so that ******* encoder do always 120 mb! FUCKK!!!! **** *!!! what wrong with you Guys!!!? Now I use CS6 for render, because I can't create with super--puper new encoder good compressed **** video files!

    Thank you,
    Best regard
    ******** sincerely yours
    Denis Romanov
    and waiting

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  11. Fix repeated Render Errors and Fails

    I have repeatedly attempted rendering EXR sequences from both Premiere and After Effects to no avail, changing locations, using the in-program renderer, changing to software render, and so on. It appears that the problem is one bad frame in a few of the sequences. Instead of just causing the render to fail completely, the renderer should simply skip over bad frames, leaving a blank frame, and continuing rendering the rest of the sequence. It would be much easier to fix footage this way than having to take a roundabout approach before being able to render. From what I can tell,…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  12. AME from AE frame numbering?

    Frame numbering needs to be consistent when sending a render sequence out to AME. In AE you can overwrite specific parts of a sequence, retaining proper frame numbers. In AME the frame numbering ALWAYS starts at 0000 without any control, which makes rendering sequences to AME useless. Professionals use frame sequences for efficiency with motion graphics or FX. Limiting us to only rendering in AE or using 3rd party tools like Render Garden or BG Renderer shows a continued apathy towards your professional base. No, we don't need Premiere to work on a flipping Ipad, unless that's who your base…

    5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  13. BUG: 2019 Crashes and leaves no info in Log file

    In the middle of a batch render Media Encoder 2019 crashes and leaves no trace that the operation ever failed.
    Steps:
    1) Select multiple files 20+ in Windows Explorer Drag and drop into Encoder.
    2) Hit render. Operation performs for a few minutes and then crashes.
    3) Nothing is recorded in the log file for the file it crashed on. In the export directory there are 2 file fragments A) The file attempted and B)ThatFile.mp4.xmp
    Please fix. It makes creating proxies impossible and works perfectly on the same machine in 2018

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  14. Fix errors in AME 2019 Dynamic Link Connection it's taking forever to load

    Ae to AME 2019 is broken dynamic link issue? the Dynamic Link Server in Media Encoder is unable to connect when attempting to export AE compositions. In After Effects, the compositions don't transfer through the render queue or "Add to Media Encoder Queue" options.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  15. Esc key stops the render.

    I had 1hr long render sequence which got ‘stopped’ when I hit esc key. It should have atleast given a warning before stopping the render. I didnt even realise that media encoder window was active before hitting the esc key which was meant for something else.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  16. avi frame bug

    I work with raw AVI files that my timeline handles correct. The files are strange in everyway because it is often 18 or 16fps and also resolution is strange (1536x1144 pixels).

    In my timeline everything matches (same FPS, correct format) when exporting back to AVI it only handles 15FPS, even with match source button (wich is 18) it will come out as 15FPS. Also since last update the resolution does not go any higher then 1080 (but I need 1144). It just simply doesn't work.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  17. Export/Render from server

    Would be nice to be able to render/export the project from another machine like a server.

    We have the functionality store and access the footage from a server but when it comes to rendering the final version it ends up being done by the local PC. Would help those with lower end devices edit on their low end devices then set their powerful server to render/export their footage as they see fit and continue working from their device as normal while the server does the heavy workload.

    If this is already a thing then point me in right direction since…

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  18. Burn in captions does not work when encoding with Media Encoder.

    Burn in captions does not work when encoding with Media Encoder.

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  19. Please fix dynamic link server connection

    No way to add AE files to ME...

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  20. BUG: 2019 Crashes and leaves no info in Log file

    In the middle of a batch render Media Encoder 2019 crashes and leaves no trace that the operation ever failed.
    Steps:
    1) Select multiple files 20+ in Windows Explorer Drag and drop into Encoder.
    2) Hit render. Operation performs for a few minutes and then crashes.
    3) Nothing is recorded in the log file for the file it crashed on. In the export directory there are 2 file fragments A) The file attempted and B)ThatFile.mp4.xmp
    Please fix. It makes creating proxies impossible and works perfectly on the same machine in 2018

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base