Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Loudness correction needs to also corrects “loudness range” LRA (0-15LU)

    For r128 compliance the Loudness correction needs to also corrects “loudness range” LRA (0-15LU)
    That's mandatory for TV deliveries.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  2. Media Encoder randomly exports glitched/bad frames

    When queueing a 4K30 timeline from Premiere into Media Encoder and exporting to H.265, random frames will display this pink/orange/purple vertical striped pattern in the exported file. This is not visible when editing nor is it in the source footage (ProRes Proxy 4K60 footage in multicam sequences).

    This did not seem to occur when exporting 4K60 H.265, only when using 4K60 source footage in a completely 4K30 timeline. This glitching occurred when Media Encoder actually successfully exported the file because many times, AME would display "Accelerated Renderer Error" until media from that sequence was copied into a new one and…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  3. BUG: Can´t export after effects transitions

    When i try to use zoom warp transitions, tile rotation transitions and others the encoding fails and nothing is working to fix it.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  4. Allow queue to continue processing during publish to media sites

    In the modern world of multithreaded computers I can't for the life of me understand why Media Encoder has to wait for a file to publish before continuing with the queue. Please can we have uploading happen at the same time as processing. Sorenson Media Encoder used to do this 8 years ago. It can't be that hard.

    The problem is uploads of large files can take time so it end's up being quicker to let ME continue rendering and manually uploading the files - which has little to no effect on render times. For this reason I never use…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  5. ISSUE: Updated AME can't connect to Dynamic Link Server to render AE compositions

    I've been trying to import a composition from AE into the AME Render Que. Usually, this has worked perfectly, but after today's (15 April) update, the dynamic link connection seems to be having issues.

    I keep getting the error message "Could not read from the source. Please check your settings"

    The only way to get the file even into the AME render que is by first adding it to the AE render que and choosing "Que with AME". Trying to import it from either the "File" or "Composition" menus in AE or the media browser in AME just leads to…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  6. Media Encoder randomly exports glitched/bad frames

    When queueing a 4K30 timeline from Premiere into Media Encoder and exporting to H.265, random frames will display this pink/orange/purple vertical striped pattern in the exported file. This is not visible when editing nor is it in the source footage (ProRes Proxy 4K60 footage in multicam sequences).

    This did not seem to occur when exporting 4K60 H.265, only when using 4K60 source footage in a completely 4K30 timeline. This glitching occurred when Media Encoder actually successfully exported the file because many times, AME would display "Accelerated Renderer Error" until media from that sequence was copied into a new one and…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  7. H.265 4K60 exports randomly fail imported from Premiere; copying media to a new sequence temporarily fixes

    When a 4K60 (or even 4K30) sequence is queued in H.265 from Premiere, Media Encoder often fails with the error "Error compiling movie" and "Accelerated Renderer Error." Software rendering has no effect. Sequence is composed of multicam sequences with ProRes Proxy source footage at 4K60.

    Memory usage skyrockets and CPU/GPU usage drops shortly before failing and does so at random timecodes. Often times, copying the media from one sequence to a new sequence and queueing that sequence instead with no changes made to it since copying will allow Media Encoder to export that sequence only once before having to copy…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  8. work area

    Why does AME default to render only work area? It makes no sense. It should default to entire composition. At least let the user set Entire Composition as default, as was possible in earlier versions of AE, when we could use the render queue.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  9. Add option to render a specific file/queue at a specific time.

    I would like to schedule the posting of files to social media at specific times.
    Add an option to render at a specific file at a specific time. or to start the queue at a specific time.
    I would like to schedule the posting of files to social media at specific times throughout the day and evening.
    I know that most social media have the ability to schedule a post to publish at a specific time. Can the AME access these parts of the APK? If not then can it just process the rendering of a file at a preset…

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  10. I would improve the connection with the dynamic link

    To render a 10 second video, spend hours trying to connect with dynamic links and conclude nothing, unusable.

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  11. Just let me render mp4s from AE again!

    I shouldn't have to rely on a feature you clearly haven't finished, which is fine, developing isn't quick, but don't force me to use it when any amount QC would show this isn't a suitable workflow if time is against you
    Imagine a situation if you will
    On site, Client wants touch ups last minute, No problem just a bit of grading or slowing a fade or whatever.
    Imagine being the client and being told your update isn't ready and hasn't even STARTED because the only way to render properly from AE is to use your poxy Dynamic Link Server…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  12. Dynamic link and XMP

    Make it more stable as it barely ever works for me constantly getting stuck on reading XMP or connecting to dynamic link BS, fix your stuff!

    7 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  13. 14.1 doesn't work on my mac, I can't use anymore, please, fix it

    iit just doesn't work with any of my projects.
    I have reinstalled and tried everything without success.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  14. Saving the rendered part of a stopped render

    I would appreciate if there would be a way to save the rendered part of a stopped render. I have been rendering for 12 hours now and the render suddenly frizzed, if it fails of stops (like it did before SEVERAL TIMES) I will lose all the rendered parts as well as many working hours!

    4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  15. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  16. Don't crash on basic render

    a 45 second animation created entirely with After Effects and the standard tools and presets it comes with should not crash several hours into a render. Nor should it fail to add to the Media Queue sometimes. Nor should it fail if you were to do a render from within After Effects or Media Encoder without giving an indication it is struggling or what the issue is.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  17. Bug - Media Encoder not rendering track matte's from After Effects... Still.

    Media encoder is still ignoring track mattes setup in AE. When rendering, rendering said file with a track matte results in a cropped square instead of the required shape (in this case a circle). I've been seeing discussions of this issue since 2014. Doubling up on renders just to get around this bug is an appalling workflow bug. Rendering to Media Encoder continues to be unreliable.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  18. Hello, please add loading a saved queue to Media Encoder, thxs!

    Easy load batches of files that have been named and set up for transcoding.

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  19. BUG: Encoder stops at end of encoding a premier project.

    When encoding a Premiere Pro project in media encoder. The clip will finish encoding and export a file but will still sit unfinished in the encoder queue. If you push pause and play it will complete.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  20. Не работает экспорт звука!

    При экспорте из Premiere pro(кодек H.264) через Media Encoder не экспортируется звук.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base