Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Switch off computer after encoding is finished

    I often put a list of files to render in the render queue so the computer will work in the night.
    I want media encoder to shut down the computer when the encoding is finished, so I will save energy and I don't hear the computer noise in the night

    19 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  2. .mts file import error in cc 2020

    worked just fine in a previous version.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  3. Automatically Creating Subfolders for Sequence Renders

    Most of times, ı need to work on AE while ME rendering. So, "Automatically Creating Subfolders for Sequence Renders" feature will be so good. It is very useful for rendering tons of comps.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  4. Media Encoder don't queue

    Since last update Media Encoder don't queue any projects from Ae. What happens?

    9 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  5. Media Encoder should overwrite previous MP4 file versions

    I tried exporting to MP4 in Windows. I created a new cut but new file will not overwrite previous version, even after deleting old file from output location.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  6. BUG in 14.3 - Media Encoder randomly exports bad frames!

    I exported my Premiere Pro (also 14.3) edit with the latest update of ME to XDCAMHD422 and the software randomly exported bad frames. I had three or four consecutive bad frames that looked like you can see in the attached PNG combined with randomly picked frames from the same clip. In my timeline there is no cut at these two points and no effects despite an adjustment layer with Lumetri color correction above.

    The footage was shot on Blackmagic Ursa cameras in DNxHD 185. But it also happened a few days later while encoding a ProRes422 file (to XDCAMHD422 as…

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  7. 미디어 인코더 인코딩 실패

    왜 씨발 미디어 인코더로 인코딩을 걸면 자꾸 실패가 뜨는걸까요?????????????????????????????????

    이거 인코딩하는 프로그램 아닌가요?? 근데 인코딩이 안되면 왜 있는거죠???????????????????????????????

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  8. Enable the ability to pause one render, and start a new one.

    I'm rendering a long video, but I also need some quick gifs and a 10s video to render. I don't want to quit my current video and lose 45 min of rendering time, but I would love to render the short video first, and come back to the longer render.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  9. alerts on render completion.

    Media Encoder could send a text alert to your phone when the render is complete :)

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  10. ME won't start encoding from Premiere...

    After I had a problem with the payment plan I haven't been able to export from Premiere. I have tried 14.4, 14.3 and 14.0, and none of them works with Premiere. After Effects Comps will enocode just fine.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  11. Loudness correction needs to also corrects “loudness range” LRA (0-15LU)

    For r128 compliance the Loudness correction needs to also corrects “loudness range” LRA (0-15LU)
    That's mandatory for TV deliveries.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  12. Media Encoder randomly exports glitched/bad frames

    When queueing a 4K30 timeline from Premiere into Media Encoder and exporting to H.265, random frames will display this pink/orange/purple vertical striped pattern in the exported file. This is not visible when editing nor is it in the source footage (ProRes Proxy 4K60 footage in multicam sequences).

    This did not seem to occur when exporting 4K60 H.265, only when using 4K60 source footage in a completely 4K30 timeline. This glitching occurred when Media Encoder actually successfully exported the file because many times, AME would display "Accelerated Renderer Error" until media from that sequence was copied into a new one and…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  13. BUG: Can´t export after effects transitions

    When i try to use zoom warp transitions, tile rotation transitions and others the encoding fails and nothing is working to fix it.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  14. YouTube Cannot connect

    After authorizing my Youtube account in the PUBLISH tab from Media Encoder my video fails to upload.

    08/20/2020 10:56:30 PM : YouTube - {
    "error": {

    "code": 401,
    
    &quot;message&quot;: &quot;Request had invalid authentication credentials. Expected OAuth 2 access token, login cookie or other valid authentication credential. See <a rel="nofollow noreferrer" href="https://developers.google.com/identity/sign-in/web/devconsole-project.&quot;">https://developers.google.com/identity/sign-in/web/devconsole-project.&quot;</a>,
    &quot;errors&quot;: [
    {
    &quot;message&quot;: &quot;Invalid Credentials&quot;,
    &quot;domain&quot;: &quot;global&quot;,
    &quot;reason&quot;: &quot;authError&quot;,
    &quot;location&quot;: &quot;Authorization&quot;,
    &quot;locationType&quot;: &quot;header&quot;
    }
    ],
    &quot;status&quot;: &quot;UNAUTHENTICATED&quot;

    }
    }

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  15. Allow queue to continue processing during publish to media sites

    In the modern world of multithreaded computers I can't for the life of me understand why Media Encoder has to wait for a file to publish before continuing with the queue. Please can we have uploading happen at the same time as processing. Sorenson Media Encoder used to do this 8 years ago. It can't be that hard.

    The problem is uploads of large files can take time so it end's up being quicker to let ME continue rendering and manually uploading the files - which has little to no effect on render times. For this reason I never use…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  16. ISSUE: Updated AME can't connect to Dynamic Link Server to render AE compositions

    I've been trying to import a composition from AE into the AME Render Que. Usually, this has worked perfectly, but after today's (15 April) update, the dynamic link connection seems to be having issues.

    I keep getting the error message "Could not read from the source. Please check your settings"

    The only way to get the file even into the AME render que is by first adding it to the AE render que and choosing "Que with AME". Trying to import it from either the "File" or "Composition" menus in AE or the media browser in AME just leads to…

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  17. Media Encoder randomly exports glitched/bad frames

    When queueing a 4K30 timeline from Premiere into Media Encoder and exporting to H.265, random frames will display this pink/orange/purple vertical striped pattern in the exported file. This is not visible when editing nor is it in the source footage (ProRes Proxy 4K60 footage in multicam sequences).

    This did not seem to occur when exporting 4K60 H.265, only when using 4K60 source footage in a completely 4K30 timeline. This glitching occurred when Media Encoder actually successfully exported the file because many times, AME would display "Accelerated Renderer Error" until media from that sequence was copied into a new one and…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  18. H.265 4K60 exports randomly fail imported from Premiere; copying media to a new sequence temporarily fixes

    When a 4K60 (or even 4K30) sequence is queued in H.265 from Premiere, Media Encoder often fails with the error "Error compiling movie" and "Accelerated Renderer Error." Software rendering has no effect. Sequence is composed of multicam sequences with ProRes Proxy source footage at 4K60.

    Memory usage skyrockets and CPU/GPU usage drops shortly before failing and does so at random timecodes. Often times, copying the media from one sequence to a new sequence and queueing that sequence instead with no changes made to it since copying will allow Media Encoder to export that sequence only once before having to copy…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  19. work area

    Why does AME default to render only work area? It makes no sense. It should default to entire composition. At least let the user set Entire Composition as default, as was possible in earlier versions of AE, when we could use the render queue.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  20. I would improve the connection with the dynamic link

    To render a 10 second video, spend hours trying to connect with dynamic links and conclude nothing, unusable.

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5
  • Don't see your idea?

Feedback and Knowledge Base