Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Media Encoder slow on Big Sur

    Once I updated OS to Media Encoder my ME has slowed way down. It has also slowed down all other applications on my system. Browsing chrome is almost impossible. Not sure if others are seeing this but its almost worth going back to an older OS.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  2. Faster startup

    I still use the 2019 version. Just tried 2021 version and startup is slower than any other adobe app and at least 3x slower than 2019 version.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Media Encoder mistakenly encodes MP4 as VR - BUG

    When encoding a ProRes QT to an H264 MP4, AME will sometimes incorrectly interpret the file as VR, which completely messes it up.

    For some reason, the resulting file looks distorted when viewed with some apps (eg: VLC and PotPlayer on Win10), but it looks normal in others (eg: when viewed on Dropbox.com)

    The fix is seemingly to check and uncheck "Video is VR" under the Video export settings. I'm not sure if anyone else has encountered this issue?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Media Encoder mistakenly encodes MP4 as VR - BUG

    When encoding a ProRes QT to an H264 MP4, AME will sometimes incorrectly interpret the file as VR, which completely messes it up.

    For some reason, the resulting file looks distorted when viewed with some apps (eg: VLC and PotPlayer on Win10), but it looks normal in others (eg: when viewed on Dropbox.com)

    The fix is seemingly to check and uncheck "Video is VR" under the Video export settings. I'm not sure if anyone else has encountered this issue?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. prevent sleep while encoding

    Frequently AME suspends encode jobs when Windows locks & turns off the monitor in the power saving scheme. Would it be possible to allow AME to continue processing encode jobs as a system job in the background so the encoding can continue even during a screen timeout?
    Furthermore, it would be great to have an option in the preferences or Encode options to allow AME/Premiere Pro to prevent machines from sleeping while an encode job/batch is processing.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. High VRAM usage in Media Encoder causing failure

    I am posting this in a different category, just in case.
    I am noticing 1-2 GB higher VRAM usage when encoding Premiere Pro sequences in Media Encoder than directly in Premiere. So much so, that I must run ME by itself to avoid VRAM-related render failures.

    For example, in order to reliably render my documentary in ME, I have to make sure to quit Premiere first before starting my render queue. But then, I am rendering out three different file formats of this show. After the first one completes successfully, and is between renders VRAM usage stays high. Then, when…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Performance Optimization (eGPU) AND Better Queue Information Management

    Hello All,

    Let me start off by saying if I can avoid using ME, I usually do. I am not a fan as it is seems so much slower than rendering out of AE or exporting from Premiere but I have to keep working so I need to be able to render in the background. I believe it should be the exact opposite though - ME should be a turbocharged fire-breathing monster that takes render tasks away from the other apps so we can keep working on creative...but it should be FASTER. I do have the renderer on "GPU Acceleration…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  8. Bug: Timecode for .scc caption file is offset by 35 to 45 seconds

    When generating an .scc sidecar caption file, the timecode is always off by 30 to 45 seconds. We used AME to send a student newscast to air on a local TV station and the timecode has been consistently off. This year, they could accept embedded caption streams. There was no offset for the embedded stream.

    I've attached a file showing the timecode offset from an original file with captions embedded and an AME processed .scc file.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  9. VRAM Memory Leak With Media Encoder + January Nvidia Studio Driver 461.40

    There is a bug that results in VRAM build up when Media Encoder is running but not doing anything. I have an RTX 3090 and sometimes it'll build up to 18GB when the program is just idle. This doesn't occur with the previous Studio Driver.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. selector 9 error 3 when using 4K H625 GoPro footage

    AME starting from 14.5 till 15.0 beta failes when exporting.

    Short description:

    Source Material is mainly 4k and above from GoPro Hero 7-9.

    This appears only when using Hardware encoding (NVIDIA lastest Studia driver).
    Software encoding works but is due to the unacceptable Runtime not an Option.

    Exporting the same project again the error is at a different timestamp.

    The error appears always between 2 Clips.

    unchecking the following setting in AME "Import sequences natively" allows me to export succesful but the runtime is longer, however not as long as with software encoding..
    Checking the above item produces the error…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Add transition types to clip stitching workflow using Adobe Media Encoder

    Allow for configuration of transitions (dip to black, crossfade, etc.) when stitching clips together using Adobe Media Encoder.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  12. Webm - Fails on last frame

    Fnord's webm all working until the last frame. Force close Media Encoder may leave you with a working file but annoying.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Improve proxy setting - H.264 with PCm audio channel type, not just AAC only.

    Improve proxy setting - H.264 with PCm audio channel type, not just AAC only. Proxy failture attach, cause audio channel type.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  14. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. Media Encoder 14.5 crashes while idle after 2-3 minutes

    After opening Adobe Media Encoder and letting it sit idle, it will crash after 2-3 minutes 100% of the time (reproduced at least 6/6 times)

    Computer specs:
    Processor: Intel i3-10100 3.6GHz
    Integrated Graphics: Intel UHD Graphics 630
    RAM: 32 GB
    GPU: AMD Radeon RX 5700 XT

    OS: Windows 10 Home 19042.746
    Adobe Media Encoder: 14.5 (Build 48)

    AMD Radeon Software version: 2020.1113.1501.27036 (20.11.2)
    AMD Driver Version: 20.45.01.18-201113a-361132C-RadeonSoftwareAdrenalin2020

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  17. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  18. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  19. set a project location on "new file" for AE, Ppro

    This would carry through into AME so that when switching between projects you don't have to keep going back and forth in the file explorer

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. What is happening, 6 hours for a 48 mb video file to render?

    Since the update both rendering video in After effects or rendering in media encoder has become ridiculously slow, this used to take me a few minutes to render a video now a 48mb 2 second video is taking me over six hours!!! this is not worth the money and will find a different program if this isnt fixed thats insane

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base