Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Essential graphics - expression: Source Rect at Time Bug

    Media Encoder 2020 does not render Essential Graphics right when using SourceRectAtTime() Expressions. In Premiere everything looks fine and Shape Layers are adjusting accordingly. But when rendering through the Media Encoder the Expression seems to be ignored.

    Exporting through Premiere works fine though...

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  2. GPU Isnt working

    I've bought a new GPU card : Nvidia RTX 2070 Super , And when im rendering on my Media encoder - on program monitor , its says that app doesn't even use 2% of the GPU , how do i fix that ?

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Add Date Modified column and Sorting to Media Browser tab

    This seems like it would be a no-brainer. Having the newest files at the top of the list reduces headaches and crawling through long lists of media, particularly if you aren't the one controlling the file structure.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  4. Select Graphics Card(s) Manually

    I often have a problem with OpenCL accelerated Mercury where in spite of my switchable graphics settings Media encoder uses either both my intel integrated graphics (HD 530) and my discrete graphics (FirePro W5170M), thus under-utilising my discrete graphics or just out right prefers my Intel integrated graphics. My CPU is an Intel i5-6300HQ. If Media Encoder offered an option to select which device(s) to utilise for HW acceleration that'd be amazing.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  5. Can you make a feature in media encoder shut down when finished exporting?

    I some times leave some exporters overnight and I always wanted this feature since my first overnight render.
    Please (if you are going to release this feature) reply and give me a release date?
    Thanks.
    Sincerely, Liam.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  6. Enable the ability to pause one render, and start a new one.

    I'm rendering a long video, but I also need some quick gifs and a 10s video to render. I don't want to quit my current video and lose 45 min of rendering time, but I would love to render the short video first, and come back to the longer render.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  7. Fix the HEVC Out of Memory (code 7) bug

    When exporting in both premiere and media encoder 2020, HEVC H265 with CBR exports fails.

    Error received:
    export error
    error compiling movie
    out of memory
    failed to create encoder
    select: 9
    error code: 7

    On a Mac Pro (2017) with
    3 GHz Intel Xeon W,
    32 GB 2666 MHz DDR4 memory and
    Radeon Pro Vega 56 8 GB

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. When exporting from Premier pro using media encoder, LUT not transferring

    Hi I'm editing Log footage from my Sony FX9 and when exporting graded footage using Media encoder it is exporting my project as Log. When exporting straight from Premier, it exports with the LUT. Is this normal or a bug with the latest update?

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  9. Make AVI files readable and encodable

    My digital camcorder only creates AVI files, which can't be read in Premiere. I try to bring them into Media Encoder to output them to something else (like mp4) and AEM won't read them either. It's a VERY common media format, and it would be tremendously helpful if Adobe products could read and work with this format... or at least AEM so that I could re-encode them to something else. For now, I'm having to use a free program (Handbrake) to do it, which is silly considering I'm paying for the Adobe suite.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  10. alerts on render completion.

    Media Encoder could send a text alert to your phone when the render is complete :)

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  11. Allow presets to save FTP publish settings

    Allow the option to save a preset with ftp publish settings, so that you can automate every compression with that preset to be uploaded to a set server.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  12. Rendering with different preset causes jaggy/jagged edges

    I used to be able to render a 1920p comp from Media Encoder in 720p or lower nd it would still have clean edges. Now when I do it, the edges are all jaggy/jagged/pixelated. Why??

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  13. ME won't start encoding from Premiere...

    After I had a problem with the payment plan I haven't been able to export from Premiere. I have tried 14.4, 14.3 and 14.0, and none of them works with Premiere. After Effects Comps will enocode just fine.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  14. Additional YouTube Settings

    On my YouTube channel, comments are held for review by default, not automatically published. However when a video is uploaded to YouTube via Media Encoder, comments are automatically published, which is a problem. All other aspects of the YouTube publishing work great, it's only the comments issue that I'm having.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. Loudness correction needs to also corrects “loudness range” LRA (0-15LU)

    For r128 compliance the Loudness correction needs to also corrects “loudness range” LRA (0-15LU)
    That's mandatory for TV deliveries.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  16. 1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  17. Plugin loading

    When I install a new plugin or do an update / update, AME takes a loooooooooooooooooooooooooooooooooogo to initialize, load or do something with the plugins. It's boring, frustrating and boring (did I mention it's boring and long time waiting?).
    Is it not possible to load the plugin (at least from third parties) only when it is in the composition? It would save a lot of time and the AME will run more faster.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  18. Removing of bugs associated with Media Encoder such as the application locks up on you when attempting to create a mp4 copy.

    I find that this Media Encoder is not reliable, the applications locks up while trying to complete a task causing extra time placing keyframes that had already been established previously in the file that was to be encoded.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. 最新のAdobe Media Encoderでm2ts読み込むと、エラーになります。対処方ありますか?

    最新のAdobe Media Encoderでm2ts読み込むと、エラーになります。対処方ありますか?

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. YouTube publishing settings add to Playlist error

    Since updating to the most recent version of Adobe Media Encoder, I have been getting an error after encoding when using the YouTube plbilshing settings. The error I receive is "YouTube(WARNING) - Video couldn't be added to Playlist. Error: Video not found."

    The odd thing is, the video uploaded to YouTube successfully, and it was also added to the proper playlist. So I'm not sure why this error is getting triggered. In the logs it's shows that this is triggered after the queue has ended, but before the YouTube link is added in the log.

    1 vote
    Sign in Sign in with: Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base