Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  2. Orange83 effect renders incorrectly when sequence is queued out to Media Encoder

    A particular Orange83 transition renders incorrectly in Media Encoder. It's one of these: https://sellfy.com/p/DXuM/

    It plays back fine inside of Premiere Pro, and renders fine if the sequence isn't queued out to Media Encoder, but if it's queued out to Media Encoder, the blurring and motion effects aren't rendered--it just renders a kind of "cut zoom in."

    Premiere Pro 12.1.1 (Build 10)
    Media Encoder 12.1.1 (Build 12)
    Microsoft Windows 10 Pro for Workstations
    10.0.16299 Build 16299

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  3. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  4. Change Source Range of Selected Queued Items

    I have clips that have in and out set in Premiere Pro CC. I queue in them in AME. I want to encode the Range In/Out not Entire Clip. Currently there is no way to change all of the clips in the queue and I have to open the dialog for each of the clips one by one. Thanks.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  5. Change Source Range of Selected Queued Items

    I have 300 clips that have in and out set in Premiere Pro CC. I queue in them in AME. I want to encode the Range In/Out not Entire Clip. Currently there is no way to change all of the clips in the queue and I have to open the dialog for each of the 300 clips one by one. Thanks.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  6. Full ExtendScript support (with documentation) including Vimeo/YouTube metadata

    After Effects can't export an H264 larger than 2000x2000. When I'm exporting 100 files to AME for 4K YouTube/Vimeo upload, it would be extremely helpful to be able to set the metadata (and other settings) via script. Doing this manually is a beast!

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  7. Render with preview files fails with third-party audio plug-ins

    When encoding a Premiere sequence that uses VST or AU audio plugins and the 'Use Previews' setting enabled Media Encoder freezes on the first frame with audio, proceeding to fail with the error:

    "Error compiling movie. Exporter returned bad result."

    Exporting direct from Premiere with the exact same settings works as intended.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Have it work

    If AME started up that would be a great start

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  9. when i check that video is vr can it always render it as vr?

    when I render vr videos about one time out of 10 it doesn't render as a vr
    video (yes, I always check the box video is vr)

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  10. Keyframes in audio effects ignored (BUG)

    When exporting to h.264 from Premiere Pro CC 2018, the Media Encoder ignores the first set of keyframes in audio effects. This results in a weird jumps in the audio effects at the beginning of the video. To replicate:

    1) Apply the Mastering audio effect to a clip
    2) Create some keyframes with initial values for a few parameters
    3) Create a second set of keyframes later in the clip that modify those same parameters
    4) Create a third set of keyframes modifying those parameters
    5) Export the video to h.264 mp4 using Media Encoder

    Expected behavior:

    Video should contain…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  11. Footage from my iPhone is being flipped 90 degrees while compressing. Why?!

    I go to look at the footage placed in my timeline and it looks a normal 16:9 look. Yet, while compressing my footage Media Encoder flips my videos upsidedown? Why?

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  12. 12.0.1 Crashes constantly, had to down grade to 12.0

    I had to downgrade the recent update because it just would not work on my system. I had to downgrade Premiere Pro as well. Before that that I tried uninstalling and re-installing, checked startup and services to make sure everything was enabled, etc. I have an older laptop on Windows 10 and I keep everything up to date. I have not worked with the any of the other recent upates yet to se if they have similar issues.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Rendering a sequence from a Premiere Pro project file

    I'd like to be able to set up watch folder for Media Encoder, and to accept sequences from Premiere Pro files (so i send my sequence from my computer, then render on a 2nd machine / server), without having to transfer source files to the 2nd computer.

    Currently only already made videos can be moved to watch folders.
    And sequences within premiere project files have to manually be added to Media Encoder

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  14. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. Select Graphics Card(s) Manually

    I often have a problem with OpenCL accelerated Mercury where in spite of my switchable graphics settings Media encoder uses either both my intel integrated graphics (HD 530) and my discrete graphics (FirePro W5170M), thus under-utilising my discrete graphics or just out right prefers my Intel integrated graphics. My CPU is an Intel i5-6300HQ. If Media Encoder offered an option to select which device(s) to utilise for HW acceleration that'd be amazing.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  16. Can you make a feature in media encoder shut down when finished exporting?

    I some times leave some exporters overnight and I always wanted this feature since my first overnight render.
    Please (if you are going to release this feature) reply and give me a release date?
    Thanks.
    Sincerely, Liam.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  17. Enable the ability to pause one render, and start a new one.

    I'm rendering a long video, but I also need some quick gifs and a 10s video to render. I don't want to quit my current video and lose 45 min of rendering time, but I would love to render the short video first, and come back to the longer render.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  18. Fix the HEVC Out of Memory (code 7) bug

    When exporting in both premiere and media encoder 2020, HEVC H265 with CBR exports fails.

    Error received:
    export error
    error compiling movie
    out of memory
    failed to create encoder
    select: 9
    error code: 7

    On a Mac Pro (2017) with
    3 GHz Intel Xeon W,
    32 GB 2666 MHz DDR4 memory and
    Radeon Pro Vega 56 8 GB

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Bug: Adobe Media Encoder is shifting color when rendering to h264 codec MP4

    After Effects and Adobe Media Encoder 2020 are rendering h264 codec MP4s too bright. The colors are washed out slightly and what I'm assuming is a gamma shift. I'm using Windows 10, After Effects v17.1.4, Adobe Media Encoder v14.4, and Nvidia driver 451.77.

    This issue does not exist on After Effects 2019 and Adobe Media Encoder 2019. The MP4s look as you would expect, using identical settings for export.

    One additional finding was that using After Codecs plugin, I'm able to export an MP4 using the x264 codec and the colors are correct. That is also using AE and AME…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  20. When exporting from Premier pro using media encoder, LUT not transferring

    Hi I'm editing Log footage from my Sony FX9 and when exporting graded footage using Media encoder it is exporting my project as Log. When exporting straight from Premier, it exports with the LUT. Is this normal or a bug with the latest update?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base