Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 51 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    11 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Fix errors in H264 Blu Ray encoded files - AME 2018

    This is an observation of problems with AME 2018 exports after many hours of paintstaking work late at night to try to produce a H264 Based Blu Ray disc through Encore 6, but I suspect other authoring SW would have same issue.

    I know Encore 6 is a legacy product and out of support - but AME version 2017 encoded H264 blu ray files which always worked fine.

    There is also a thread on Encore Community Forums about this issue where other people have found same problem as well.

    Today I see no way to produce a Blu Ray H264…

    37 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    41 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Adobe Media Encoder is Crashing on Batch Exports

    Adobe Media Encoder CC2018 - Latest Update is crashing on Batch Queues. Initially it was a proxy exports and I just recently saw it happen with a batch queue of sequences for review / master file delivery.

    Late-2015 Retina iMac 5K, Spec'd Out
    Thunderbay 12TB RAID 5
    MAC OS X 10.12.6 (16G1114)

    15 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. BUG!! Since the last update 14.1 i can't use Media Encoder in Windows

    Even I returned to previous versions and it's the same, I unistalled it and the same... I can't use Media Encoder anymore. Can't load any Comps even from differents files of After Effects...

    I don't know what else can do...

    Please Fix it ASAP.

    14 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    10 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. No GPU memory flush for queued Premiere projects

    I had 10 projects queued, and Media Encoder failed every third encode.
    Checked video card memory usage in GPU-Z, and yes, after every single render the usage amount increased by 1.5GB, so my GTX1060 3GB obviously ran out of video memory after two project renders. I think it's a bug, and Media Encoder should take care to clean up video memory after every single render task. I am using Windows 10 (1803 version)

    11 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    8 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Encoding Failure Since 2019 Update and October Nvidia Drivers

    Many "A low-level exception occurred in: Mercury Playback Engine GPU Acceleration (CUDA) (AcceleratedRenderer:10)" failures on H264 encodes since the Media Encoder 2019 update and requirement of latest Nvidia drivers (October 11 2018). Reverting to August Nvidia drivers did not help. Anything older and program says latest drivers required.

    8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. Constant bug: media encoder hangs on files adn has to be forced quit and restarted regardless of file type, size. location, codex

    Constant bug: media encoder hangs on files adn has to be forced quit and restarted regardless of file type, size. location, codex

    8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Media Encoder crashes constantly.

    I believe it is the dynamic line manager that is actually the problem. I have to output about a 100 promos a session. Seems like a great reason to use the "Render que". After getting about 15 spots into the Render que, Premire starts to hang up (like I can't "goto inpoint") and Encoder will stop adding to the que. At this point I have to reboot and resend everything back into the que. Most days I just render the spots one at a time. This has become a huge waste of time.
    MacPro (trash Can), High Sierra
    64gb, 2…

    8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. Media Encoder hanging during transcode

    There is a bug that I have yet to see explained exactly the same as I am experiencing it. I'm trying to transcode some MP4 h.264 files into a higher compressed h.264 file to better fit in it's playback medium. I thought the issue was the computer going to sleep pausing the render, even though that should not have been the case.
    -Fresh install of Windows 10 1809
    -drop multiple mp4 files into AME, hit start and it will go for a while.
    -after a few minutes it stops rendering. No error, no immediate crash. Just no movement, no change…

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. Media Encoder has a memory leak from Premiere queues that causes whole system to crash

    CC2018 Latest on Mac. When rendering a large queue (10+ short videos), the system memory slowly fills until the whole system freezes due to lack of memory. Cannot figure out a way around this bug. Must restart system each time.

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Media Encoder 2019 crashing in Premiere

    Guys, every time I queue to Media Encoder 2019 from Premiere 2019 everything crashes... using OSX Sierra 10.12.6 and just updated all my Adobe to 2019.

    Didn't have any problems, now every time I render I have issues. Pretty ****** off, please fix this as soon as possible.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. Freezing when encoding proxies. Hang and need a cold boot.

    Well done Adobe with breaking something on each update.

    I was encoding h.265 4K 50p video to Quicktime Cineform proxy under Windows 10.

    Last update that was a big mess up on Premiere Pro and now it f***s up even in the first step. You know people work for living with your tool right? This is not funny.

    Do we need to wait for another 2 months for a proper update (while you may be f***ing another things up like system freeze on importing files or such)?

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. Sometimes, some audio tracks don't export

    Render are inconsistent since the last update.
    Using version 12.1, Build 171.
    I am always forced to check the whole rendered files because sometimes, some audio tracks don't get rendered. When opening the project in Premiere to confirm everything was ok, the track that wasn't rendered now doesn't play, although it should, and I have to mute and unmute the track, save the project, render again.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Render from media encoder doesn't have video

    Using the media encoder to create a youtube HD preset video doesn't encode the video layers randomly, but exporting directly from premiere DOES work.
    PP 14.3.0 - 38
    ME 14.3 - 39

    Macbook pro 15 inch, 2019
    2.6ghz 6-core intel i7
    16gb ddr4 2400mhz
    Radeon Pro 555x 4gb
    Intel UHD Graphic 630 1536mb
    Catalina
    10.15.5

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. Media Encoder not rendering After Effects Files after Mac OS update

    Please fix whatever bug is preventing Media encoder from rendering my comps from after effect. It stopped working correctly right after I updated Mac OS this morning.

    Hangs on "Connecting to project..."

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. BUG: Long transcodes from DV to ProRes results in large chunks of skipped video

    I'm seeing a tremendous number of problems on long transcodes with camera cuts in the dailies. I'm working on a doc feature including a lot of Hi8 and MiniDV tapes. The source tapes are captured in long chunks, often over an hour. Within this are camera cuts, crash recorded blank tape spots, etc - the usual amateur issues. The source clips are all perfect on import. However, most of the transcodes (to ProRes 1080 @23.98) have serious problems as follows:


    • clips can be truncated, i.e. can be 30 mins or more shorter than source clip.

    • clips have internal problems. The…
    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. cannot open encoder after updating to OS mojave

    please help...cannot open encoder after updating to OS mojave

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Media encoder distorting audio timing bug

    When I render out of After effects through Media Encoder sometimes the audio warps and the timing is off. The audio is fin in AE just not after being rendered through AME.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Temporary .AAC or .M4V files don't delete after .MP4 is done exporting.

    I have been having this problem lately that when exporting After Effects files through Media Encoder with multiple projects that the .AAC or .M4V temporary files don't vanish after the .MP4 is ready with exporting.
    Attached is my .EPR file that I use.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3
  • Don't see your idea?

Feedback and Knowledge Base