Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. A simple rotate function would be great! Often we convert phone footage, ant it needs to be rotated 90 degrees.

    Pretty simple. Adding some rotate function to the crop function would be really helpful....and easy I imagine

    49 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  2. Start frame number when exporting image sequence in AME

    Start Frame number:
    When rendering an image sequence in AME, I need the option to control start frame number - as I have in AE. So that I can correct certain frames, and render them directly into my existing sequence.

    27 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    7 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  3. Email when Encoding Item Completes

    Add the option to send an email once a specific task has finished. For example, if a task is set to publish to youtube, and email containing the URL to the youtube page would be awesome.

    16 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  4. Adobe Media Encoder bug - Media Offline for captions w/ After Effects

    I've encountered a strange bug. I have captions and an After Effects lower third on two different tracks on a timeline. Using Mac OSX 10.13.4, AME 12.1, Premiere 12.1.

    If I render out of Premiere, no problems.

    If I send to AME and try to render, the caption track renders as "Media Offline".

    If I delete all content such that only the caption and the AE clips exist, the caption track renders as "Media Offline".

    However, if I delete the AE content (turning off visibility doesn't do it) then the captions will render normally in AME.

    It doesn't matter where…

    13 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  5. Exporting Captions: "embed in output file" only exports 608 captions.

    In EXPORT SETTINGS in Premiere:
    - when I have both 608 and 708 caption file on my project, I hit "Queue", it will only export the 608 text. However, in Premiere if I don't hit "Queue" and hit "export" it will export both.

    So, exporting in Media Encoder does not for some reason export the 708 caption stream. Only the 608 one.

    9 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  6. Media Encoder bug on subtitles + After Effects composition

    Bug demo:
    https://www.youtube.com/watch?v=h9Dk1dn0org

    Adobe Media Encoder bug - Media Offline for captions w/ After Effects
    I've encountered a strange bug. I have captions and an After Effects lower third on two different tracks on a timeline. Using Mac OSX 10.13.4, AME 12.1, Premiere 12.1.

    If I render out of Premiere, no problems.

    If I send to AME and try to render, the caption track renders as "Media Offline".

    If I delete all content such that only the caption and the AE clips exist, the caption track renders as "Media Offline".

    However, if I delete the AE content (turning off visibility…

    8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  7. 8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  8. Allow Older Versions of Media Encoder to Be Installed

    Adobe removed the ability to install older versions of Media Encoder. This is unacceptable, especially when businesses rely on features that were stripped from the newest release of Media Encoder. When our version bugged out and wouldn't pick up the license, I attempted to uninstall and reinstall, just to find out that there was no way to reinstall.

    Please restore older version installations. I don't care about the Dolby being removed.

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  9. Lumetri Color LUT from Premiere Pro not rendering in AME

    In AME when using "Import Premiere Pro Sequences Natively" prefs option -

    When the Lumetri Color effect is used on a clip in Premiere and a custom input LUT is used from the presets that a user has installed, the exported video to AME will not render correctly in AME. The input LUT will be missing and not rendered in the output.

    If the user copies the custom LUT preset to the AME Lumetri/LUTS/Technical folder in the application then it will render properly.

    If the user unchecks the prefs import sequences natively it will also render correctly.

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  10. Make image sequences available at import

    Just make image sequences available at import.

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →

    Image Sequences are already supported via the Media Browser in AME.

    Formats currently supported are listed here:
    https://helpx.adobe.com/media-encoder/using/file-formats-supported-import.html

    If there’s a format that you’d like to see supported that currently is not on this list, please let us know.

    If there’s a specific workflow you’re trying to achieve that isn’t possible via the image sequence format support in the product today, please add more detail as to what you’re trying to accomplish.

    Thanks
    Patrick

  11. Bug on subtitles from Premiere

    I have a bug on visible subtitles : if I try to render these subtitles from the export menu of Premiere Pro, the visible subtitles render well.

    But if I add the video to export within a render queue, it goes to Adobe Media Encoder, and then subtitles are not visible anymore.

    So I have to export videos one by one within Premier, which is pretty annoying when you have 20 videos to export...

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  12. Make it reliable for rendering AE compositions

    AME is not reliable when it comes to rendering for AE.
    Time Remapping fails, some fx do not work, straight alpha is not available.

    It would be great (and usefull) when AME renders exactly the same as AE.

    Otherwise it is useless as a standalone renderer (as promised).

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  13. BUG report [mac only]: Audio Channels containing effects are muted during rendering.

    [on mac] (iMac macOS High Sierra 10.13.5)
    When we export our premiere project via Media Encoder, 1 audio channel is NOT included. If we export the same project directly via Premiere, the relevant audio channel is included.

    The corresponding audio channel that is not exported via Media Encoder has the following effects:
    convolution reverb
    multiband compressor.

    When we switch off the effects, the corresponding audio channel is included with the Media Encoder.

    We have tried different export settings. (H.264 and match sequence settings).
    We have reset Media Encoder (hold shift while starting)
    We have tried to render through Open GL…

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  14. Real-Time Playback

    Support for Real-Time playback in the preview window.

    This feature is mainly useful if using AME as a stand alone encoder, which is genuinely something it excels at. This feature is present in Apple Compressor and was in MPEG Streamclip.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  15. Since the springupdate 12.1 - april mediaencoder on OSX 10.13.4 became totally useless / unpredictable

    Since the springupdate 12.1 - april, mediaencoder on OSX 10.13.4 became totally useless / unpredictable.
    First is that encoding to HEVC is now missing the "max bitrate" setting. Only "target bitrate" is available.
    Whatever I select, ME creates extreme huge temp. M4V files .
    For example: HEVC traget 13Mbit/s estimatetd 3000MByte VBR = creates files of 25 GB..then tries to multiplex to a MP4 file, and therefor consumes every available discspace (up to 55GB in my case)...the OSX raises a warning ...running out of diskspace....the now created MP4 has now 11GB and is only playing halfway.

    If set to CBR…

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  16. Adobe Prem 2019 Project, FAIL to import to Media Encoder CC2018

    Created project in Adobe Prem 2019. Project Saved to NAS.
    Open Adobe Media Encoder CC 2018, drag and drop pr project - FAIL. Reason unknown.

    Projects created in Adobe Prem 2018 do not suffer this fault. Please review.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  17. Increase the file size upload limit for Facebook

    According to Facebook's Help Center, their file size limitation has increased to 4gb (with max length of 4hrs), from the former limit of 1.75gb. It seems AME and Premiere assume the limit is still 1.75gb and doesn't even attempt to upload if the size is greater. Would it be possible to raise the cap for that parameter to 4gb?

    FB Help Center article: https://www.facebook.com/help/215726848451641?helpref=faq_content

    Thank you for all your hard work!

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  18. reverse telecine

    please add reverse telecine! This is a needed function and it forces me to go outside of Creative Cloud to address it.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  19. Drastic Difference in Color Rendering from Premiere

    There is a drastic color difference when exporting via AME, compared with exporting directly from Premiere. See attached photos. I literally changed nothing on the timeline, but it's handled completely differently. This has happened to me twice in the last month, both from h.264 clips and ProRes 422 clips with Lumetri effects.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  20. BUG: stereo audio mixdown stripping channels

    If I provide AME with file that contains 4 channels of audio, when it exports it to H.264 with a stereo audio channel, it strips out channels 3 and 4 instead of mixing them down into channels 1 and 2 as expected. The help file for Media Encoder says "If you choose fewer channels than are in the master track of a sequence or project, Adobe Media Encoder downmixes the audio"

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3
  • Don't see your idea?

Feedback and Knowledge Base