Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. More control for MXF export

    Hi there // I'm exporting to New Zealand television and they require the following:

    FILE SPECIFICATION. XDCAM HD422 1080i50
    Container
    Format MXF
    Format Profile OP-1A
    Format Settings Closed/Complete
    Timecode Track Present
    Timecode Start 00:58:24:00
    Video PID 2
    Audio PIDs 3-10
    Video Essence
    Format MPEG2 Video
    Format Settings Wrapping Frame
    Format Profile 4:2:2@High
    Format Settings GOP (M=3, N=12)
    Bit Rate Mode Constant
    Bit Rate 50 Mbps
    Width 1920
    Height 1080
    Display Aspect Ratio 16:9
    Frame Rate 25fps
    Scan Type Interlaced
    Scan Order Top Field First
    Bit Depth 8 bits
    Colour Matrix BT.709
    Essence Stream Timecode Start 00:58:24:00
    Audio Essence
    Format PCM …

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  2. 2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  3. Media Encoder randomly slows to a crawl during even simple renders.

    Media Encoder slows to a crawl during renders. No idea what causes it -- it could render one AE Or PP project fine, then the next time it runs the same project it is so slow that it needs to be stopped. Restarting seems to fix it for a while.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  4. Burn in metadata (eg FPS, codec, frame size)

    In effects tab I can burn in timecode & clip name. Be useful to be able to burn in other metadata too.

    Could be added to clip name prefix/suffix in a similar way that Resolve works (eg %fps will insert the FPS for a clip

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  5. App for Media Encoder to send progress status/updates to your phone

    App for Media Encoder to send progress status/updates to your phone so you know when it's finished processing footage. This way, you can leave your computer to do the work and be notified when the job's done or is nearing completion.

    9 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  6. crop does not work well

    all my presets (or manual set) crop resets at bottom after ok and click modify setting again.. and again..

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  7. Please fix dynamic link server connection

    No way to add AE files to ME...

    6 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  8. Bug - Connecting to Dynamic Server takes forever, and often doesn't work at all.

    It's that simple. When I try to render projects I have created in After Effects, Media Encoder often hangs on "Connecting to Dynamic Server" for ages. It can often take multiple or even dozens of minutes to do this, and as far as I can tell, it's a complete lottery as to whether or not it will work.

    I'm very happy with the performance of Adobe Media Encoder... WHEN IT STARTS. I am not happy about spending dozens of minutes or even above an hour simply waiting to see whether or not it will start encoding something or if it…

    8 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  9. Always getting stuck in the middle of rendering

    It always ended up being stuck in the middle of rendering. It gets stuck at random timestamps. This is delaying my projects as I have to start all over the rendering again.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  10. Include a feature that allows me to add black to heads and tails to my in & out points and save it within the preset function.

    Include a feature that allows me to add black to heads and tails to my in & out points and save it within the preset function.

    11 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. AE Templates in Premiere Projects render with wrong fonts in Media Encoder

    In Premiere, my team uses a handful of animated text templates I created for them in After Effects, but they are now having a number of problems with either Premiere, Media Encoder, or both, when rendering, in which the template font is ignored and substituted with the system default font. On my system, Premiere uses the correct fonts within Premiere, but as soon as it goes to media Encoder, it substitutes for Times New Roman.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  12. Animated GIF Quality Slider does not affect resulting file size or quality

    I'm rendering short h264 (.mp4) files and the resulting Animated GIF files are much larger in size. When I re-render with various quality settings, there's no change in the resulting file size or quality.

    4 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  13. Add HAP codec family to export options

    With the removal of Legacy Quicktime codecs, I can't export HAP from the latest Media Encoders.

    This is an open source codec. Please add it.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Formats  ·  Flag idea as inappropriate…  ·  Admin →
  14. BUG - XML sidecar files not created AME 2019

    My goal is to create an XMP with the markers from the source sequences (generated from Premiere) for additional processing. But I can't get AME to generate the XMP sidecar files when I render files out.

    If I select my preset, then select Metadata to bring up the Metadata Export dialog, I have the Export Options: Create Sidecar File selected, but I never get an XMP file created. Preservation Rules = Preserve All, Export Master Speech Track & Sequence Markers is checked, and Export Template = All Metadata. Verified in the app settings it's supposed to be doing this as…

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Preference & Settings  ·  Flag idea as inappropriate…  ·  Admin →
  15. Unable to render h.264 in smaller dimensions without jaggy/jagged edges

    I have an animation in 1080p and before I was able to render a 640p version with smooth edges. This is no longer possible. Can you please fix this?

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Render Queue  ·  Flag idea as inappropriate…  ·  Admin →
  16. Media Encoder 2019 crashing in Premiere

    Guys, every time I queue to Media Encoder 2019 from Premiere 2019 everything crashes... using OSX Sierra 10.12.6 and just updated all my Adobe to 2019.

    Didn't have any problems, now every time I render I have issues. Pretty ****** off, please fix this as soon as possible.

    5 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Add Instagram Presets

    Instagram options should be included in the Social Media area.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  18. Tried restarting the app a few times, which gave me a clean render here and there, but mostly the issue persists and it's taking me forever

    Tried restarting the app a few times, which gave me a clean render here and there, but mostly the issue persists and it's taking me forever to produce clean renders. I notice this problem less when exporting straight from the timeline in Premiere Pro, but alas it still happens.

    This random issue is catastrophic for my workflow. Help?!

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  19. Encoder not rendering text correctly

    Text not rendering with straight smooth edges.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. AME 2019 Not Handling Alpha Channels properly during export

    Encountered an issue today on multiple machines running MacOS Mohave and the latest version of Adobe CC 2019. Timeline in premiere has a ProRes4444 file with an alpha channel on top of another footage file. It looks normal in premiere, and even looks correct in the preview window in Media Encoder. However, when rendering, I can see in the render preview window that the alpha channel footage is being rendered as having a black backdrop. This occurs in the rendered file as well.

    The settings I was using are a modified form of the standard Vimeo 1080p H.264 preset. Settings…

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base