Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. 最新のAdobe Media Encoderでm2ts読み込むと、エラーになります。対処方ありますか?

    最新のAdobe Media Encoderでm2ts読み込むと、エラーになります。対処方ありますか?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. AV1 Encoder Support

    Implement next generation (royalty free) encoder from AV1 within Adobe Media Encoder. Several implementations are out, however it would be great if CC 2020 would make it more user-friendly in their AME GUI. Moreover, an adoption of the AVIF format for digital picture media across their other solutions would be welcomed as well.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  3. YouTube publishing settings add to Playlist error

    Since updating to the most recent version of Adobe Media Encoder, I have been getting an error after encoding when using the YouTube plbilshing settings. The error I receive is "YouTube(WARNING) - Video couldn't be added to Playlist. Error: Video not found."

    The odd thing is, the video uploaded to YouTube successfully, and it was also added to the proper playlist. So I'm not sure why this error is getting triggered. In the logs it's shows that this is triggered after the queue has ended, but before the YouTube link is added in the log.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  4. Publish to frame.io

    We use frame.io to gather feedback internally and externally and it would be great to have a way to publish directly there after exporting. Our typical workflow is export from media encoder, upload to frame.io.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  5. Fix adding third party LUTS in Media Encoder. It does not work!

    Checking the Lumetri Color/LUT box in Media Encoder, then clicking on Select in the dropdown menu followed by clicking on the desired Canon LUT does not work. The LUT box still says "none" and no LUT is applied. these Canon LUTS work fine in Premiere Pro, but there is a bug in Media Encoder and it needs to be fixed. At present I cannot apply a Canon LUT before encoding in Media Encoder.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Performance  ·  Flag idea as inappropriate…  ·  Admin →
  6. scripting

    I run AME from the command line and specify path to the script that contains the code for render of the PremierPro project. AME opens, the specified project loads into the render queue, and the rendering doing.

    But there is no way to assign framerange/timerange in scripting.

    I studied the manual AME Scripting Guide (Release 1.0, Jul 30, 2020). And I found it impossible to programmatically set the frameRange or timeRange for render queue object (Batch Item Object).

    Including such a function in scripting will allow one video to be calculated on several computers of the render farm. Very Important!

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  7. watch folders

    I just tried to use a watch folder to convert 139 4K videos downsampled to 720P, and it put all my 4k source files in separate folders! Now I have to pick each one out and put them back in my media folder to edit with. what kind of a stupid idea is that? please fix!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  8. Could you plese display the currently rendered Frame in the preview window.

    Could you plese display the currently rendered Frame in the preview window.

    Since AME is very useful , so we are increasing the number of cases where AME is used to render directly from AE.
    At that time, I would like to confirm "Is the rendering progressing correctly?".
    But, there is only displayd
    ·elapsed time
    ·remaining time
    ·execute bar

    And it is difficult to check even in the small preview window. Also, if possible, I would like to investigate "Which is more efficient, Render with CUDA or Render with Software?"

    Therefore, if you could display the following if possible, then…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  9. How to get reel name metadata in adobe media encoder transcodes

    How to get reel name metadata in adobe media encoder transcodes like kyno and Da Vinci Resolve Studio/Lite

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  10. How to get reel name metadata in adobe media encoder transcodes

    How to get reel name metadata in adobe media encoder transcodes like kyno and Da Vinci Resolve Studio/Lite

    0 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Presets  ·  Flag idea as inappropriate…  ·  Admin →
  11. my media encoder is not working at all. there is no audio on my video for premier pro 2019

    My media encoder is not working at all. There is no audio on my video for premier pro 2019. Where is the creative cloud support line? It's out of service!

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  12. Allow users to encode videos WITHOUT administrator permission

    I have been facing this issue ever since I was hired by my company. For some odd reason I cannot batch encode my videos without the lamb noise coming up and saying "Encoding Failed." This is pretty aggravating considering I have to encode multiple videos at a time and without Media Encoder I would have to manually encode each video through Premiere. The error log states that I don't have permission to create or delete the output file which is total BS. I will have the log attached.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  13. Multicam glitched when exported via Media Encoder

    Issue exporting video via Media Encoder with green screen multicam tracks. Subject turning cartoonish weird black, yellow, pink and blue. See screen shot. Happing with different export presets. This bug does not happen when I export the same video straight from Premiere.

    Mulitcam track consists of:
    1 4k 23.976 clip from nikon d850 dslr (this is the clip shown in the screen shot) Have Lumetri Color and Ultra Key effects applied.

    1 1080p 23.976 clip from nikon d800 dslr (this clip is uneffected)

    Running Catalina 10.15.6 (19G2021)
    iMac (Retina 5K, 27-inch, Late 2014)
    4 GHz Quad-Core Intel Core i7
    32…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  14. Multicam glitched when exported via Media Encoder

    Issue exporting video via Media Encoder with green screen multicam tracks. Subject turning cartoonish weird black, yellow, pink and blue. See screen shot. Happing with different export presets. This bug does not happen when I export the same video straight from Premiere.

    Mulitcam track consists of:
    1 4k 23.976 clip from nikon d850 dslr (this is the clip shown in the screen shot) Have Lumetri Color and Ultra Key effects applied.

    1 1080p 23.976 clip from nikon d800 dslr (this clip is uneffected)

    Running Catalina 10.15.6 (19G2021)
    iMac (Retina 5K, 27-inch, Late 2014)
    4 GHz Quad-Core Intel Core i7
    32…

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. Multicam glitched when exported via Media Encoder

    Issue exporting video via Media Encoder with green screen multicam tracks. Subject turning cartoonish weird black, yellow, pink and blue. See screen shot. Happing with different export presets. This bug does not happen when I export the same video straight from Premiere.

    Mulitcam track consists of:
    1 4k 23.976 clip from nikon d850 dslr (this is the clip shown in the screen shot) Have Lumetri Color and Ultra Key effects applied.

    1 1080p 23.976 clip from nikon d800 dslr (this clip is uneffected)

    Running Catalina 10.15.6 (19G2021)
    iMac (Retina 5K, 27-inch, Late 2014)
    4 GHz Quad-Core Intel Core i7
    32…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. BUG - Closed Captioning off-center

    BUG - My 480p project with subtitles, the subtitles export off-center when I put it through Media Encoder, but are centered correctly when I export in Premiere.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  17. Disable (Mute) effects

    Allow users to disable (Mute) effects for video & audio separately, without affecting video and audio transitions.

    This would eliminate the need to manually search and remove effects for renders for audio mixing, color coloring, or Visual Effects services.

    With the Fx button muted on a project timeline, this ability is by-passed. when exporting both inside of Premiere Pro and Media Encoder.

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
  18. Edit multiple files with the same start time

    Often I will have over 50 clips that need to start at the same timecode. The ability to be able to highlight all clips and set one start time instead of having to go through and set 50 individual in points.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Batch Processing  ·  Flag idea as inappropriate…  ·  Admin →
  19. Having a play option in the edit window to see how an edit looks and sounds

    It is difficult to see how an edit looks without the ability to play the file in the edit window. The ability to play and scrub through media effectively would help so much

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  User experience/interface  ·  Flag idea as inappropriate…  ·  Admin →
  20. bug

    After updating to version 14.3.2, mts file proxy creation is no longer possible. It is a non-target file.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base