Media Encoder

Welcome to the Adobe Media Encoder feedback page. Submit feature requests and bug reports to the Media Encoder team via this UserVoice site and see what ideas or issues other users have shared.

  • Type into the idea field to search for submissions or choose from the categories in the sidebar
  • Check out other submissions and vote for the ideas you like
  • If your feature idea or issue is not listed, post it

The UserVoice feedback pages are for feature requests and bug reports only. Upload only content that you have permission to use and refrain from posting personal information (e.g. address, phone number, email, or credit card) or abusive content (spam, phishing links, vulgar language, etc.). Tips for submitting useful feedback

UserVoice is a third-party platform for product feedback. Please note that feedback is voluntary, and you give Adobe a right to use feedback you provide without restrictions.

For all other questions and discussions, visit the Media Encoder community forum.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Make 14.3 work on my Macs

    Make it open instead of crashing on start up

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  2. Render from media encoder doesn't have video

    Using the media encoder to create a youtube HD preset video doesn't encode the video layers randomly, but exporting directly from premiere DOES work.
    PP 14.3.0 - 38
    ME 14.3 - 39

    Macbook pro 15 inch, 2019
    2.6ghz 6-core intel i7
    16gb ddr4 2400mhz
    Radeon Pro 555x 4gb
    Intel UHD Graphic 630 1536mb
    Catalina
    10.15.5

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  3. Temporary .AAC or .M4V files don't delete after .MP4 is done exporting.

    I have been having this problem lately that when exporting After Effects files through Media Encoder with multiple projects that the .AAC or .M4V temporary files don't vanish after the .MP4 is ready with exporting.
    Attached is my .EPR file that I use.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  4. Temporary .AAC or .M4V files don't delete after .MP4 is done exporting.

    I have been having this problem lately that when exporting After Effects files through Media Encoder with multiple projects that the .AAC or .M4V temporary files don't vanish after the .MP4 is ready with exporting.
    Attached is my .EPR file that I use.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  6. Help

    The program always crashes, when I try to upload a file. I can´t export anything. Please help me fix it.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  7. BUG in 14.2-Hardware encode grayed out

    If I'm in Premiere Pro, 14.2 I can export out a h264 file with hardware encode turned on. If I take the same sequence and try to export out of media encoder, the hardware encoder is grayed out and only software encode is available.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  8. Please fix Wraptor DCP

    Wraptor DCP keeps freezing rendering a small file. If you're going to have Wraptor as part of AME, shouldn't it work?

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  9. BUG!

    Since the last update for After Effects 2020 and Media Encoder 2020 de Dynamic link server stop working, AE can't even find de AME installation either connect to the DLS

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  10. BUG: Dynamic Link Broken AE > ME

    Today updated to the very latest AFX(17.0.6) and Media Encoder(14.1) and the dynamic link connection won't work. Windows 10

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  11. Error handling project with RE:Vision Effects DE:Noise V3

    New Media Encoder shows an error 'source not found' for projects, using RE:Vision Effects DE:Noise V3.
    deleting plug-in can encode.
    but even disable this plug-in will make Media Encoder with 'source not found' error.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  12. BUG!! Since the last update 14.1 i can't use Media Encoder in Windows

    Even I returned to previous versions and it's the same, I unistalled it and the same... I can't use Media Encoder anymore. Can't load any Comps even from differents files of After Effects...

    I don't know what else can do...

    Please Fix it ASAP.

    7 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    9 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  13. BUG - Media Encoder 2020 4.0.3 outputs green and purple blank video

    Premiere won't show imports except as green or flashing color blank, and media encoder won't output anything but the same in the latest update. Roll back to premiere 14.0.1 and all is well. sAME 1 VERSION BACK WITH MEDIA ENCODER, HEY, i HAVE LATEST DRIVERS FOR EVERYTHING! cHECKED 10 TIMES! Cannot have these delays....

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  14. Watch Folder not working at all

    Hi,

    Upgraded to 2020 and the watch folders do not work at all. I am connected to a Lumaforge Jellyfish server and exporting to my local desktop on a Mac Mini.

    When I add a project to the watch folder, AME gets a beach ball and hangs.

    The project is set up correctly with sequences at the root of the project. Already tried resetting preferences, changing the folder location, restarting AME, trying a new project, etc. The watch folder just sits idle and then AME freezes when a new project is added to the folder.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  15. after codecs

    When I use the third-party plug-in After Codecs, Media Encoder starts transcoding all clips at the same same time and crashes the job. I've reached out to After Codecs as well.

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  16. Media Encoder not rendering After Effects Files after Mac OS update

    Please fix whatever bug is preventing Media encoder from rendering my comps from after effect. It stopped working correctly right after I updated Mac OS this morning.

    Hangs on "Connecting to project..."

    3 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  17. Green screen when encoding MP4's

    I always get a green screen when encoding MP4's - but only happens after a while. I posted a similar bug in the Premiere forum but nobody has answered - and I am not the only one with this issue with the spec I have.

    It happens with any MP4 from my camera, creating Proxies and such like. Even if I use the software render. Please please please can someone look into my issue. It really affects my workflow.

    The green screen affects all my Mac (i.e. Safari MP4 videos). I have to restart for it to return to normal.…

    2 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  18. Media Encoder 2020 Renders Stalling

    Just a simple queue of 2 videos that contain Broll and simple titling from the Essential Graphics element. First video rendered fine, second video stalled at different points, but routinely stalled. This is on an iMac 2017 (max specs) running Mojave. Both videos rendered just fine within Premiere. I have never had a render stall out in Media Encoder until now.

    1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  19. Media Encoder 2020 Renders Stalling

    Just a simple queue of 2 videos that contain Broll and simple titling from the Essential Graphics element. First video rendered fine, second video stalled at different points, but routinely stalled. This is on an iMac 2017 (max specs) running Mojave. Both videos rendered just fine within Premiere. I have never had a render stall out in Media Encoder until now.

    0 votes
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
  20. 1 vote
    Sign in Sign in with Adobe ID
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Stability  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3
  • Don't see your idea?

Feedback and Knowledge Base